no me funciona la radio cd

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por skuby, 2 Oct 2006.

  1. skuby

    skuby Guest

    le he cambiado la radiocassete de casa, y le he puesto un pionner, pero el problema es que no cojo ninguna emisora, sabria alguien como darle señal, un saludo
  2. leoper

    leoper Baneado Baneado

    Registrado:
    5 Oct 2004
    Mensajes:
    30.778
    Me Gusta:
    8
    Ubicación:
    Albacete
    pregunta tonta, pero....le has conectado bien la antena ?
  3. skuby

    skuby Guest

    si hombre, claro que si, no se si habra que darle alimentacion a algun cable,.
  4. leoper

    leoper Baneado Baneado

    Registrado:
    5 Oct 2004
    Mensajes:
    30.778
    Me Gusta:
    8
    Ubicación:
    Albacete
    te has leido las instrucciones de la radio a ver si hay que "configurar" la radio segun paises y eso ?
  5. TELAR

    TELAR Forista Senior

    Registrado:
    7 Mar 2006
    Mensajes:
    3.789
    Me Gusta:
    2
    Ubicación:
    pucela
    Modelo:
    320d e90 e46
    deberas configurarlo
  6. skuby

    skuby Guest

    en otro coche la tenia e iba bien, nada de configurar, despues la prove en el bmw y no iba, la bolvi a provar en el coche anterior y de pm, pero en el bmw no va,.
  7. Devil 320

    Devil 320 Forista

    Registrado:
    17 Oct 2005
    Mensajes:
    3.431
    Me Gusta:
    1
    Ubicación:
    Burgox
    El cd se escucha?

    Salu2
  8. skuby

    skuby Guest

  9. Devil 320

    Devil 320 Forista

    Registrado:
    17 Oct 2005
    Mensajes:
    3.431
    Me Gusta:
    1
    Ubicación:
    Burgox
    Sigo pensando que tiene que ser un problema de la antena.....no queda otra. Revisa la conexion de esta, tienes un cable adaptador de antena no?

    Salu2
  10. katraska

    katraska Coordinador Staff BMW FAQ Coordinador

    Registrado:
    24 Ene 2002
    Mensajes:
    9.102
    Me Gusta:
    1.194
    Ubicación:
    Sanse - Madrid
    Modelo:
    325i E92
    Tal vez la propia radio se encarga de proporcionar alimentación al amplificador de antena cuando se enciende. Revisa los cables a ver si te sobra uno que cuando enciendas la radio original tenga 12 voltios.

    salu2
  11. skuby

    skuby Guest

    mi antena del coche creo que son de esas que van en la luna trasera, las tres ultimas lineas del cristal, de la corriente del coche he utilizado positivo y negativo, eran dos mas gruesos pero al lado me sobran cuatro mas pequeños, esos deberian de llevar corriente para alimentar la antena del coche? como podriar poner una foto en el posts para que se viera mejor, un saludo a todos
  12. leoper

    leoper Baneado Baneado

    Registrado:
    5 Oct 2004
    Mensajes:
    30.778
    Me Gusta:
    8
    Ubicación:
    Albacete
  13. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Le falta alimentacion al amplificador de la señal de la antena,es el cable blanco del coche,cable que tienes que conectar al cable azul de salida de la radio.
  14. skuby

    skuby Guest

    ya esta solucionado, gracias fer y a todos en general.

Compartir esta página