No me marca temperatura

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por Gasofas, 30 Ene 2007.

  1. Gasofas

    Gasofas En Practicas

    Registrado:
    14 Sep 2005
    Mensajes:
    688
    Me Gusta:
    25
    Ubicación:
    Galicia
    Pues que no acabo de poner fin a mi adaptación, y ya me estoy :mad: , porque aun encima tengo mucho curro...

    Ahora el problema que mas me urge es que el coche no marca la temperatura en el cuadro, y no se a que es debido. Podra ser que el sensor no es compatible con mi coche? he probado a llevar los dos conectores que van a las sondas de temperatura a masa y no funciona el reloj. tambien he probado el concector a puentear lo pines que creí con venientes pero nada...

    Se me estan acabando las ideas, un poco de auda no estaria mal, y la solución mucho mejor :rolleyes:

    (para los que no hayan leido el otro hilo He montado un motor de 325 '93 con vanos en un 520 e34 M50 '90)


    Saludos y gracias.
  2. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    De sensores no ès,màs bien creo que es de cableado,sigue el cable de lso sensores y busca donde acaba.
  3. Gasofas

    Gasofas En Practicas

    Registrado:
    14 Sep 2005
    Mensajes:
    688
    Me Gusta:
    25
    Ubicación:
    Galicia
    Haciendo mas pruebas, metiendo el conector del sensor de temperatura a la masa de la bateria si marca, pero si lo hago en una masa normal no marca.

    Ha cambiado el sensor del motor del e36 por el de mi e34, ya que el de e36 tiene dos pines y el de e34 solo 1, pero sigue sin marcar temperatura.

    Me da que el problema viene de como hace cada motor la masa, uno atraves del cable, y el otro atraves del bloque...

    Cada día me hacerco mas a la solución, pero cada día entiendo menos.
  4. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Exacto,asi es,monta el sensor del e36 con los dos pines,uno de ellos coenctalo a masa del motor y el otro al reloj.

Compartir esta página