no mefunciona el bluetood despues de instalar icelink plus

Tema en 'Audio BMW' iniciado por merlajo, 26 Jun 2007.

  1. merlajo

    merlajo En Practicas

    Registrado:
    26 Sep 2005
    Mensajes:
    206
    Me Gusta:
    0
    Ubicación:
    Bilbao
    hola amigos
    pues eso le he instalado el kit de dension icelink plus a mi radio cd busines y , funciona todo bien pero cuando recibo una llamada se activa phone en el display y no escucho ni me escucha nadie, ,, antes me aparecia en el dispaly qiuen me llamaba pero ahora en cuanto me llaman aparece solo phone y no se escucha nada ni el tono de llamada..
    haber si alguien me puede echar un cable muchas gracias.
  2. full330

    full330 Guest

    Hombre ya somos dos.
  3. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.182
    Me Gusta:
    3.682
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    en en conector que quitas de la radio para conectar al Hembra del Conect os estais dejando un conector rectangular de 12 pines que hay que pasar al conector macho del Connect2 que va encufado a la radio, espero haberme explicado bien en cuanto lo cambieis todo volvera a la normalidad. :wink:
  4. merlajo

    merlajo En Practicas

    Registrado:
    26 Sep 2005
    Mensajes:
    206
    Me Gusta:
    0
    Ubicación:
    Bilbao
    hola voy de mal en peor....
    he desmontado el cd,,, haber he visto el conector de 12 pines del bluetoch q tiene solo dos hilos amarillo y negro , me lo habia dejado como tu dices en el antiguo conector.(hembra) al ponerlo en el de ice link ese hueco ya esta ocupado con un conector q usa 3 cables , uno blanco uno rojo y uno negro, claro los dos conectors no se pueden poner a la vez asi q he sacado los dos cables de 1º conector el del bluetoch y los he metido en el conector de 12 pines del ice el q tenia 3 cables ahora tiene 5 y el bluetocch funciona pero el ipod se oye solo por el altavoz izq delanbtero ,se oye como mono...

    he hecho un monton de pruebas ,al final se me ha roto un conector h etenido q hacer un empalme, se me ha roto la moldura de carbono y he qitado el puto icelink 200 euros a la puta basura:realmad: estoy jodido ,muy jodido,,,q putada no se q hacer
    gracias
  5. full330

    full330 Guest

    Bueno, todo tiene solucion, Yo el mio ya esta ok, Como bien dije el conector tenia que estar detras de la pantalla, y hay estaba era el que has roto. lo conecte a una embrilla que trae el cable de reequipamiento y ole, ya tengo sonido.

    En tu caso, hay me mezclar el pinaje pero manteniendo el orden, El amarillo y negro es audio del bluetooth hasta la radio, Y no van el los mismos pines que esl rojo blanco y negro que usan la entreda de cargador de cd.

    Me he agenciado esto del archivo en la ficha A, tienes el pinaout

    [​IMG]

    Tendras que comprar una embrilla de 12 pines como la que has roto, y sacar los cables del que tenias dos amarillo y negro del BT y el icelink que tienes 3 y ponerlos todos en la nueva embrilla. La moldura de carbono es peor si rompiste el teto trasero tendras que pegarlo y si la rallaste pues a buscar una nueva.

    A ver ti se te arregla.

    Gracias Tizon y los demas que me han echado una mano.
  6. full330

    full330 Guest

    Por cierto de donde pillo el esquema de la entrada aux del la bm54 y como se activa ¿en el boton de mode?

    :notworthy:
  7. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.182
    Me Gusta:
    3.682
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    en archivo hay un par de esquemas:yes:
  8. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.182
    Me Gusta:
    3.682
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    te estas liando debes de tener dos huecos de 12 pines segun el conector anterior el A y el B en uno va conectado el ice link o el cargador y en el otro va el BT. :yes:
  9. merlajo

    merlajo En Practicas

    Registrado:
    26 Sep 2005
    Mensajes:
    206
    Me Gusta:
    0
    Ubicación:
    Bilbao
    El caso es q se me ha roto el conector y tengo q comprar uno o utilizar el de bmw ,, me refiero al conector de 12 pines q viene con el icelink plus, vienen 3 conectoires uno con el mazo de 17 otro el q va a la caja de dension y el de 12 q es el q me falta,,,se q tiene 3 cables rojo,negro y blanco y luego hay otro negro q esta suelto ....ç
    muchisimas gracias

    todo esto viene porq se me ha roto el conector al sacar los pines para unirlos a los del bluetoch de serie ya q no lo escuchaba pero al unirlos los he debido poner mal porq solo oia el ipod por el altavoza izq..
    gracias de nuevo
  10. full330

    full330 Guest

    Pues utilizar el original de bmw, lee los pines 1 - 6 - 2 - 7 icelink te sobra uno que el icelink solo tiene tres. y el 3 - 8 telefono.
  11. full330

    full330 Guest

    Pues utiliza el de bmw.
  12. full330

    full330 Guest

    Por que la entrada de tape tiene + y - osea masas no cumunes.?? y la entrada aux si utiliza la masa comun

Compartir esta página