No se como pero ya tengo los LED´S!

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por Devil 320, 11 Abr 2006.

  1. Devil 320

    Devil 320 Forista

    Registrado:
    17 Oct 2005
    Mensajes:
    3.431
    Me Gusta:
    1
    Ubicación:
    Burgox
    Despues de 4-5 meses esperando a que llegaran, llegan pero con otro conector (el del anterior al reestyling), mangamos unos conectores de desguace :), y gracias a un chico que va por el taller (ingeniero electronico o algo asi), entre aparatos, resistencias, reles y ostias :) ya estan puestos!!!!!!!!

    NO DA FALLO.

    mañana fotos.:)

    IMPORTANTE: me lo a explicado un poco por encima, ha estado dos horas haciendolo pero no tengo ni idea de que ha hecho.....

    Salu2

    [​IMG]
  2. 330cd

    330cd Guest

    Esos se los voy a regalar a mi colega
  3. Noé_BMWisky

    Noé_BMWisky Guest

    que chulos,donde se pueden comprar esos pilotos,el mio es del 99
  4. Devil 320

    Devil 320 Forista

    Registrado:
    17 Oct 2005
    Mensajes:
    3.431
    Me Gusta:
    1
    Ubicación:
    Burgox
    http://www.fk-automotive.com

    El problema esque dan fallo en el ordenador de abordo...pero de una u otra manera han conseguido que no me lo marque.

    Noe los tuyos no serian como esos, serian 1/3 blancos 2/3 rojos.

    Salu2
  5. Marco123

    Marco123 Guest

    Led´s

    ¿Pero existen con conector para el E46 Restiling?
  6. Cris

    Cris Clan Leader

    Registrado:
    22 Jul 2005
    Mensajes:
    59.944
    Me Gusta:
    3.248
    Ubicación:
    cerca muy cerca...
    Modelo:
    ///M3 ///M330 ci
    casi ha hecho magia. :descojon:
  7. Devil 320

    Devil 320 Forista

    Registrado:
    17 Oct 2005
    Mensajes:
    3.431
    Me Gusta:
    1
    Ubicación:
    Burgox
    ¿?:-s ¿?

    Todos los posts que lei por aqui, hablaban de error en el check control, cambio de modulo de luces, etc etc

    A que te refieres?

    Salu2

    PD. Marco ni idea si hay con conector...pero por lo que parece nop...
  8. Packm2

    Packm2 Forista

    Registrado:
    13 Nov 2005
    Mensajes:
    2.565
    Me Gusta:
    199
    Ubicación:
    A CORUÑA

    Por favor dinos cómo lo has hecho....acabo de vende unos exactamente iguales por que no era capaz de hacerlos funcionar en mi e46 del 2003.
    Por favor dinos cómo.........
  9. Devil 320

    Devil 320 Forista

    Registrado:
    17 Oct 2005
    Mensajes:
    3.431
    Me Gusta:
    1
    Ubicación:
    Burgox
    Pack M2, no tengo ni idea, lo puse al principio porque sabria que me diriais :), los instalo el electronico este....
    Se que me hablo de resistencias, reles, condesadores.

    El problema que si que me entere es que los leds consumen muy poco creo que me dijo 3.4voltios y la bombilla es de 21, lo que consiguio con esoes "engañar" al coche...

    No se mas :(

    Salu2
  10. Packm2

    Packm2 Forista

    Registrado:
    13 Nov 2005
    Mensajes:
    2.565
    Me Gusta:
    199
    Ubicación:
    A CORUÑA
    Podrías por lo menos sacarle unas fotos a la instalción......?????

    Por favor, sólo te pido eso............!!!!!!!!!!!!!!!!!!!!!!
  11. BremeX

    BremeX Forista Senior

    Registrado:
    17 Jun 2005
    Mensajes:
    5.693
    Me Gusta:
    404
    Ubicación:
    City center
    Modelo:
    E46 & E87
    Ya los has vendido????

    A mi se me ocurre algo muy facil para enganar el beme.

    Poner una bombilla de filamento en paralelo a los leds.
  12. Devil 320

    Devil 320 Forista

    Registrado:
    17 Oct 2005
    Mensajes:
    3.431
    Me Gusta:
    1
    Ubicación:
    Burgox
    Si haces asi, aumentara el consumo con lo cual te dara error....., no se lo que pero hacen falta muuchas cosas para hacerlo.

    Tengo de cables componentes electronicos en los focos que solo me falta un disco duro para hacer una cpu :)

    Salu2

    EDITO: PackMII esta todo encintado para que no entre agua ni se muevan ni nada....lo siento tiu

Compartir esta página