[Odometro]Sólo veo la mitad de los dígitos.Hay arreglo?

Tema en 'BMW Serie 3 E-36 (1990 - 2001)' iniciado por Currux, 23 Jun 2006.

  1. Currux

    Currux En Practicas

    Registrado:
    21 Jun 2006
    Mensajes:
    14
    Me Gusta:
    0
    Ubicación:
    Barcelona
    Modelo:
    BMW320i '96
    Hola a este fantástico grupo!

    Este es mi primer post y vengo re-dirigido de es.charla.motor.
    Hace unos 10 años que no tengo coche, más de dos ruedas me sobraban... :descojon: Bueno, el caso es que me han regalado un 320i del 96 :). Me han dicho que eso es un E36...yo ni idea, pero eso me han dicho. Es el tipo de carrocería, me han dicho... "Po gueno, po fale, po malegro!" :rock:

    El caso es que el cuenta-kms (odometro, no?) tiene un problemilla ya que sólo veo la mitad superior de los digitos. A veces, cuando le pica, se pone bien y lo veo todo...y luego se vuelve a joder. Está un 95% del tiempo mal. Es un incordio... Me he dado cuenta que cuando aprieto el botón para poner a cero el parcial se ve bien y cuando suelto se ve mal. Debe ser un mal contacto por detrás del panel. El ex-propietario me dijo que en la BMW le dijeron que había que cambiar toooodo el panel, así que, lógicamente, pasó.

    Me pregunto si conocéis el fenómeno y si tiene arreglo.

    Muchas gracias! Ah! Y me quedo por aquí que gracias a vosotros estoy aprendiendo un montón :xray:

    ;-)

    Curru
  2. Pedro

    Pedro Forista Senior Staff BMW FAQ Coordinador

    Registrado:
    23 Ene 2002
    Mensajes:
    4.238
    Me Gusta:
    1.234
    Ubicación:
    Navalcarnero
    Modelo:
    318 IS Coupe'96
    Lo mejor será que extraigas el cuadro y mires los contactos del display, tiene toda la pinta de ser un mal contacto que seguramente se pueda arreglar con un simple punto de soldadura.

    Y bienvenido al foro. :cool:
  3. Pedro

    Pedro Forista Senior Staff BMW FAQ Coordinador

    Registrado:
    23 Ene 2002
    Mensajes:
    4.238
    Me Gusta:
    1.234
    Ubicación:
    Navalcarnero
    Modelo:
    318 IS Coupe'96
  4. Currux

    Currux En Practicas

    Registrado:
    21 Jun 2006
    Mensajes:
    14
    Me Gusta:
    0
    Ubicación:
    Barcelona
    Modelo:
    BMW320i '96
    Hola!

    La verdad es que me imaginaba que sería una chorrada así, algún mal contacto o alguna parida...
    Justo acababa de leer el thread sobre como desmontar el cuadro!!! ;-) Lo voy a intentar a ver qué me encuentro.

    Gracias por la ayuda y por la bienvenida! :dan:

    Curru
  5. Eduma

    Eduma Clan Leader Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    21 Oct 2005
    Mensajes:
    25.365
    Me Gusta:
    2.623
    Ubicación:
    Madrid
    Modelo:
    320 CI CABRIO
    [​IMG]
  6. Currux

    Currux En Practicas

    Registrado:
    21 Jun 2006
    Mensajes:
    14
    Me Gusta:
    0
    Ubicación:
    Barcelona
    Modelo:
    BMW320i '96
    Gracias. MUY BUENO...:driving:
  7. birdhouse

    birdhouse Clan Leader

    Registrado:
    16 Dic 2004
    Mensajes:
    25.499
    Me Gusta:
    193
    Ubicación:
    Entre radares
    Bienvenido, como te han dicho desmonta el cuadro que seguro que es una tonteria ;-)
  8. Currux

    Currux En Practicas

    Registrado:
    21 Jun 2006
    Mensajes:
    14
    Me Gusta:
    0
    Ubicación:
    Barcelona
    Modelo:
    BMW320i '96
    Gracias! Eso haré a ver que chorrada es... ;-)
  9. Revoltos

    Revoltos Forista

    Registrado:
    8 Mar 2006
    Mensajes:
    2.692
    Me Gusta:
    0
    Ubicación:
    Sevilla
    :welcome: A ver si tienes suerte y es una tontería, si no siempre puedes ir a un desguace y comprar uno. Un saludo
  10. Currux

    Currux En Practicas

    Registrado:
    21 Jun 2006
    Mensajes:
    14
    Me Gusta:
    0
    Ubicación:
    Barcelona
    Modelo:
    BMW320i '96
    Ah! Pues esa es otra buena idea ;-) Espero poder arreglarlo, pero si no puedo, a ver si en un desguace...

    Gracias!

    Curru
  11. trusky7

    trusky7 Guest

    Lo mismo le pasabaa mi colega, limpiamos los contactos volvimos a montar y...
    walaaaaa ya va...XDD
  12. Currux

    Currux En Practicas

    Registrado:
    21 Jun 2006
    Mensajes:
    14
    Me Gusta:
    0
    Ubicación:
    Barcelona
    Modelo:
    BMW320i '96
    Je! Yo me inclino por el mismo problema :)

    Gracias a todos!!! Qué foro más guapo!!! :xray:

    Curru
  13. Delauer

    Delauer Forista Legendario

    Registrado:
    6 May 2004
    Mensajes:
    7.841
    Me Gusta:
    4
    Ubicación:
    Bizkaia
    :welcome:
  14. Currux

    Currux En Practicas

    Registrado:
    21 Jun 2006
    Mensajes:
    14
    Me Gusta:
    0
    Ubicación:
    Barcelona
    Modelo:
    BMW320i '96
    Gracias!

    Bueno, el martes me voy de vacaciones...en MOTO! :descojon:
    Qué ganas tengo! 1 mes enterito rulando en moto por el mundo mundial :)

    No creo que me dé tiempo de desmontar el cuadro, así que ya os contaré cuando vuelva a finales de Julio.

    Feliz veranito a todos!

    Curru
  15. carlinhos

    carlinhos Guest

    bienvenido. aqui aprenderas muchas cosas sobre tu 320i, por cierto te han regalado un gran coche, enhorabuena, 6 cilindros y 150 cv sino me equivoco. Esperamos verte mas veces posteando por aqui. salud2.
    [​IMG]
  16. o de Cambre

    o de Cambre Guest

    joer,a mi me pasa exactamente igual,en un 320i del 97...tengo q desmontar el cuadro y mirar...

Compartir esta página