Olor Desagradable

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por ferro, 18 Abr 2006.

  1. ferro

    ferro En Practicas

    Registrado:
    3 Feb 2006
    Mensajes:
    609
    Me Gusta:
    12
    Ubicación:
    El norte
    Buenas, a ver quien me puede ayudar el climatizador de mi coche sin encender el boton de climatizador desprende un olor que es inaguantable como a basura y en cuanto le doy a la tecla del climatizador se quita ¿ Que puede ser ?.
  2. Santiago Arandia

    Santiago Arandia En Practicas

    Registrado:
    2 Dic 2005
    Mensajes:
    352
    Me Gusta:
    0
    Ubicación:
    Viana
    :descojon: 8-[ :descojon: Hola Ferro,cuando enciendes el climatizador automaticamente se abren y cierran trampillas en los conductos internos y si te sale un olor puede ser desde un raton muerto hasta cualquier cosa,haz la prueba a ir abriendo y cerrando trampillas con los botones y hueles hasta que localices el olor,yo de todas formas primero miraria donde los microfiltros de entrada de aire a ver si estan mal y se te ha colado algun intruso.
    De todas formas yo esperaria a que FER o algun otro entendido te diera alguna idea.
    Un saludo,suerte y ya nos diras a que se debe cuando lo encuentres.
  3. Gavira

    Gavira Tr3s españoles, cu4tro opiniones. Miembro del Club

    Registrado:
    28 May 2004
    Mensajes:
    70.003
    Me Gusta:
    26.862
    Ubicación:
    (MA) Puerto Banús
    Modelo:
    GaviRAV4 177hp
    Quizás cambiando los filtros del habitáculo, tendrías la solución.
  4. leoper

    leoper Baneado Baneado

    Registrado:
    5 Oct 2004
    Mensajes:
    30.778
    Me Gusta:
    8
    Ubicación:
    Albacete
    revisa los filtros del habitaculo y prueba a dejar puesta la calefaccion con el boton del copito encendido para eliminar humedad del circuito por si es por hongos....
  5. ferro

    ferro En Practicas

    Registrado:
    3 Feb 2006
    Mensajes:
    609
    Me Gusta:
    12
    Ubicación:
    El norte
    Gracias por las respuestas que son los microfiltros?si son los filtros que lleva en la entrada de el aire para el habitaculo a ambos lados del motor me los cambiaron hace poco en el conce.y si ,si que huele a animal muerto:vom: pero porque con el clima no huele?Es posible leoper que se hagan hongos?
  6. the dark man

    the dark man Forista

    Registrado:
    16 Nov 2005
    Mensajes:
    891
    Me Gusta:
    0
    Ubicación:
    Santa Pola
    Hace poco lleve el coche al taller a que me miraran unas cosillas. Al dia siguiente el coche con la aireacion normal olia fatal, olia a motor. Sin embargo cuando enchufaba el clima ya no olia mal.

    PAre el coche, abri el capo y me di cuenta de que una de las toberas que salen del filtro y van al habitaculo estaba mal puesta. La puse bien y ya cesaron los olores malos. Revisa las toberas y los compartimentos de los filtros, que igual se metio un bicho y ahi se quedo.

    Se ve que el aire del clima no pasa por los filtros.

    Saludos.
  7. ferro

    ferro En Practicas

    Registrado:
    3 Feb 2006
    Mensajes:
    609
    Me Gusta:
    12
    Ubicación:
    El norte
    Muchas gracias en cuanto pueda le hecho un vistazo.Espero que no tenga que desmontar mucho .
  8. bemetaa

    bemetaa Forista

    Registrado:
    29 Oct 2004
    Mensajes:
    2.820
    Me Gusta:
    6
    Ubicación:
    Asturias

    Claro que pasa, pero es aire seco.

    Lo que pasa es que tienes que limpiar el circuito de aire con un antihongos, en cualquier lado te lo hacen. El de wins da bastante buen resultado, creo que tambien lo usan en feuvert de carrefour.
  9. ferro

    ferro En Practicas

    Registrado:
    3 Feb 2006
    Mensajes:
    609
    Me Gusta:
    12
    Ubicación:
    El norte
    Como funciona eso del antihongos? Es un spray?.:icon_ques
  10. leoper

    leoper Baneado Baneado

    Registrado:
    5 Oct 2004
    Mensajes:
    30.778
    Me Gusta:
    8
    Ubicación:
    Albacete
    existen acaricidas y fungicidas que se echan por los filtros y asi entran a los conductos...

    pueden ser perfectamente hongos ( para ellos son los fungicidas )

    la humedad se forma en los conductos y permite la proliferacion de hongos..
    por eso te dije lo de poner el aire con el compresor en marcha ( q deseca el aire ) y con alta temperatura

    es decir poniendo el aire acondicionado con temperatura maxima...
    con eso conseguiremos evaporar ese posible agua y eliminar la posibilidad de esos hongos..
    si lo completas con el spray acaricida y fungicida ( en eroski y feuvert tienen seguro, y posiblemente tambien podrás localizarlo en tiendas de aires acondicionados ) y revisas los filtros y su alojamiento por si hay algun "alien" ( :) ), pues ya lo completas...

    sds
  11. ferro

    ferro En Practicas

    Registrado:
    3 Feb 2006
    Mensajes:
    609
    Me Gusta:
    12
    Ubicación:
    El norte
    Muchas gracias yo creo que no habra aliens como tu dices tiene que ser dificil que se meta alguno en esos conductos.
  12. Jorge Bernáldez Ruiz

    Jorge Bernáldez Ruiz Forista

    Registrado:
    27 Oct 2005
    Mensajes:
    1.570
    Me Gusta:
    49
    Ubicación:
    Sevilla
    Modelo:
    E-39. 520d M47
    Hola

    Hola, yo los elimine con un tratamiento de ozono que me hicieron en norauto por 10€. Puedes probar también con spays que venden antibacterias... Ya nos contaras. ciao
  13. leoper

    leoper Baneado Baneado

    Registrado:
    5 Oct 2004
    Mensajes:
    30.778
    Me Gusta:
    8
    Ubicación:
    Albacete
    con una buena mariposa o saltamontes ( langosta) tendrias suficiente...

Compartir esta página