Ordenador de abordo....

Tema en 'BMW Serie 3 E-36 (1990 - 2001)' iniciado por TONYM, 21 Nov 2005.

  1. TONYM

    TONYM Guest

    Pues a ver kien me puede solucionar este pequeño problema....

    Hoy al coger el auto y poner en el ordenador los consumos en vez de poner litros a los 100 me pone "MPG" ke no se ke significa..... N se si por error habre tocado algo y me ha salido esa funcion. Se ke el ordenador tiene un monton de funciones oculñtas,pero ya no me acuerdo como se hacia para poder cambiar esos parametros.

    Asi ke a ver si alguno me hecha una mano y me esplica como puedo volver a ponerlo en litros.,

    Un saludo y gracias de antemano.
  2. Faroock

    Faroock

    Registrado:
    3 Nov 2003
    Mensajes:
    1.476
    Me Gusta:
    0
    Ubicación:
    Valencia...
    Se te debe de haber puesto en Millas por Galón o algo así..... Para ver los menús ocultos había que hacer una combinación de números y desbloquear... luego seguro q se puede cambiar, en el "archivo" debe de estar la explicación.
  3. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Pulsando la tecla "SET" estando ese menu en pantalla se cambia.
  4. TONYM

    TONYM Guest

    Osease pulso la tecla "SET" cuando en la pantalla aparecen los consumos ??????

    Eso ya lo he probado y lo unico ke pasa es ke se resetean los consumos pero siguen en la misma medida.

Compartir esta página