Brico-Manual Para los que no pueden abrir Posts y Bricos antiguos. Y como ver sus imágenes

Tema en 'Foro General BMW' iniciado por lorainne, 13 Sep 2013.

  1. lorainne

    lorainne Forista

    Registrado:
    6 Jun 2007
    Mensajes:
    873
    Me Gusta:
    464
    Ubicación:
    Aquí, allá, que más dá.
    Modelo:
    N47 - OM642
    Hola, esta tarde he necesitado ojear un brico de la sección E9x y no conseguia ni bien ni mal abrirlo así que tras investigar un poco os cuento cómo lo he conseguido por si le sirve de ayuda a alguien.
    Lo he hecho en chrome, desconozco si funcionará con otros navegadores (supongo que si).
    Bueno, al grano, cuando pinchas en un enlace de la sección te sale un mensaje como este:

    [​IMG]

    Si os fijais en los cuadraditos marcados en la barra de direcciones, pone "/f65/" y "/-/"; bueno, pues si en la barra de direcciones sustituis donde pone "/f65/" por "/threads/" y el guión "/-/" por un punto, "/./" , ya se abre la dirección correcta. Ejemplo

    [​IMG]

    Espero que a alguien le sirva de ayuda; he probado con varios bricos y he conseguido abrir todos excepto una que decía algo que como que no estaba autorizado o algo así, el resto perfecto.


    Añadido , de @joliver:
    Buenas, pues entre las que se caducaban porque nadie las visitaba en un tiempo e imageshack las borraba de sus servidores, y, ahora que sólo quedan de los que tienen cuenta, se han perdido una barbaridad de imágenes del foro, y quizás las que más duelen son las de los bricos, bricos hechos con ilusión y ganas de ayudar a los demás....

    Pues se me ha ocurrido hacer una prueba y me ha funcionado....

    El tema es que localizas la página que tenia las imágenes... en mi caso...

    http://www.bmwfaq.com/threads/brico-instalacion-de-xenon-lavafaros-y-sensor-de-altura.252551/

    Y claro, te deprimes porque sale la mardita rana.

    Pues sin más te vas a google, al buscador y en la caja de búsqueda, le pones la url (la ruta) a la página que querias ver...

    Y te saldrá que ha encontrado en el foro esa url, y algunos que enlazan a ella... pero si te fijas, estas en la pestaña "web" de google.... si pulsas en la pestaña "imágenes".. tachan!!!!! ahi están!!!!

    [​IMG]

    No están en HD, sólo está la miniatura, pero en muchos casos te servirá...

    Bueno, si os sirve, pues bien, si no... pues nada que le vamos a hacer ;)


    Añado:
    Tambien teneis una herramienta que usé en su día haciendo "Computer Forensics" y que puede ir muy bien... a algunos igual les asusta ;)

    Se trata de:
    https://archive.org/web/

    Una web que se ha dedicado a ir guardando lo que se ha ido publicando en la www en unos cuantos años.... osea, una "imagen" de lo que habia publicado tal día a tal hora en tal web....

    En éste caso, podemos ver que:
    https://web.archive.org/web/2009090...-de-xenon-lavafaros-y-sensor-de-altura-252551

    Tiene 31 capturas (por cierto, he tenido que poner la antigua url de enlace, pues lo capturó hace tiempo) y podeis elegir el año y despues ver que días hizo la captura....
    Última edición por un moderador: 2 Dic 2014
    mansiman, cafenazgul, manucar y 31 otros les gusta esto.
  2. MigL

    MigL Forista Senior

    Registrado:
    25 Dic 2011
    Mensajes:
    5.182
    Me Gusta:
    876
    Ubicación:
    Pamplona
    Modelo:
    320d E91 M47N2
    Si. La verdad que ya me havia dado cuenta de esa diferencia, aunque no havia provado cambiar nada.
    Seguro que vendrá bien a la gente, aver si lo actualizan en el indice de bricos para que entremos directamente.
  3. Dani323

    Dani323 Forista Senior

    Registrado:
    23 May 2008
    Mensajes:
    6.418
    Me Gusta:
    2.156
    Ubicación:
    Galicia
    Modelo:
    Xantia Activa
    Yo no puedo leer un hilo antiguo.

    Utilizo el buscador del foro, me sale una lista de hilos y cuando pincho en uno no aparecen los posts. Si respondo en el hilo para actualizarlo, cuando pincho en el hilo sólo puedo leer mi post de actualización, el resto del hilo no. Me fijé en la barra de dirección y ya aparece corregida.

    A ver si alguien me puede echar un cable.
  4. Gus

    Gus Tali-bahn Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    28 Ene 2002
    Mensajes:
    135.651
    Me Gusta:
    50.948
    Ubicación:
    A 1800 kms del Ring
    Modelo:
    Z3/R56/RX8/427

    Se lo reporto a Danny ;)
  5. Dan Titan

    Dan Titan Forista Senior Miembro del Club

    Registrado:
    15 Jul 2009
    Mensajes:
    3.500
    Me Gusta:
    307
    Ubicación:
    Madrid
    Modelo:
    Ex-E85, Ex-E61
    Gracias por la info. Estaba intentando abrir un brico para ver el cambio de la bomba de agua, y no lo conseguía. Con los cambios que tú has indicado, ha quedado resuelto.
    A emicosior le gusta esto.
  6. spidiman

    spidiman Forista Legendario Miembro del Club

    Registrado:
    17 Jun 2012
    Mensajes:
    11.551
    Me Gusta:
    19.124
    Ubicación:
    Barcelona
    Modelo:
    e61 530i
    Gracias. Yo ando detras de un brico del techo solar y me pasaba lo mismo. Probare a ver si lo consigo.
    A Molo le gusta esto.
  7. spidiman

    spidiman Forista Legendario Miembro del Club

    Registrado:
    17 Jun 2012
    Mensajes:
    11.551
    Me Gusta:
    19.124
    Ubicación:
    Barcelona
    Modelo:
    e61 530i
    Por cierto, no estaria mal una chincheta en este post hasta que se solucionen los problemas para acceder a bricos y pists antiguos. Al menos asi podemos ir tirando hasta que este arreglado el problema.
  8. Gus

    Gus Tali-bahn Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    28 Ene 2002
    Mensajes:
    135.651
    Me Gusta:
    50.948
    Ubicación:
    A 1800 kms del Ring
    Modelo:
    Z3/R56/RX8/427
    Danny lo puso en su dia, pero no hay problema.
    Por cierto google aún indexa posts antiguos con la nueva forma y con la antigua.
  9. Dani323

    Dani323 Forista Senior

    Registrado:
    23 May 2008
    Mensajes:
    6.418
    Me Gusta:
    2.156
    Ubicación:
    Galicia
    Modelo:
    Xantia Activa
    Gracias Gus, a ver si aparece alguien más con el mismo problema o si soy yo el manazas.
  10. ZOOLOGICO

    ZOOLOGICO Me gusta conducir.... , ahora voy en scooter. Miembro del Club

    Registrado:
    23 May 2007
    Mensajes:
    4.563
    Me Gusta:
    1.810
    Ubicación:
    Madrid
    Modelo:
    530D F10
    Ufff, lo mal que llevo yo el ingles y ahora hay que ser bilingue en el foro, grrr
  11. spidiman

    spidiman Forista Legendario Miembro del Club

    Registrado:
    17 Jun 2012
    Mensajes:
    11.551
    Me Gusta:
    19.124
    Ubicación:
    Barcelona
    Modelo:
    e61 530i
    Gracias Gus.
  12. Gus

    Gus Tali-bahn Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    28 Ene 2002
    Mensajes:
    135.651
    Me Gusta:
    50.948
    Ubicación:
    A 1800 kms del Ring
    Modelo:
    Z3/R56/RX8/427
    No,no....abajo a la izquierda en la barra gris puedes cambiar idioma y estilo
    Sólo pincha sobre ello.
    A ZOOLOGICO le gusta esto.
  13. ZOOLOGICO

    ZOOLOGICO Me gusta conducir.... , ahora voy en scooter. Miembro del Club

    Registrado:
    23 May 2007
    Mensajes:
    4.563
    Me Gusta:
    1.810
    Ubicación:
    Madrid
    Modelo:
    530D F10
    Ufffff. Que alivio, me sentía frustrado desde que se actualizó el Faq
    No sabes cuanto te lo agradezco.
    Saludos
  14. edulena1

    edulena1 En Practicas

    Registrado:
    26 Jun 2011
    Mensajes:
    366
    Me Gusta:
    59
    Ubicación:
    donostia
    Modelo:
    bmw especial ed
    joer...la verdad que sois la caña...como os machacais la cabeza,a mi las neuronas no me dan para tanto...si señor
  15. pedro25tds

    pedro25tds En Practicas

    Registrado:
    7 Abr 2013
    Mensajes:
    118
    Me Gusta:
    0
    Ubicación:
    igualada
    Modelo:
    bmw e36 325 tds
    hola, aprovecho para preguntarte a ti o quien conozcas del foro quien entiende de los motores 325 tds, tengo un problema y no doy con el, muchas gracias y disculpa si este no es el momento o el sitio para hacerte esta pregunta, un cordial saludo.
  16. MigYecla

    MigYecla Forista Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    15 Sep 2008
    Mensajes:
    2.939
    Me Gusta:
    1.371
    Con un .htaccess no se podría hacer de forma automática? Seguro que el administrador ya ha valorado la opción, pero es que es una pena que busques lo que busques, en el 90% de las ocasiones obtengas un error.
  17. ssmn3

    ssmn3 En Practicas

    Registrado:
    25 Feb 2013
    Mensajes:
    320
    Me Gusta:
    65
    Ubicación:
    Pamplona
  18. lorainne

    lorainne Forista

    Registrado:
    6 Jun 2007
    Mensajes:
    873
    Me Gusta:
    464
    Ubicación:
    Aquí, allá, que más dá.
    Modelo:
    N47 - OM642
  19. ssmn3

    ssmn3 En Practicas

    Registrado:
    25 Feb 2013
    Mensajes:
    320
    Me Gusta:
    65
    Ubicación:
    Pamplona
    Ahora si, gracias, lo he probado en IE y funciona también...
  20. Andres_e46

    Andres_e46 Forista

    Registrado:
    20 Nov 2012
    Mensajes:
    1.309
    Me Gusta:
    296
    Ubicación:
    Murcia - Alicante
    Modelo:
    320d e90
    Gracias por el aporte
  21. mro83

    mro83 En Practicas

    Registrado:
    8 Jun 2013
    Mensajes:
    68
    Me Gusta:
    10
    Ubicación:
    alcudia
    Modelo:
    e46 330ci
    gracias por el aporteeeee
  22. edupi

    edupi Forista Legendario Miembro del Club

    Registrado:
    5 Ene 2007
    Mensajes:
    10.737
    Me Gusta:
    3.642
    Ubicación:
    LORANCA FUENLABRADA
    Modelo:
    530d E-60 AUT M
    Gracias q alegria ya puedo abrir los q tenia en favoritos.
  23. Josh_320td

    Josh_320td Forista

    Registrado:
    12 Dic 2013
    Mensajes:
    1.665
    Me Gusta:
    1.028
    Ubicación:
    Facultad De Economía
    Modelo:
    320D Coupé E92
    Excelente, muchas gracias.

    No podía ver los bricos antiguos, y pensé que estaban eliminados.
  24. Hauser

    Hauser En Practicas

    Registrado:
    5 Mar 2014
    Mensajes:
    57
    Me Gusta:
    13
    Ubicación:
    Barcelona
    Modelo:
    320D Touring
    Hola a tod@s,

    Agradeceria que me dijeseis como ver los enlaces de los bricos,:amo2: ya que no funciona ninguno.:muro:

    o donde conseguirlos.:coti:

    Gracias

    Saludos.
  25. bubujita

    bubujita Clan Leader

    Registrado:
    15 Oct 2007
    Mensajes:
    23.228
    Me Gusta:
    609
    Ubicación:
    coast levante VLC.
    Modelo:
    E-87 120Detail
  26. Hauser

    Hauser En Practicas

    Registrado:
    5 Mar 2014
    Mensajes:
    57
    Me Gusta:
    13
    Ubicación:
    Barcelona
    Modelo:
    320D Touring
    Gracias. ;)
  27. joseluu

    joseluu Forista Miembro del Club

    Registrado:
    25 Sep 2008
    Mensajes:
    1.307
    Me Gusta:
    29
    Ubicación:
    Madrid
    Hola:

    Yo lo que he encontrado es que en los bricos faltan multitud de fotos, prácticamente en todos ellos, con lo que algunos resultan prácticamente inservibles. ¿Eso es así o es que yo tengo algún probleman con la visualización de las fotos?
  28. lorainne

    lorainne Forista

    Registrado:
    6 Jun 2007
    Mensajes:
    873
    Me Gusta:
    464
    Ubicación:
    Aquí, allá, que más dá.
    Modelo:
    N47 - OM642
    El problema es que las fotografías se almacenan en servidores externos, y con el tiempo las eliminan. Lo mejor es cuando aparece un brico nuevo, guardar en nuestro ordenador la página web completa para evitar perder las fotos si las borran en en futuro.
  29. joseluu

    joseluu Forista Miembro del Club

    Registrado:
    25 Sep 2008
    Mensajes:
    1.307
    Me Gusta:
    29
    Ubicación:
    Madrid
    Eso pienso yo, pero es que hay bricos en que en el mismo servidor externo (imageshack) hay unas fotos y faltan otras.
  30. lorainne

    lorainne Forista

    Registrado:
    6 Jun 2007
    Mensajes:
    873
    Me Gusta:
    464
    Ubicación:
    Aquí, allá, que más dá.
    Modelo:
    N47 - OM642
    Pues si que es cierto, me he quedado sin argumentos. :mad:

Compartir esta página