Parrot 3000e + connects 2

Tema en 'BMW Serie X5/X6' iniciado por kevian, 21 Sep 2005.

  1. kevian

    kevian Guest

    Hola, estoy instalando un bt parrot 3000e y me han suministrado el famoso connets2 para hacerlo compatible con el volante MF. Aunque solicité el de 40 pins, me ha llegado uno con referencia en la etiqueta del conector PPAR001 y he podido comprobar que la referencia de 40 pins es PPAR002.
    He llamado a los tecnicos y me indican que es el mismo tipo de conector, que la diferencia es que los conectores de un modelo son cuadrados y en el otro redondos. La verdad es que lo he preinstalado ( solamente conectandolo ) y la botonera del volante no me funciona, ni el cargador de cd's., aunque el bt sí. ¿ Alguien ha tenido alguna experiencia con esto? ¿ sabeis si me han suministrado bien el connects2 ?, ¿ es compatible el connetc2 con el cargador de cd?, perdonar por el ladrillo, pero si alguien me pudiera ayudar lo agradeceria. Sl2
  2. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.972
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Del tema del connets no puedo decirte nada,solo que pases por el foro de Audio y seguro que encuentras algo sobre ello.
    En cuanto al tema del cargador,tienes que cambiar el cable que vienen del mismo (y que ahora lo tienens sujeto al conector original) al conector nuevo del connets que enchufas a la radio.
  3. MABENA

    MABENA Guest

    Creo que el de conectores redondos eran los antiguos.....¿donde lo has comprado?.....
  4. kevian

    kevian Guest

    Hola Mabena, gracias fer316, lo he comprado en hiperelectro, les he indicado que posiblemente el cable no sea el de 40 pins, pero me contestan lo referente al conector redondo.
  5. MABENA

    MABENA Guest

    Ahora ando un pelin liado, pero la semana que viene si quieres quedamos, desmonto el mio y probamos lo que haga falta........
  6. kevian

    kevian Guest

    Hola Mabena y fer316, perdonar que no os haya contestado antes, pero he estado fuera. Lo del cargador de Cd's, efectivamente era lo que fer316 decía, he cambiado el conector original de la radio al connects2 y ya esta. Mabena lo de la referencia del connect2 no lo se aún, aunque creo que el PPAR001 es el de 17 pins y el PPAR002 el de 40 pins, pero no me digas como, yo cabezón que soy volví a instalarlo en el vehiculo ( según tus consejos ) y me funcionó, así pues como digo, cuando una cosa funciona no le quites ni el polvo por si acaso. De todas formas paisano agradecido por tu ayuda, además de fer316. Así da gusto pertenecer aun foro. Cuando quieras quedamos para conocernos aunque no sea para desmontar ningún aparatito. Sl2
  7. MABENA

    MABENA Guest


    JEJEJEJ a mi aunque no lo creas no me gusta desmontar nada:mus- :mus- lo de vernos sin problemas......ya quedaremos
  8. eduardog

    eduardog Guest

    Tienes que poner el PPAROO2, el de 40 pins.
    El de los pins redondos no vale.
    SAludos.
  9. kevian

    kevian Guest

    Hola eduardog:

    No me lo explico, tambien estoy convencido de que tengo que poner el de 40 pins ( PPAR002 ), pero como digo en un anterior post, he instalado el PPAR001 ( eso ponía en la etiqueta del connect2 ), y me funciona correctamente. Será cosa de brujería o de que no tengo ní idea de lo que he instalado.......jua,jua,.....jua.

    Sl2.
  10. aragonia

    aragonia Guest

    :descojon: :descojon: :descojon: :descojon: :descojon: :descojon: :descojon: :descojon: :descojon: :descojon:

    nada que no sea tu X

    Y hasta aquí puedo leer....

    Salu2;-)
  11. eduardog

    eduardog Guest

    No me aclaro.
    ¿cual has puesto el de pines redondos o cuadrados...?
    Es que el de redondos es imposible..
  12. kevian

    kevian Guest

    Ahi me has pillao....( no lo recuerdo ), lo único que tengo claro eduardog, es que la etiqueta que identificaba el connects2 ponía la referencia PPAR001, que es lo que me había confundido....

Compartir esta página