Duda Pérdida de potencia en un 530d

Tema en 'BMW Serie 5 E-39 (1995 - 2004)' iniciado por Funci, 25 Dic 2006.

Estado del tema:
Cerrado para nuevas respuestas
  1. Funci

    Funci Forista Senior

    Registrado:
    13 Oct 2005
    Mensajes:
    4.856
    Me Gusta:
    33
    Ubicación:
    Rivas
    A ver si alguien me echa una mano, llevo unos dias que noto una falta de respuesta en el acelerador, sobre todo en bajos, una vez que se revoluciona va bien, pero le falta la chispa al acelerar, sobre todo en adelantamientos. He pensado que puede ser alguna fuga de potencia en algún sitio, ¿algún manguito flojo o rajado?, no sé...¿me podeis ayudar, alguna idea?
    Descartamos:

    No es el caudalimetro, está bien.
    No es la AGR, limpiada recientemente,
    No son los filtros, están todos cambiados.
    No son los reguladores de presión del turbo, y de la AGR, están cambiados hace un mes.
    También está cambiado el kit electrico del regulador de presión ( cuando le metieron la máquina daba error en los reguladores y en el kit eléctrico, por eso los cambié)

    No daba ningún error más, por eso pienso que puede ser una perdida de potencia leve, debido a algún manguito, o incluso, no sé ¿podría ser el turbo?
    tiene un poquito de holgura pero va bien, dicho por un mecánico de BMW, cuando le metieron el ordenador.

    Otro dato, se oye un soplido (silbido) del turbo, bastante fuerte, sobre todo en frio, en caliente no se oye tanto, y mi coche es automático.

    Espero que me digais algo, y perdón por el ladrillo.
  2. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.501
    Me Gusta:
    14
    Ubicación:
    Pucela/Pamplona

    Si te refieres a que es el turbo el que tiene holgura y le sumas lo del silbido creo que el susodicho tiene los dias contados.
    Un consejo mas: si de repente ves salir una humareda azul para el coche ipsofacto.

    suerte.
  3. Funci

    Funci Forista Senior

    Registrado:
    13 Oct 2005
    Mensajes:
    4.856
    Me Gusta:
    33
    Ubicación:
    Rivas

    Si, tiene algo de holgura, no es mucha, pero si tiene. Me dijo que todavía aguantaba, pero ya me has preocupado con lo que me has dicho. ¿el que ya esté tocado puede ser la causa de la perdida de potencia, verdad? porque con los caballos que tiene el coche, tiene que ser pegarle un pisotón y subir con alegria, ¿no?, porque ha ido perdiendo poco a poco la alegria, y como no lo saco mucho por carretera, siempre lo utilizo en autovia, no me he dado cuenta de que perdia la potencia, hasta que me he puesto a adelantar.

    ¿si se cambia el turbo hay que reprogramar la unidad de mando?
  4. jbermudez

    jbermudez Forista

    Registrado:
    24 Ene 2002
    Mensajes:
    1.330
    Me Gusta:
    49
    Ubicación:
    Valladolid
    Hola Funci! Yo llevo varios día por aquí con un problema similar al tuyo. Le he cambiado el caudalímetro y los filtros y la máquina de BMW no da errores. Mi coche es un 530da 184 cv. A mi lo que me pasa es que piso a fondo desde parado y el coche sale bien y sigue subiendo bien hasta que el coche engrana 4ª, en ese momento el coche se hace perezoso y la aguja del consumo instantaneo baja del tope a 20l/100 a pesar de que sigo con el acelerador a fondo. Si quieres puedes hacer la prueba a ver si a ti te pasa lo mismo. A mi me han dicho que puede ser que el turbo esté sucio o que tenga algo en la geometría variable. Por favor mantenme informado de lo que te digan y yo haré lo mismo a ver si podemos solucionar el problema porque por lo que veo está difícil.
  5. Tarin_e30

    Tarin_e30 En Practicas

    Registrado:
    26 Jun 2006
    Mensajes:
    403
    Me Gusta:
    3
    Ubicación:
    Madrid
    Modelo:
    525i 24v e34
    A ver, el consumo es normal que baje a 20 aunque vayas a fondo en 4ª... el consumo INSTANTANEO del vehículo va en funcion del par motor que esté desarrollando en ese momento... en primera, el contador de consumo instantaneo se queda corto te lo aseguro... y en 5ª te sobra... el otro dia... pie a tabla a 220 el consumo me marcaba 19 litros, es totalmente logico.
  6. jbermudez

    jbermudez Forista

    Registrado:
    24 Ene 2002
    Mensajes:
    1.330
    Me Gusta:
    49
    Ubicación:
    Valladolid
    Hola Tarin e30! Voy a hacer la prueba que tu dices pie a tabla a 220 pq a mi creo que a esa velocidad pie a tabla como mucho se me queda en 15l/100. Por cierto Tarin e30 ¿Has conseguido en llano más de 230 Km/h de marcador? ¿Cómo ves el coche para adelantar? Yo es que lo veo muy torpe,,, Saludos
  7. Funci

    Funci Forista Senior

    Registrado:
    13 Oct 2005
    Mensajes:
    4.856
    Me Gusta:
    33
    Ubicación:
    Rivas

    Hola Jbermudez, a ver si somos capaces de ver lo que pasa, aunque por lo dicho por Randalf, me decanto por el turbo, porque a mi el fallo me lo da en bajos, no sale con la mala leche que debíera, aunque sea automático, ¿a ti te silba el turbo? porque a mi me silba bastante sobre todo en frio.
    Por cierto una pregunta a navegantes: ¿es complicado cambiar un turbo? independientemente de desmontar todo, (tengo sitio para hacerlo, con un elevador y herramientas), porque no lo he hecho nunca.
  8. Funci

    Funci Forista Senior

    Registrado:
    13 Oct 2005
    Mensajes:
    4.856
    Me Gusta:
    33
    Ubicación:
    Rivas

    Tarin ¿como responde tu coche, cuando le das un pisoton para adelantar, sube con alegria? Es que el Toledo de 110 cv, que tengo sale con más mala leche que el 530, ayer adelantando el coche subia de vueltas, pero no notaba que empujase. Me estoy obsesionando y estoy muy mosca....
  9. Tarin_e30

    Tarin_e30 En Practicas

    Registrado:
    26 Jun 2006
    Mensajes:
    403
    Me Gusta:
    3
    Ubicación:
    Madrid
    Modelo:
    525i 24v e34
    Mira, yo si me he fijado que mi 530d no da sensacion de empuje en el asiento... pero miras el marcador y sube como la espuma... tambien he notado que la fuerza la tiene entre 2500 y 4000, pasar de 4000 es perder el tiempo... Hace poco empecé a tirar delante de un 406 HDI... y al principio no me lo quitaba de encima... hasta que pasé a la siguiente marcha y fue entonces cuando comencé a despegarme... no se, tieneuna respuesta un tanto rara los malditos diesel estos... estaba acostumbrado al 730i, cuando me tocaban los huevos, doble embrague 3ª y adios... jajaja pero a este aun le estoy pillando el tranquillo... pero la gente que se ha montado en mi coche y vienen de TDI's... .dicen que el mio anda mucho mas. Estamos hablando d eun coche que tiene la cifra de 0-100 en version automatico con 8,9 segundos... frente a los 10 segundillos y pico de los TDI's... Si el tuyo no va... algo le pasa. Por cierto, voy mucho por Rivas, vivo en Coslada y trabajo en la zona de Mejorada, Arganda y rivas, te propongo que me des tu telefono y cuando pase por ahi con el mio damos una vuelta y ya asi hacemos unas fotillos de los "paratos". Igual paso mañana por la mañana.

    Saludos.

    Saludos.
  10. Funci

    Funci Forista Senior

    Registrado:
    13 Oct 2005
    Mensajes:
    4.856
    Me Gusta:
    33
    Ubicación:
    Rivas
    Vale te lo paso por mp, y si podemos nos vemos mañana, aunque estoy de vacaciones esta semana, así que cualquier dia puede ser...y nos enseñamos los "fruteros":LOL: :LOL:
  11. Tarin_e30

    Tarin_e30 En Practicas

    Registrado:
    26 Jun 2006
    Mensajes:
    403
    Me Gusta:
    3
    Ubicación:
    Madrid
    Modelo:
    525i 24v e34
    Recibido, de igual forma ahora te llamaré y te comento!

    Saludos.
  12. jbermudez

    jbermudez Forista

    Registrado:
    24 Ene 2002
    Mensajes:
    1.330
    Me Gusta:
    49
    Ubicación:
    Valladolid
    Funci a mi el turbo la verdad es que no me silba y en bajas el coche si que tiene potencia, si que pega la patada. Mantenedme informado a ver si entre todos sacamos algo. Saludos
  13. Tarin_e30

    Tarin_e30 En Practicas

    Registrado:
    26 Jun 2006
    Mensajes:
    403
    Me Gusta:
    3
    Ubicación:
    Madrid
    Modelo:
    525i 24v e34
    El mio silba casi al ralenti el hijoputa... jajaja
  14. negro530

    negro530 Guest

    deberias de cronometrarlo y asi sales de dudas, lo mismo es que ya te has acostumbrado y te parece que no anda que es lo que me pasa a mi,
  15. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.501
    Me Gusta:
    14
    Ubicación:
    Pucela/Pamplona
    Esa pérdida de potencia puede estar relacionada con la holgura en el compresor.

    Lo que si es significativo es el silbido, a mi me empezó a silbar el año pasado y se fué el turbo en un pis pas.

    Mi consejo personal es que lo cambies en cuanto puedas porque esa holgura va a ir a mas y si empieza a perder aceite por el escape (si es por la admisión puede ser una catastrofe) se te llenarán los catalizadores y la broma te va a costar no menos de 3500 euros mientras que si cambias el turbo te saldrá todo por unos 1000 euros comprandolo en el mercado paralelo (www.turbo3.com).

    No se tarda mucho pero es mejor que te lo haga un profesional, para sacarlo por arriba hay que desmontar una tuberia del aire acondicionado.

    No es necesario reprogramar.
  16. superbionico

    superbionico Guest

    Hola a toos-as. Funci: No sé si te valdrá mi consejo, pero a mí m pasaba algo parecido(es manual, no aut.) y eran dos puñeteros inyectores sucios. por si t sirve de algo. Y, por cierto, lo tego a la venta en: www.bmwfaq.com/showthread.php?t=168016
    Está precioso... ¡Sniff! Salu2 y Feliz Año 2007.
    :driving::drivingsk
  17. jbermudez

    jbermudez Forista

    Registrado:
    24 Ene 2002
    Mensajes:
    1.330
    Me Gusta:
    49
    Ubicación:
    Valladolid
    Superbionico, los inyectores los cambiaste o se pueden limpiar. ¿que es lo que notabas al coche con los inyectores sucios? ¿Por cuanto te salio el arreglo? Un saludo,
  18. jbermudez

    jbermudez Forista

    Registrado:
    24 Ene 2002
    Mensajes:
    1.330
    Me Gusta:
    49
    Ubicación:
    Valladolid
    A mi me han dicho que en un servicio Ofical Bosch pueden limpiarlos. ¿Es cierto?
  19. Tarin_e30

    Tarin_e30 En Practicas

    Registrado:
    26 Jun 2006
    Mensajes:
    403
    Me Gusta:
    3
    Ubicación:
    Madrid
    Modelo:
    525i 24v e34
    Para limpiarlos los sumergen en lo que llamamos "La freidora" que consiste en una especie de FREIDORA (de ahi el nombre) con un liquido que limpia por vibraciones. Pero al limpiarlos, suelen salir desgastes que hacen que luego chorreen, asi que lo mas comun suele ser REPARARLOS directamente, existen juegos de reparacion de inyectores que la BOSCH te los hace, te los limpia, y repara y deja nuevos. No vale muy caro, no se si era entorno a 30 o 40 euros por inyector.

    Saludos.
  20. jbermudez

    jbermudez Forista

    Registrado:
    24 Ene 2002
    Mensajes:
    1.330
    Me Gusta:
    49
    Ubicación:
    Valladolid
    Gracias Tarin e30, era justo lo que queria saber.
  21. Funci

    Funci Forista Senior

    Registrado:
    13 Oct 2005
    Mensajes:
    4.856
    Me Gusta:
    33
    Ubicación:
    Rivas

    No los inyectores los descarto, cuando le metieron el ordenador, estaban todos perfectos, dentro de los valores de referencia que tienen para los inyectores.

    Negro, voy a cronometrarlo por si acaso, pero he cogido un 530d Aut. del 2003, y la respuesta era la h***a, comparado con el mio. Eso si, este tiene 75.000 km y el mio 210.000, pero no creo que eso tenga que influir mucho. De todas formas no sé si reprogramando la caja, notaré mejoría en la respuesta del acelerador.

    Me decanto más, por lo que dice Randalf, pero en cuanto tenga un momento, voy a comprobar que estén bien todos los manguitos, porque ayer estuve con Tarin, y toque uno que estaba un poco fuera, y creo que luego empujaba un poco más, no sé, ya me estoy rallando...

    Dejadme claro una cosa, el Turbo NO TIENE QUE SOPLAR NADA? el mio se escucha sobre todo en frio, pero luego apenas se oye...

    Voy a ir preparando 1000 leuros, cagon'to.....:frown:
  22. jbermudez

    jbermudez Forista

    Registrado:
    24 Ene 2002
    Mensajes:
    1.330
    Me Gusta:
    49
    Ubicación:
    Valladolid
    Funci, yo probe un 530da 193 cv. del 2002 y comparado con el mío era un cohete. Pregunte en la BMW si la difrencia entre el modelo de 184cv y el de 193 cv. era mucha en prestaciones y me dijeron que no. Yo creo que a nuestros cochs les pasa algo, pero no se que coj... puede ser.
  23. superbionico

    superbionico Guest

    Hola a todos nuevamente. Los inyectores me los limpiaron la semana pasada, y a los tres días el mismo fallo. Falta de potencia y a veces, tirones. Es una sensación rara, como de que que el coche no empuja lo que tiene que empujar... cuando va a más, entonces empiezan los tirones. Y respecto a JBermudez, dime si es verdad lo del precio de inyectores, en la BMW me dijeron que a 360/eur unidad.¿?
    Y lo que me cobraron por limpieza + revision (cambio aceite) fueron 500,00 eur. ¡¡Nada, calderilla!! Buffff , a preparar el bolsillo... Salu2.
    :embarrassed: [:>pray
  24. jbermudez

    jbermudez Forista

    Registrado:
    24 Ene 2002
    Mensajes:
    1.330
    Me Gusta:
    49
    Ubicación:
    Valladolid
    Superbionico a mi me cambiaron los 6 inyectores en un 530d manual hace ya varios años y fueron más de 2.800€. Yo ya no se que hacer. Se que el coche no va fino y en algún adelantamiento lo paso mal pero ya no se que puedo hacer. La máquina no da errores, el coche va bien al ralenti, los parametros de soplado del turbo son correctos, lo único que se aprecia es que el turbo tarda en reaccionar... No se... Salu2
  25. damomar

    damomar Forista

    Registrado:
    18 Abr 2006
    Mensajes:
    2.238
    Me Gusta:
    4
    Ubicación:
    Pais Vasco
    Pues a mi mi coche me silva, pero yo habia oido siempre que eso es normal, que el silbido es de la turbina del turbo.

    No se a mi me va perfecto pero si que silva en cuanto le aceleras.

    Puede ser normal o es que el turbo esta tocado?

    Gracias
  26. Funci

    Funci Forista Senior

    Registrado:
    13 Oct 2005
    Mensajes:
    4.856
    Me Gusta:
    33
    Ubicación:
    Rivas
    Hola jbermudez, el mio es de 193 c.v., con lo cual tiene que haber menos diferencia, así que no sé....

    Superbiónico, esos sintomas los tuve yo en el mio, y eran los sensores de presion del turbo y de la AGr, me daba unos tirones como si fuesen los inyectores, y los llevo perfectos. También ocurren esos sintomas por el cableado de los inyectores, se ponen viejos y secos, y no llega bien la corriente, y dan ese error, se cambian con cierta frecuencia en estos motores,
  27. GroovyDrifter

    GroovyDrifter Comisario Miembro del Club

    Registrado:
    10 Ago 2006
    Mensajes:
    18.322
    Me Gusta:
    85
    Ubicación:
    ¡En las barricadas!
    Modelo:
    NX-01
    No le des mas vueltas, es el turbo. Controla el consumo de aceite, lo tira por la holgura del eje de la turbina debido al desgaste y no pasa nada mientras sea poco y el motor lo pueda quemar. Cuando el humo sea mucho y azul peligro. Un botecito de Slick50 puede hacer maravillas hasta que lo cambies, baja el silbido del turbo una barbaridad, y en el bote pone que vale para diesel con turbo. Mi turbo hacia poco ruido, pero me vendieron el coche con un aceite que era nuevo pero muy malo. El ruido ha ido aumentando hasta ser ya un buen silbido. Le puse el acuite LL04 y mejoró, pero no del todo. Le añadi el bote de Slick50 (sacando algo de aceite) y ha mejorado mucho mas. Pero como bien dice el compañero no es cuestion de jugarse los catalizadores. El mio lo cambio el dia 2... snif.

    La importancia de dejar enfriar el turbo antes de apagar el motor... Por los post que leeo aqui de velocidades de vuelo rasante, me imagino que todos dejaries el turbo enfiriar unos minutos antes de apagar el motor, ¿verdad?:wink:
  28. Tarin_e30

    Tarin_e30 En Practicas

    Registrado:
    26 Jun 2006
    Mensajes:
    403
    Me Gusta:
    3
    Ubicación:
    Madrid
    Modelo:
    525i 24v e34
    Lo del tiempo antes de parar el motor por descontado... mi padre me enseñó en un HF Turbo (lancia) como se puede ver desde el exterior una turbina del turbo sin haberlo desmontado... rojo vivo y hasta transparencia... no os digo mas ;)

    Mi turbo silva, y mucho... asi que, que se rompa cuando quiera... pero me parece que es normal... :wink: si no silvase entonces si que me preocuparia.

    Saludos.
  29. superbionico

    superbionico Guest

    Hola a todos:
    ¿Habéis intentado preguntar en el Foro de Movilnorte? Muy posiblemente ahí os puedan decir algo más concreto. Cada vez estoy más "despistao". :-k
    :err:

    De todas formas, ¡ FELIZ AÑO NUEVO ! :wav::wav:
  30. GroovyDrifter

    GroovyDrifter Comisario Miembro del Club

    Registrado:
    10 Ago 2006
    Mensajes:
    18.322
    Me Gusta:
    85
    Ubicación:
    ¡En las barricadas!
    Modelo:
    NX-01
    Puesss mira, casualmente, mas que preguntar, me lleve el coche alli. El problema es que de vez en cuando, el coche se "muere" de golpe, vas acelerando a tope y de repente se queda clavado a una velocidad, y la aguja de consumo baja de estar marcando a tope a marcar 9-10 l./100km. (en cuerta sobre todo lo hace). Como habia cambiado alli hacia poco el caudalimetro, y me habian comentado que el turbo silbaba mucho y que me podia dejar tirado en cualquier momento, lo lleve de nuevo para que lo probasen. El caso es que tras cambiar el caudal. iba como un avion, pero el turbo empezo a silbar cosa mala. Lo estuvo probando un mecanico conmigo y me dijo que el motor diesel turbo suena igual que un atmosferico pero que el grooooorrrrr grave que se oye por encima es el turbo, que el hisssssss flojito que se oye tambien al acelerar a tope es el turbo, que he pfisshhh que se oye al levantar el pie es la valvula de descarga, pero que el fiiiiiiiuuuuuuu que suena es que el turbo esta jodido (desgastado) y puede que a punto de cascar con riego de liarla a lo grande... Me dijo que las clavadas de potencia podian ocurrir por que con el tiempo las palas de la turbina o el mecanismo que las mueve se pueden averiar y dejarlas atascadas en una posicion, y si esta es minima presion pues ni anda ni na, y si es maxima presion entonces le cuesta salir a pocas revoluciones. A mi me ha estado haciendo ambas cosas de modo aleatorio (ultimemente mas la segunda, lo cual es un respiro de cara a salir a adelantar por carretera :wink: ).

    Por cierto que aparte de Turbo 3 hay otro importador en madrid de Garrett, en San Fernado de Henares, no recuerdo el nombre, y en su web describen la averia de retenes de eje de turbina o eje y soporte desgastados como un silbido que acompaña la subida de revoluciones de la turbina... mas claro el agua. Dicen que se produce por el propio rozamiento del eje o por el roce de las palas del turbo contra el caracol. En el primer caso se pude reventar el reten y meter aceite en la turbina a chorro. De ahi el humo azulado al cascar. Esto hace que se jodan los catalizadores, pero no se queda ahi la cosa. Si el aceite que le llega al motor es mucho, os recuerdo que el acite tiene la mala costumbre de no dejarse comprimir como el aire, por lo que se pueden reventar los segmentos, con lo que la averia ya se dispara. Y si no bastase con esto, se pueden desprender pedazos de la propia turbina, y si tienes la mala suerte de que no se quedan en el intercooler, pueden llegar al motor y rayar los cilindros. Ahi es na.

    Por cierto, ¿alguien sabe el precio actual de los turbos nuevos para el M57 en Turbo3? ¿920€+IVA es mucho?
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página