pilotos led. como conexionar?

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por CORDE SMG, 23 Mar 2007.

  1. CORDE SMG

    CORDE SMG Forista

    Registrado:
    6 Ene 2007
    Mensajes:
    3.141
    Me Gusta:
    237
    Ubicación:
    MADRID
    Modelo:
    325CI / S1000RR
    he puesto en mi coupe pre reestiling unos led traseros eagle eyes pero no me venia esquema de conexion y me dan fallo en el check, alguien me puede ayudar?
  2. pakea

    pakea En Practicas

    Registrado:
    23 Jun 2005
    Mensajes:
    305
    Me Gusta:
    0
    Ubicación:
    JEREZ de la Frontera
    a lo mejor tendras que reprogramar el modulo de luces :wink:
  3. CORDE SMG

    CORDE SMG Forista

    Registrado:
    6 Ene 2007
    Mensajes:
    3.141
    Me Gusta:
    237
    Ubicación:
    MADRID
    Modelo:
    325CI / S1000RR
    no, no se como conexionar las resistencias que me vienen en el kit
  4. pakea

    pakea En Practicas

    Registrado:
    23 Jun 2005
    Mensajes:
    305
    Me Gusta:
    0
    Ubicación:
    JEREZ de la Frontera
    podias poner fotos?
  5. CORDE SMG

    CORDE SMG Forista

    Registrado:
    6 Ene 2007
    Mensajes:
    3.141
    Me Gusta:
    237
    Ubicación:
    MADRID
    Modelo:
    325CI / S1000RR
    todavia no tengo, los he puesto esta tarde, ya las colgare
  6. pakea

    pakea En Practicas

    Registrado:
    23 Jun 2005
    Mensajes:
    305
    Me Gusta:
    0
    Ubicación:
    JEREZ de la Frontera
    yo le puse los led tambien y en la caja vanian dos conectores uno para cada piloto y solamente era cambiar los por lo que traia mi coche, aparte tube que comprar el modulo porque el mio no se pudo reprogramar
  7. CORDE SMG

    CORDE SMG Forista

    Registrado:
    6 Ene 2007
    Mensajes:
    3.141
    Me Gusta:
    237
    Ubicación:
    MADRID
    Modelo:
    325CI / S1000RR
    estos no son originales, son eagle eyes, los de bimmian
  8. Kenay

    Kenay Forista

    Registrado:
    8 Oct 2006
    Mensajes:
    1.997
    Me Gusta:
    0
    Ubicación:
    España
    pon fotos para ver el resultado y alguna interior para asi poder ayudar mejor
  9. raulovic

    raulovic En Practicas

    Registrado:
    7 Ene 2005
    Mensajes:
    61
    Me Gusta:
    0
    Ubicación:
    Juenlabrá
    Hola,

    Esta mañana he puesto yo los míos en una berlina del '04.

    Son también los de Bimmian (http://www.bimmian.com/), venían en el mismo barco con los de CORDE SMG :biggrin:

    Los míos han sido muy fáciles de instalar: desconectar el módulo antiguo y poner los nuevos, sin fallo del check ni nada, todo a la primera.

    Ahí van algunas fotillos:

    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    [​IMG] [​IMG] [​IMG] [​IMG]

    El capó está sin cerrar... pero bueno.

    Algún detalle: los intermitentes tienen el famoso led muerto para el tornillo.

    Por lo demás: estoy encantando con mi nuevo look :cool:


    Opiniones y sugerencias son bienvenidas :wink:
  10. CORDE SMG

    CORDE SMG Forista

    Registrado:
    6 Ene 2007
    Mensajes:
    3.141
    Me Gusta:
    237
    Ubicación:
    MADRID
    Modelo:
    325CI / S1000RR
    bueno parece que el fallo lo tengo solo yo
  11. newbimmer

    newbimmer Guest

    No, no estas solo. Yo he puesto hace unos días unos como los tuyos (eagle eyes) en mi coupé 2002 y me dan fallo en el check también.

    He preguntado por aquí, pero nadie me ha confirmado hasta ahora que sea cuestión solo de reprogramar, y cuanto costaría hacerlo en el conce, o si existe algún otro método "casero" (resistencias, etc.)

    A ver si alguien sabe algo y nos lo aclara

    Saludos
  12. lcarpg

    lcarpg Forista Senior

    Registrado:
    21 Feb 2006
    Mensajes:
    4.415
    Me Gusta:
    10
    Ubicación:
    Por Valladolid.....
    Modelo:
    530 GT (F07)
    Quedan de lujo. Yo también fue quitar unos y colocar los otros.

    SDS
  13. raulovic

    raulovic En Practicas

    Registrado:
    7 Ene 2005
    Mensajes:
    61
    Me Gusta:
    0
    Ubicación:
    Juenlabrá
    Hola. Os cuento algo de lo que le he contado por MP a CORDE.

    Hay un foro (no sé si lo conoces), donde el que nos vende los faros (Bimmian) habla del tema:

    http://forum.e46fanatics.com/showthread.php?t=422698

    Yo he posteado ahí también:
    http://forum.e46fanatics.com/showpost.php?p=5641102&postcount=321
    http://forum.e46fanatics.com/showpost.php?p=5728788&postcount=335

    Es un rollo leerse todas las páginas, pero recuerdo haber visto en alguna de ellas que en los coupés de ciertos años, daba problemas.

    El tema es que allí (en el foro ese) siempre son usuarios con e46 especificación americana. Usuarios con especificación europea, aunque los hay, somos pocos.

    Miraros p.e. este post:
    http://forum.e46fanatics.com/showthread.php?t=422698&page=16

    El pive que nos lo vendió (un tal Ian) es el usuario 'bimmian" de ese foro. En ese post dice (http://forum.e46fanatics.com/showpost.php?p=5562264&postcount=302):

    «All of the LED kits come with resistors preinstalled, and they all work EXCEPT 02-03 coupes FOR NOW.
    To answer your question, your 2000 coupe will have NO PROBLEM accepting these lights»

    (Os traduzco un poco). «Excepto para los coupés del 2002-2003, para el resto deberían funcionar sin problemas. Si el tuyo es del 2000, no debería dar problemas.»

    Pero ya os digo que siempre hablan/se refieren a e46 con especificación americana.

    Más abajo, en el post
    http://forum.e46fanatics.com/showpost.php?p=5631984&postcount=312
    alguien, con un coupé del 2002 comenta que también le ha dado fallo en el check. Le pregunta al de Bimmian que para cuándo estará solucionado el problema.

    El tipo de Bimmian (Ian) responde (a fecha 5/3/07, hace un par de semanas) que aún no hay fecha estimada del fabricante para solucionar el problema, que hay que esperar.

    En otro post de ese mismo usuario creo recordar que Bimmian te mandan resistencias (sin coste alguno, creo) para a la gente que le de fallos, mientras se soluciona el problema, pueda funcionar sin error en el check.

    Mándadle un mail si queréis al pive este, al Ian. Yo me he escrito con él un par de veces y el tío responde sin problemas.

    Su correo: ian@bimmian.com

    Suerte. Ya me contaréis.

    P.D.: No podía acceder al foro ese hace un rato, ahora sí. Aquí, hay un post
    http://forum.e46fanatics.com/showpost.php?p=5698872&postcount=332
    que dice:

    «Update: The fix for the LED taillights for 02-03 coupes is finished. I have not personally tested it, but I am assured they will be available soon.

    Anyone still needing these, please PM me with your order number and I will add you to the list»

    Es de hace una semana, y dice que ya está solucionado el problemas para los coupés del 02-03.
  14. pote

    pote Forista

    Registrado:
    7 Oct 2003
    Mensajes:
    1.071
    Me Gusta:
    35
    Ubicación:
    Zaragoza
    Yo tengo un coupe de finales '02, y tambien estoy teniendo un monton de problemas con los pilotos, pero los mios son de la casa fk-automotive, pero creo que los voy a devolver, y si funcionan estos los pillare en bimmian.

    Gracias Raulovic !!!!
  15. newbimmer

    newbimmer Guest

    pote, yo también tengo un coupé 2002 y compré hace algún tiempo los leds de FK. Los tuve que vender a otro forero, porque no hubo manera de hacerlos funcionar en el mio. Me temo que solo funcionan en modelos hasta el 2001.

    Saludos
  16. pote

    pote Forista

    Registrado:
    7 Oct 2003
    Mensajes:
    1.071
    Me Gusta:
    35
    Ubicación:
    Zaragoza
    Hola newbimmer, entonces, no has probado con otros led's???

    Menuda castaña, con lo que me gustan, me voy a quedar sin los dichosos faros, no se por que nuestros coches son de lo mas caprichosos. :(
  17. newbimmer

    newbimmer Guest

    Ahora he comprado los Eagle Eyes. Funcionan, pero dan error en el check. Es lo que estoy intentando solucionar ahora

    Saludos
  18. pote

    pote Forista

    Registrado:
    7 Oct 2003
    Mensajes:
    1.071
    Me Gusta:
    35
    Ubicación:
    Zaragoza
    esos son los mismos que venden en bimmian no??? les preguntare si ya no dan error en el check !

    So lo solucionas ya contaras ;)

    Saludos.
  19. CORDE SMG

    CORDE SMG Forista

    Registrado:
    6 Ene 2007
    Mensajes:
    3.141
    Me Gusta:
    237
    Ubicación:
    MADRID
    Modelo:
    325CI / S1000RR
    Hola chavales, gracias por vuestra ayuda, comentaros que los de bimmian funcionan bien pero dan el fallo en el check.He puesto un correo a bimmian y me han respondido que tienen unas resistencias que me enviaran lo mas pronto que puedan. Mi coche es de octubre de 2001 con lo que es posible que lleve el mismo modulo de luces que los 2002.A mi tambien me gustaria saber si se quita el error con tan solo reprogramar.
  20. CORDE SMG

    CORDE SMG Forista

    Registrado:
    6 Ene 2007
    Mensajes:
    3.141
    Me Gusta:
    237
    Ubicación:
    MADRID
    Modelo:
    325CI / S1000RR
    si sabeis algo ponedlo por favor
  21. newbimmer

    newbimmer Guest

    Por favor, cuando te lleguen las resistencias dime cuales son, a ver si así se soluciona el problema

    Gracias!!!
  22. CORDE SMG

    CORDE SMG Forista

    Registrado:
    6 Ene 2007
    Mensajes:
    3.141
    Me Gusta:
    237
    Ubicación:
    MADRID
    Modelo:
    325CI / S1000RR
    en cuanto tenga algo lo pongo, pero no me fio mucho
  23. Cris

    Cris Clan Leader

    Registrado:
    22 Jul 2005
    Mensajes:
    59.943
    Me Gusta:
    3.247
    Ubicación:
    cerca muy cerca...
    Modelo:
    ///M3 ///M330 ci
    que te van a cobrar por las resistencias? yo he puesto hoy los del pedido conjunto de la marca eagle eyes y me dan fallo, es posible que con esas mismas resistencia lo pueda solucionar yo?
  24. newbimmer

    newbimmer Guest


    Cris, según comentan en el foro de Bimmiam, dan fallo en todos los coupés del 2002 y 2003.

    A ver si nos enteramos de qué resistencias son esas, y se soluciona el problema. La otra opción es llevarlo al conce a ver si se puede reprogramar.

    Saludos
  25. Cris

    Cris Clan Leader

    Registrado:
    22 Jul 2005
    Mensajes:
    59.943
    Me Gusta:
    3.247
    Ubicación:
    cerca muy cerca...
    Modelo:
    ///M3 ///M330 ci
    mi coche es de finales de 2001, concretamente de noviembre, me imagino que en esas fechas ya llevaria el modulo de luces del 2002 no?
  26. newbimmer

    newbimmer Guest

    Si a ti también te da fallo, es muy probable que si, que lleves el nuevo.

    A ver qué nos cuentan.

    Yo tengo unas resistencias que me dijeron los de FK que solucionarían mi problema (cuando les compré los pilotos de led), pero resultaron totalmente inútiles.
    A ver si con los de Eagle Eyes la cosa cambia.

    Creo que les voy a dar una oportunidad; total, ya tengo cortados los cables de aquella vez.

    Seguiremos informando....
  27. Cris

    Cris Clan Leader

    Registrado:
    22 Jul 2005
    Mensajes:
    59.943
    Me Gusta:
    3.247
    Ubicación:
    cerca muy cerca...
    Modelo:
    ///M3 ///M330 ci
  28. Manu M_3

    Manu M_3 Forista

    Registrado:
    29 Nov 2004
    Mensajes:
    2.240
    Me Gusta:
    8
    Ubicación:
    Paterna - Valencia
    Modelo:
    M3 e46 + i316k
    Uhmmm... pues yo estoy igual

    Habeis solucionado el tema? Se puede reprogramar?? SI es asi, si vuelves a poner los anteriores tendras ke volver a programar?

    Saludos,
    Manu.
  29. Manu M_3

    Manu M_3 Forista

    Registrado:
    29 Nov 2004
    Mensajes:
    2.240
    Me Gusta:
    8
    Ubicación:
    Paterna - Valencia
    Modelo:
    M3 e46 + i316k
    Holaaaaaaaa :-({|=

    Sabeis si los de bimmian no dan fallo? A mi me dijo Ian que llevaban unas nuevas resistencias, pero... que no aseguraba nada (habia mandado a Europa y no se habia kejado nadie)... Sabeis algo al respecto?? (y sobre mi otra pregunta de reprogramar y volver a programar??

    Saludos,
    Manu.

Compartir esta página