Píxeles de la radio-cd business.

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por Beltza, 7 Ene 2006.

  1. Beltza

    Beltza Guest

    Hace un par de días iba con el coche y tuve que hacer una parada para esperar a un familiar. Al quitar el contacto se apagó la radio (como siempre) y como tenía que esperar, decidí dar al botón para encenderla y escuchar algo de música para amenizar. Me llevé un susto cuando vi que el fondo de la pantalla se iluminaba en naranja pero que todos los píxeles de la pantalla del radio-cd habían desaparecido.

    La radio y los cd's se escuchaban perfectamente.

    Probé a quitar el contacto y a encenderlo varias veces, así como a apagar y encender la radio, más que nada por ver si con eso conseguía algo, pero nada.

    Al rato y sin yo darme cuenta, los píxeles volvieron a aparecer. Y desde ese día ya no me ha vuelto a fallar.

    ¿Qué pudo ocurrir? :-s .

    Por cierto, hay 4 rayitas que deben estar fundidas. ¿Es caro el arreglo?
  2. Beltza

    Beltza Guest

    Una ayudita, por favor 8-[ :)
  3. sevillano

    sevillano Forista Legendario

    Registrado:
    3 Sep 2004
    Mensajes:
    8.280
    Me Gusta:
    70
    Ubicación:
    Sevilla
    Modelo:
    is300h F-Sport
    Desconocia ese tipo de fallo en las pantallas de los radios, si la conocia en los cuadros ampliados (SA555) o alfanumericos. En este caso se arreglaba desmontado el cuadro, limpiando los contactos de la pantalla y apretando un poco las conexiones donde va el circuito impreso de esta. en caso de la radio me imagino que sera igual. Habra que desmontar, no es complicado, pero no se si merecera la pena hacerlo, igual se jode del todo. Si solo te fallan unos pixeles yo no la tocaba, si se estropea del to pues ya no tendrias nada que perder. Si a mi se me estropease la bussines lo sentiria muchisimo :descojon:. No me quedaria mas remedio que buscarme un MK3 o 4, una pantalla 16x9, etc :)
  4. javibmw

    javibmw Forista

    Registrado:
    19 Ago 2004
    Mensajes:
    2.556
    Me Gusta:
    1
    Ubicación:
    Aljarafe (Sevilla)
    si con lo q dices te refieres a q no se ve en el display de la radio nada..a mi me ha pasado..y se arregla apagando y encendiendo de nuevo el contacto
  5. Beltza

    Beltza Guest

    Exacto, a eso me refería. Pero lo de quitar el contacto lo hice unas cuantas veces y no se me arregló a la primera ni a la segunda, sino que las letras vinieron al poco rato.

    En fin, tocaremos madera para que no se rompa y si lo hace, pues se busca un mk4 de esos que dice Sevillano :) .
  6. Beltza

    Beltza Guest

    ¿Sabe alguien entonces si los píxeles fundidos tienen arreglo? :roll:
  7. Mario525

    Mario525 Forista Legendario Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    10 Abr 2004
    Mensajes:
    9.349
    Me Gusta:
    1.219
    Ubicación:
    Argentina
    Modelo:
    R.R.Evoque 2.0t
    Es una falla que ocurre esporadicamente.
    Otras veces lo que desaparece es unicamente la hora del display y al tocar la tecla para setear el reloj, aparece nuevamente.
    No creo que sea una falla grave ya que, si bien es esporadica, conozco varios propietarios de la serie e 39 con la BMW bussness que le ha pasado lo mismo. Tal como te informaron otros foreros, se soluciona apagando y prendiendo el auto;-)
  8. Beltza

    Beltza Guest

    Gracias Mario. ¿Sabes por casualidad si se pueden arreglar 4 píxeles que tengo fundidos?
  9. igdosil

    igdosil Forista Legendario

    Registrado:
    9 Ene 2006
    Mensajes:
    12.689
    Me Gusta:
    593
    Ubicación:
    A-66
    nop
    los pixeles no se pueden arreglar!! :( que yo sepa un pixel apagado es que a pasado a mejor vida........ jeje venga. saludos

Compartir esta página