Primera peguilla/duda de mi BMW (SOLUCIONADO!)

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por AlexV6, 30 Abr 2005.

  1. AlexV6

    AlexV6 Forista

    Registrado:
    11 Feb 2003
    Mensajes:
    2.000
    Me Gusta:
    4
    Ubicación:
    Málaga
    Hola!!

    Hoy me he dado cuenta de un par de cosas que me tienen un poco mosca, pero seguro que son dos chorradas y tenéis la solución jeje

    Bueno, lo único que le he hecho al coche ha sido cambiarle la radio, pero lo que os comento no debería tener nada que ver...

    Lo primero es que ha dejado de funcionar el mando a distancia. El led de la llave se enciende, pero en el coche no hace nada. Supongo que será la pila, pero de ser así ¿no debería dejar de encenderse el led?

    Lo segundo es que no se me apaga la luz de los km del cuadro! Lleva ahora mismo el coche más de 2 horas parado y aún no se ha apagado la luz. ¿Es por haberlo cerrado con la llave en sí? No sé, no creo....

    Gracias!
  2. AlexV6

    AlexV6 Forista

    Registrado:
    11 Feb 2003
    Mensajes:
    2.000
    Me Gusta:
    4
    Ubicación:
    Málaga
    Nadie sabe nada??

    Por favor, que llevo 2 dias con el coche y ando preocupado
  3. Pepe320d

    Pepe320d Forista Legendario

    Registrado:
    11 Jul 2004
    Mensajes:
    7.973
    Me Gusta:
    1.257
    Ubicación:
    Toledo
    hola, al quitar la llave del contacto deberia apagarse el el cuadro por completo.
    El mando al q te refieres es el del cierre centralizado? no dispone de led al menos en mi caso, si tienes otro sistema el indicador de led es q hay corriente pero puede q sea insuficiente, cambia la pila


    sds
  4. AlexV6

    AlexV6 Forista

    Registrado:
    11 Feb 2003
    Mensajes:
    2.000
    Me Gusta:
    4
    Ubicación:
    Málaga
    pues se apaga todo, pero se quedan el cuadro del OBC encendido, y ahora que me he fijado, también los indicadores dónde está el interruptor de las luces
  5. AlexV6

    AlexV6 Forista

    Registrado:
    11 Feb 2003
    Mensajes:
    2.000
    Me Gusta:
    4
    Ubicación:
    Málaga
    no sabeís nada mas? ;(
  6. maesm

    maesm Forista

    Registrado:
    8 Sep 2003
    Mensajes:
    1.385
    Me Gusta:
    0
    Ubicación:
    Córdoba
    Hola, en los E46 hay una unidad de mando del cierre de las puertas, así como otra para las luces (supongo que incluirá tb la iluminación del cuadro......), podrias probar a mirar los fusibles, para partir de algo seguro.
    Debes tener otra llave con mando, prueba con la segunda. Las baterias del mando se cargan estando insertada la llave en el coche. Prueba a hacer un viaje (de digamos unos 50 Km), para intentar cargar la pila del mando.

    ¿Quien te hizo el cambio de radio? quizas no han hecho bien los puentes, ó han dejado algun cable sin conectar, no se....

    Quien mejor te puede resolver esto es Fer316, mándale un MP.
    Suerte, y felicidades por la máquina.

    Salu2
  7. sevillano

    sevillano Forista Legendario

    Registrado:
    3 Sep 2004
    Mensajes:
    8.280
    Me Gusta:
    70
    Ubicación:
    Sevilla
    Modelo:
    is300h F-Sport
    Puede que la llave se haya perdido la codificacion. Prueba a hacer una cosa que me dijo fer k me ha pasado un par de veces por haber dejado la llave sin usar y ha perdido la memoria. Entra en el coche, mete la llave y sacala antes de 5 segundos, ahora pulsa el boton de abrir el coche y sin soltarlo pulsa tres veces el de cerrar, y suelta los dos, el coche hara un cierra y abre y ya te funcionara la llave. Lo de k se quede el cuadro encendido y el mando de luces puede ser de algun mal contacto por algun lado. Aqui no te puedo ayudar.

    Saludos
  8. AlexV6

    AlexV6 Forista

    Registrado:
    11 Feb 2003
    Mensajes:
    2.000
    Me Gusta:
    4
    Ubicación:
    Málaga
    gracias,

    cuándo me cambiaron la radio, sólo pusieron el ISO-BMW creo recordar...

    Haré lo que me decís, a ver si consigo algo, pero me da yuyu llevarlo al concesionario, que por esa tontería me pueden sablar :p

    Gracias, y si alguien tiene alguna otra opinión... Fer!!!!!! jejeje
  9. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Lo de la llave puede ser por que se ha desprogramado.

    Para programarla haz esto:

    Monta en el coche y cierra la puerta.
    Pon el contacto en la primera posicion.
    Quita el contacto y saca la llave de la cerradura.
    Pulsa el boton de cierre y manteniendo este pulsado pulsa el de apertura tres veces.
    El cierre hara un cierro-abro,ya lo tienes,ahora tienes que hacerlo con las demas llaves con mando pero sin poner el contacto.
    En cuanto al tema del cuadro,desconecta la radio y prueba,algo esta mal conectado y hace que se encienda.




    PD.: para programar la lleve primero tienes que solucionar lo del cuadro.;-)
  10. sevillano

    sevillano Forista Legendario

    Registrado:
    3 Sep 2004
    Mensajes:
    8.280
    Me Gusta:
    70
    Ubicación:
    Sevilla
    Modelo:
    is300h F-Sport

    Jeje, yo se lo he dicho al reves :ar: , pulsando los botones que no eran. Es k lo tengo apuntado en casa y no lo tenia delante :fs: , pero lo que tu has puesto yo lo probe una vez y perfecto, un amigo mio del conce se quedo :rolleyes:

    Saludos. La proxima vez confirmare los datos y tirare de apuntes antes que de mi cabeza. Sorryyyy :xray:
  11. imardem

    imardem

    Registrado:
    31 Mar 2004
    Mensajes:
    290
    Me Gusta:
    0
    Hola,

    Lo del cuadro iluminado es culpa de una mala conexión de la radio casi seguro. A mi me pasó algo similar cuando me pusieron un led (en plan alarma falsa) en el salpicadero. Cuando parpadeaba el Led, parpadeaba todo el salpicadero (estaba tomando corriente de donde no debía).
  12. AlexV6

    AlexV6 Forista

    Registrado:
    11 Feb 2003
    Mensajes:
    2.000
    Me Gusta:
    4
    Ubicación:
    Málaga
    Hola!!

    Hoy e ido a donde me montaron la radio... el chaval no lo relacionaba hasta que ha quitado el ISO y se ha apagado la luz.

    Al final me ha tenido que poner la radio conmutada con el contacto, pero bueno :)

    Nada más hacer eso, he hecho con la llave lo que dijo Fer, y perfecto, hizo su cierro-abro y todo solucionado!!

    Ahora me queda arreglar lo de la esterilla del airbag :( sabéis "como se llama" eso?
  13. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46

    Alrededor de los 300 euros si se cambia la esterilla.

    Por cierto,me alegro de que solucionaras tus temas.;-).

Compartir esta página