Problema al encender el portatil

Tema en 'Informática - Tecnología' iniciado por divad, 26 Feb 2007.

  1. divad

    divad Forista

    Registrado:
    12 Mar 2004
    Mensajes:
    1.693
    Me Gusta:
    1
    Ubicación:
    Vitoria
    buenos dias, tengo un portatil, que desde ayer no puedo encender, os comento, al encender aparecen los logotipos normales, empieza a arrancar Windos XP, y sale un mensaje de que esta comprobando el sistema de archivos en C:. Dice que uno de los discos necesita comprobacion y empieza a comprobarlo. Despues de completar el 100% dice que esa entrada estara truncada....

    A partir de ese punto la pantalla se queda en negro y no hace nada.

    Alguna idea?

    GRacias de antemano
  2. McClane

    McClane Moderador Informática Staff BMW FAQ Moderador

    Registrado:
    20 Jul 2006
    Mensajes:
    33.436
    Me Gusta:
    8.096
    Ubicación:
    Getafe Madrid
    Modelo:
    2 E30, 1 E39
    Jojojo!! Eso no es ninguna tontería... ¿Has usado recientemente PartitionMagic u otra herramienta de particiones?
  3. divad

    divad Forista

    Registrado:
    12 Mar 2004
    Mensajes:
    1.693
    Me Gusta:
    1
    Ubicación:
    Vitoria
    Nada de nada, ademas el ordenador es casi nuevo, tendra 4 meses...

    gracias de nuevo
  4. McClane

    McClane Moderador Informática Staff BMW FAQ Moderador

    Registrado:
    20 Jul 2006
    Mensajes:
    33.436
    Me Gusta:
    8.096
    Ubicación:
    Getafe Madrid
    Modelo:
    2 E30, 1 E39
    ¿Puedes arrancar en modo A?
  5. divad

    divad Forista

    Registrado:
    12 Mar 2004
    Mensajes:
    1.693
    Me Gusta:
    1
    Ubicación:
    Vitoria
    puedo ver la pantalla de opciones de arranque, pulsando F8, pero he probado en modo seguro, y alguno mas, y nada de nada, se quedda enseguida en negro.
  6. McClane

    McClane Moderador Informática Staff BMW FAQ Moderador

    Registrado:
    20 Jul 2006
    Mensajes:
    33.436
    Me Gusta:
    8.096
    Ubicación:
    Getafe Madrid
    Modelo:
    2 E30, 1 E39
    El tema pinta chungo. Por casualidad, no tienes el PartitionMagic para MSDOS, verdad?
  7. divad

    divad Forista

    Registrado:
    12 Mar 2004
    Mensajes:
    1.693
    Me Gusta:
    1
    Ubicación:
    Vitoria
    que va, se puede conseguir?
  8. McClane

    McClane Moderador Informática Staff BMW FAQ Moderador

    Registrado:
    20 Jul 2006
    Mensajes:
    33.436
    Me Gusta:
    8.096
    Ubicación:
    Getafe Madrid
    Modelo:
    2 E30, 1 E39
    Pues con el PartitionMagic a lo mejor se puede hacer algo, como chequear el disco o algo así. Si tienes otro ordenador con internet, prueba a conseguirlo. :wink:
  9. divad

    divad Forista

    Registrado:
    12 Mar 2004
    Mensajes:
    1.693
    Me Gusta:
    1
    Ubicación:
    Vitoria
    me pongo a ello, gracias
  10. divad

    divad Forista

    Registrado:
    12 Mar 2004
    Mensajes:
    1.693
    Me Gusta:
    1
    Ubicación:
    Vitoria
    encontrado el PartitionMagic, ahora que puedo hacer?

    de nuevo gracias
  11. SPTR

    SPTR Forista Legendario Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    18 Ago 2005
    Mensajes:
    8.716
    Me Gusta:
    578
    Ubicación:
    X
    Igual ese portátil tiene el disco defectuoso. A mi me ha pasado hace poco con un ASUS nuevo. También puede ser otra cosa.

Compartir esta página