Problema AUDIO Kendwood

Tema en 'Audio BMW' iniciado por Toyo, 26 Dic 2006.

  1. Toyo

    Toyo Guest

    Buenas tardes, me dirijo a vosotros a ver si me podéis dar una posible y sencilla solución para no tener que pasar por un servicio técnico con todo lo que ello conlleva.

    La semana pasada compre un Z3 Coupé que lleva un equipo de sonido completo con cargador de 10 cd's mp3, etc, con una radio cd modelo KDC-V7521 que sonaba muy bien.
    El probblema es que al quitar el contacto no se giraba la carátula frontal para ocultarse, localizé en el frontal un botoncito como para resetear, lo pulsé y desde ahora el frontal se gira cada vez que pongo y quito el contacto, pero no suena nada ni funciona ningún botón y en el display aparece transmit 1 y cambia de colores.

    Probé desconectando la batería para dejarlo sin corriente, pero sigue igual.
    Muchas gracias si pudiéseis ayudarme y Felices Fiestas...
  2. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Te falta el mando del codigo,con la radio viene una especie de mando que es el que envia el codigo a la radio para que funcione,por ello te sale lo de trasmittor-1.
    Tendrias que tenerlo en el coche o bien pedirselo al anterior dueño.
  3. Toyo

    Toyo Guest

    Tengo un mando a distancia, pero no sé qué hacer con él :err: .

    Lo puse en General porque no fuí capaz de encontrar este subforo, perdón :biggrin: .
  4. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46

    No te preocupes por el foro,para eso estamos,para mover los mensajes,:D .

    En cuanto al mando,ya te lo he explicaod por privado,;-) .

Compartir esta página