Problema con elevalunas 318 IS Coupe

Tema en 'BMW Serie 3 E-36 (1990 - 2001)' iniciado por xenns, 7 May 2006.

  1. xenns

    xenns En Practicas

    Registrado:
    8 Mar 2005
    Mensajes:
    486
    Me Gusta:
    3
    Hola foro...

    Os cuento, tengo un problema con el elevalunas del copiloto, mi coche es del 93 el IS Coupe...

    El caso es que solo me suben y me baja el cristal del acompañante cuando esta la puerta cerrada, y ademas me lo sube y baja a trocitos, es decir que yo le doy al boton y lo dejo pulsado, y anda como unos 3cm, hay que volver a darle, y otros 3cm, asi hasta arriba y para abajo igual...

    Tambien, cuando esta el cristal abajo del todo y cierro la puerta, me sube como unos 2cm, como cuando esta arriba el cristal y abres la puerta, se descuelga y al cerrar sube, para que acople bien en el marco, pues la puedo subir enterita desde fuera del coche, habriendo y cerrando la puerta, pa mi que se me ha poseido!!!

    Total que estoy mareao, si me podeis guiar algo, por que no se que sera fallo, del motor, de la pieza que da la señal cuando cierra la puerta de subir esos 2cm para que acople el cristal con el marco, en fin... ni idea...

    Aver si entre todos los gurus que tenemos en este foro, salgo de esta, muchas gracias y un saludooo campeones!!!

    [:>pray
  2. nicer

    nicer Guest

    Los elevalunas de los coupe e 36 suelen dar muchos problemas,creo q es del motor de los elevalunas pero nuevo cuesta una pasta.A mi a medio camino cuando las subia se paraban y bajaban 1 cm aprox. no veas q gracias me hizo un dia q se qdo pillada cuando mas dilubiaba.
  3. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    El problema lo tienes en el motor de ese elevalunas,se ha movido el iman del eje del mismo y al no detectarlo la centralita no funciona bien,tienes que desmontarlo y recolocar ese iman.
  4. xenns

    xenns En Practicas

    Registrado:
    8 Mar 2005
    Mensajes:
    486
    Me Gusta:
    3
    Muchas gracias Fer...

    Pero una cosa, para desmontar el motorcito, como lo hago, va pillado con unos remarches, los quito y desmonto la carcasa negra que lleva el motor??

    Por donde anda ese mas o menos ese iman, es facil de localizar o me voy directo algun lado?

    La postura de este, imagino que sera donde encaja... en fin... ya ves que soy una maquina de preguntar, gracias por todo de nuevo...

    Un Saludoooo!!
  5. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    No tienes que desmontarlo,en la cara frontal del motor tiene suna tapa,quitala y veras el eje del motor.
  6. ANGANGA

    ANGANGA Forista

    Registrado:
    5 Sep 2005
    Mensajes:
    2.360
    Me Gusta:
    2
    Ubicación:
    CASTELLON
    Yo tambien convivo con ese fallo:) , una vez le eche 3 en 1 por donde se esconde el cristal y se me arreglo, pero al dia siguiente iba igual. Por lo menos me sirve para cuando solo quiero subie el cristal un poco:descojon:
  7. penaman

    penaman Forista

    Registrado:
    15 Feb 2005
    Mensajes:
    1.016
    Me Gusta:
    3
    Ubicación:
    Galicia
    Modelo:
    M3 e36
    A mi me pasa lo mismo,en el del conductor.Ya lo desmonte pero no encuentro ese iman.
    El eje del motor con el inducido lo veo,pero no se que pieza es la que tengo que centrar
  8. penaman

    penaman Forista

    Registrado:
    15 Feb 2005
    Mensajes:
    1.016
    Me Gusta:
    3
    Ubicación:
    Galicia
    Modelo:
    M3 e36
    Alguna ayudita?
  9. xenns

    xenns En Practicas

    Registrado:
    8 Mar 2005
    Mensajes:
    486
    Me Gusta:
    3
    Hola penaman...

    Es un iman redondo que debe esta en el eje de motor, si no lo ves quitando la tapa plastico del motor, tendras que desmontar la carcasa de aluminio que recubre la bobina que va adjunta a ese plastico, aunque no te lo recomiendo si no eres muy manitas, manitas, ya que yo me las vi canutas para volver a montar todo de nuevo...

    A lo que vamos, el iman es redondo de un cm de ancho, negrito... asi como una arandela, que va en el eje, pues bien, en mi caso, estaba pegando a la bobina, junto al hilo de cobre, pues lo arrastre, haciendo palanca con un destornillador plano para separarlo y luego achundando... (estaba durito, no se como se pudo desplazarse el solo) y lo subi mas o menos a la altura donde se ve el burlon por la tapa de plastico quitada, vamos que lo despege y lo deje a la mitad del eje, entre la bobina y el plastico, luego muy IMPORTANTE, tienes que cerrar la puerta, contacto del coche y con ella cerrada, lo bajas completamente dejando pulsado el boton unos 10 segundos y lo subes haciendo lo mismo, creo que se te solucionara, por lo menos a mi fue asi...

    Si quieres pon fotos y te indico mejor... un saludooo!!!
  10. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.717
    Me Gusta:
    590
    Ubicación:
    Salamanca
  11. penaman

    penaman Forista

    Registrado:
    15 Feb 2005
    Mensajes:
    1.016
    Me Gusta:
    3
    Ubicación:
    Galicia
    Modelo:
    M3 e36
    Ahora si,ya lo he encontrado y ahora ya funciona correctamente.
    Estaba tan desplazado que ni me imajinaba que fuera ese el iman.
    Cierto es tambien,que sin vuestras aclaraciones igual aun estaba buscando el imancito de marras,jeje.
    No os podeis imajinar cuanto os agradezco vuestra ayuda,en serio.
    La verdad es que cada dia me sorprendo mas de lo que se aprende en este foro.

    Un saludo y muchisimas gracias
  12. Adrian

    Adrian En Practicas

    Registrado:
    15 Abr 2006
    Mensajes:
    345
    Me Gusta:
    0
    Ubicación:
    Valladolid
    yo tengo el mismo problema. tendré q ponerme a desmontar... :bash:
  13. Adrian

    Adrian En Practicas

    Registrado:
    15 Abr 2006
    Mensajes:
    345
    Me Gusta:
    0
    Ubicación:
    Valladolid
    el imán a q distancia de la pieza naranja q va en el motor tendría que estar?
  14. Adrian

    Adrian En Practicas

    Registrado:
    15 Abr 2006
    Mensajes:
    345
    Me Gusta:
    0
    Ubicación:
    Valladolid
    ya he puesto el imán del eje donde deciais, bajar baja de lujo, pero sigue subiendo a cachos, eso es pq puede q esté desprogramado?
  15. adikkk

    adikkk Forista

    Registrado:
    2 Dic 2005
    Mensajes:
    804
    Me Gusta:
    1
    Ubicación:
    ZARAGOZA
    ai ai que reprogramarlo
    mira mas ariba que XENNS te lo explica mui bien
  16. Adrian

    Adrian En Practicas

    Registrado:
    15 Abr 2006
    Mensajes:
    345
    Me Gusta:
    0
    Ubicación:
    Valladolid
    cawenn puto iman se vuelve a caer para abajo y ya tenía montada toda la puerta de nuevo :(, como podría sujetarlo bien en su sitio?

Compartir esta página