Problema con la grafica

Tema en 'Informática - Tecnología' iniciado por makina, 26 Nov 2006.

  1. makina

    makina lobo

    Registrado:
    15 Ene 2005
    Mensajes:
    587
    Me Gusta:
    4
    Ubicación:
    madrid
    Modelo:
    525TDS(E-39)
    Hola
    hace tiempo que no puedo jugar a ningun juego excepto a los de mame32.
    Un buen dia estaba jugando al señor de los anillos(original) y en un momento de la partida decidi dejarlo, le di a escape y tal y sali del juego por completo.Cual fue mi sorpresa que al intentar jugar otra vez ya no me dejaba, lo que hace es que se ve toda la intrducion en formato de pelicula pero cuando empieza el juego se cuelga y me pasa con cualquier juego solo va bien la introduccion.
    Los desistalo y los vuelvo a instalar cualquier juego y nada,he desistalado la grafica y la he vuelto a instalar y nada, he instalado los ultimos drivers y controladores y nada.
    ¡¡¡NO PUEDO JUGARRRRRRRRRRRRRRRR!!
    Por cierto la tarjeta es una GEFORCE4MX440WITH AGP8X de 128MB

    Gracias y un saludo!!
  2. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.191
    Me Gusta:
    3.684
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    el problema esta como siempre en el guindos en el panel de control cambai tu VGA por la estandar y luego trata de borrar todos los controladores de la tuya seguro que tienes algun DLL que lo pilla Windows por defecto y por eso ahora no te deja.
  3. makina

    makina lobo

    Registrado:
    15 Ene 2005
    Mensajes:
    587
    Me Gusta:
    4
    Ubicación:
    madrid
    Modelo:
    525TDS(E-39)
    Gracias tizon
    pero soy un nulo es esto de la informatica.
    Me puedes decir que es la vga y como la puedo cambiar?
    Si me lo pudieras explicar como si fuera mi niño el que esta sentado en el ordenador te lo agradeceria.

    Un saludo!!
  4. Salao

    Salao Forista

    Registrado:
    9 Nov 2005
    Mensajes:
    2.133
    Me Gusta:
    2
    Ubicación:
    MADRID
    No creo que sea de la tarjeta grafica, mas bien de F.A. Placa base o memoria
  5. Mala

    Mala Guest

    mira la memoria
  6. makina

    makina lobo

    Registrado:
    15 Ene 2005
    Mensajes:
    587
    Me Gusta:
    4
    Ubicación:
    madrid
    Modelo:
    525TDS(E-39)
    Gracias lo mirare
    pero lo q me extraña es que estaba jugando sali de la partida y ya no me dejo volver a jugar a ningun juego,por lo demas el pc va bien
    Un saludo!!
  7. McClane

    McClane Moderador Informática Staff BMW FAQ Moderador

    Registrado:
    20 Jul 2006
    Mensajes:
    33.446
    Me Gusta:
    8.109
    Ubicación:
    Getafe Madrid
    Modelo:
    2 E30, 1 E39
    Sucesos paranormales, como de costumbre... Prueba a desinstalar la gráfica con el administrador de hardware. Reinicia, vuelve a reiniciar e instala los controladores genéricos de la gráfica. A ver si así anda...
  8. Mala

    Mala Guest

    que micro tienes?
  9. SPTR

    SPTR Forista Legendario Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    18 Ago 2005
    Mensajes:
    8.716
    Me Gusta:
    578
    Ubicación:
    X
    Podría ser que algún elemento del chip gráfico se haya jodido y al entrar en modo 3D petara, pero sería algo rarísimo.

    Puede ser tema del DirectX corrompido, Windows jodido, drivers mal puestos... pfff, cualquier cosa.

    Yo tenía una MX440 en su día, que era una mierd** pero no me pasaban esas cosas.

    Reinstala DirectX, instala drivers chipset de placa base y después instala drivers actualizados de la tarjeta gráfica bajándolos en www.nvidia.com (lo de la placa, bájalos en la web del fabricante del chipset, si no tienes ni idea, lleva el PC a un SAT, será lo mejor).
  10. Iago_Wild

    Iago_Wild Forista Senior

    Registrado:
    8 May 2004
    Mensajes:
    4.200
    Me Gusta:
    0
    Ubicación:
    Sueca (Valencia)
    Me inclino a pensar que es un problema de software. Lo mas normal es que la tenggas cnfigurada como VGA standard y no como la targeta que realmente es.

    Sino, revisa directx y instala drivers en orden cronologico , hasta dar con el adecuado.

    Si ayer funcionaba, hoy tambien tiene que funcionar ;-)
  11. makina

    makina lobo

    Registrado:
    15 Ene 2005
    Mensajes:
    587
    Me Gusta:
    4
    Ubicación:
    madrid
    Modelo:
    525TDS(E-39)
    Gracias a todos

Compartir esta página