Problema con la Radio Bussiness CD

Tema en 'Foro General BMW' iniciado por Jenssen, 27 Jul 2006.

  1. Jenssen

    Jenssen En Practicas

    Registrado:
    26 Jun 2006
    Mensajes:
    557
    Me Gusta:
    67
    Ubicación:
    CoRDoB4
    Pues la cosa es que la radio no localiza ninguna emisora,solo una,la local(107.7fm),y ya e probado con todos los botones y tal,pero nada,pasa todas hasta llegar a esa,ni haciendolo de forma manual lo pilla,¿puede ser que halla que "introducir" algun codigo a la radio(como el que viene en la ultima pag del libro),esté la antena rota o algo asi?a ver si alguien ha tenido un problema similar o sabe de que puede ser, es un 320d e46 136cv, y otra duda mas si me podeis dar una idea,muchas veces al poner un cd con el coche arrancado(generalmente),se queda la radio pillada al final de la tercera cancion,sea disco original o falso,eso seguramente será que le haga falta un cd clean no?:descojon: venga salu2
  2. Jenssen

    Jenssen En Practicas

    Registrado:
    26 Jun 2006
    Mensajes:
    557
    Me Gusta:
    67
    Ubicación:
    CoRDoB4
    a se me ha olvidado decir que es un coche traido de Belgica el año pasado,y que desde que lo tengo nunca ha cogido ninguna :???:
  3. leoper

    leoper Baneado Baneado

    Registrado:
    5 Oct 2004
    Mensajes:
    30.778
    Me Gusta:
    8
    Ubicación:
    Albacete
    has mirado si tienes conectada la antena por detras ?

    para lo otro, pues sip, lo primero seria probar con un limpiador de lentes..
  4. javicampo

    javicampo Guest

    Como te dice el tío Leo, eso es la antena, o por lo menos lo parece...
  5. Jenssen

    Jenssen En Practicas

    Registrado:
    26 Jun 2006
    Mensajes:
    557
    Me Gusta:
    67
    Ubicación:
    CoRDoB4
    ya,pero donde se supone que está la antena? (perdonadme que estoi pegado en esto jeje) por lo menos en la luna trasera no la lleva (como el 525tds)
  6. leoper

    leoper Baneado Baneado

    Registrado:
    5 Oct 2004
    Mensajes:
    30.778
    Me Gusta:
    8
    Ubicación:
    Albacete
    lo primero a comprobar es que llevas conectado el cable de antena que llega a la radio
    saca la radio y comprueba si llevas conectada la antena.....

    si no me equivoco, la antena va integrada en la luna trasera..

    si lo primero está conectado, ya tendras que recorrer el camino a la inversa, o probar el radiocassette antes en otro coche, para ver si el fallo es de la radio antes de desmontar medioc coche buscando si se ha roto el cable o algo...
  7. Jenssen

    Jenssen En Practicas

    Registrado:
    26 Jun 2006
    Mensajes:
    557
    Me Gusta:
    67
    Ubicación:
    CoRDoB4
    Ok! voi haciendo eso y os comento vale? enga gracias

Compartir esta página