Problema con la radio del navegador 16:9

Tema en 'Audio BMW' iniciado por vicion81, 18 Jun 2007.

  1. vicion81

    vicion81 En Practicas

    Registrado:
    4 May 2005
    Mensajes:
    163
    Me Gusta:
    0
    Ubicación:
    valencia
    Hola, hace unos dias me instalé en mi E46 la pantalla 16:9 con modulo de radio BM54 y mk4, todo perfecto hasta que un dia se dejo de oir la radio, no se olle nada cuando la pongo, ni interferencias ni nada, y los cds de musica se ollen perfectamente y el navi me funciona bien. Que puede estar fallando? desconecte el modulo de la radio y lo volvi a conectar y nada. Una ayudita!!

    Gracias y saludos.
  2. Blaser

    Blaser Forista

    Registrado:
    30 Ene 2007
    Mensajes:
    909
    Me Gusta:
    99
    Ubicación:
    Madrid
    Has mirado si se ha soltado algún pin del conector??


    S2
  3. vicion81

    vicion81 En Practicas

    Registrado:
    4 May 2005
    Mensajes:
    163
    Me Gusta:
    0
    Ubicación:
    valencia
    Un pin? De cual de todos?

    Saludos.

  4. vicion81

    vicion81 En Practicas

    Registrado:
    4 May 2005
    Mensajes:
    163
    Me Gusta:
    0
    Ubicación:
    valencia
    Una ayudita!!
  5. acuurqui

    acuurqui Forista

    Registrado:
    12 Sep 2006
    Mensajes:
    827
    Me Gusta:
    2
    Ubicación:
    madrid
    pues no se, pero desconecta la radio y combrueba mirando si los conectores (los 3, grandes y pequeños) tienen los pines en su sitio.
  6. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.182
    Me Gusta:
    3.682
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    es muy raro que se escuche la voz del navegador o el cd y no se escuche la radio :mad:
  7. vicion81

    vicion81 En Practicas

    Registrado:
    4 May 2005
    Mensajes:
    163
    Me Gusta:
    0
    Ubicación:
    valencia
    Eso me perece a mi tambien, pero es lo que pasa, podria ser que el amplificador de antena de la radio (ese que esta al lado de la luneta trasera) haya petado?

  8. vicion81

    vicion81 En Practicas

    Registrado:
    4 May 2005
    Mensajes:
    163
    Me Gusta:
    0
    Ubicación:
    valencia
    Necesito ayuda!!

Compartir esta página