Problema con mi 525tdsa e34

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por terremoto, 28 Dic 2004.

  1. terremoto

    terremoto Guest

    Hola foreros, hace un tiempo compré un 525tdsa con el cambio averiado, una vez solucionado lo del cambio empezé a rodar con él y me di cuenta en seguida que tenía otro problema, al pasar de 3000rpm el motor dejaba de empujar y se quedaba unos momentos a 3000rpm y luego volvía a subir de rpm para volver a caer a 3000 y otra vez igual, después de cambiar la bomba de gasoil, bomba inyectora...el tema mejoraba pero no se solucionaba instalé un manometro para ver el comportamiento del turbo y cuando caen las revoluciones cae la presión del turbo, luego vimos que el intercooler tenía un agujero y lo cambié, y ahora el fallo persiste pero es diferente el motor cae de revoluciones pero inmediatamente vuelve a subir para volver a caer... Teneis idea de que más puede pasarle (los tubos del intercooler agujereados? como probarlo?). Por favor, ayuda. Gracias
  2. MIWOK

    MIWOK Forista

    Registrado:
    13 Abr 2004
    Mensajes:
    1.880
    Me Gusta:
    0
    Ubicación:
    Sevilla
    BIENVENIDO AL FORO.



    Has mirado el cauda?
  3. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Bienvenido al foro,;-).



    En cuanto a tu problema y a falta de saber el modelo exacto,si es un e34 o un e39,lo priemro que tienes que compriobar es el sensor de presion del turbo,esta colocado al lado del filtro de gas-oil,es una pieza cuadrada que tiene un conector de tres pines y al que llega un tubo fino desde el colector.
    Normalmente esta sujeto con un tornillo de cruz.
  4. rafaz.

    rafaz. Forista

    Registrado:
    16 Nov 2003
    Mensajes:
    1.114
    Me Gusta:
    0
    Ubicación:
    cantabria
    Hola, si tuvieras alguna fuga de presíon de turbo, se oíria mucho el aire a presíon escapando, además el coche no tendría ese comportamiento tan curioso, simplemente andaría poco echando mucho humo negro.
    Me inclino por lo que dice fer316, (apuesta segura je,je,..), Pero sino, puede ser que una falta de combustible produzca un efecto similar, ¿que tal está el filtro de gas oil?, en caso de duda cámbialo. Suerte y que puedas disfrutar pronto de la "machina".
  5. rafaz.

    rafaz. Forista

    Registrado:
    16 Nov 2003
    Mensajes:
    1.114
    Me Gusta:
    0
    Ubicación:
    cantabria
    los e34 diesel no tienen caudalimetro.:)
  6. MIWOK

    MIWOK Forista

    Registrado:
    13 Abr 2004
    Mensajes:
    1.880
    Me Gusta:
    0
    Ubicación:
    Sevilla
    Quizas ese sea el problema.#-o :descojon:
  7. terremoto

    terremoto Guest

    Gracias a todos por vuestras respuestas, se me olvidó un detalle importante sólo lo hace en subida no en llano ni bajada. El coche es un 525 TdsA e34
  8. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Entonces cuando te ocurra otra vez,comprueba la temperatura del motor,si ese motor se calienta mas de la cuenta sde autoprotege limitando la cantida de inyeccion.
  9. terremoto

    terremoto Guest

    Si ya lo miré pero la temperatura no sube más de la mitad. Gracias
  10. terremoto

    terremoto Guest

    Otro detalle es que el indicador de consumo baja a 10 litros y se queda allí cuando se produce el fallo. Conectamos la máquina y dice error 54 sensor de presión sobrealimentación y 56 regulación sensor de sobrepresión.
    Como tengo chips de potencia lo probe con el chip y la resuesta cambia, el coche va mas fino pero falla a 2000 rpm y el fallo es que el coche empuja y deja de empujar vuelve a empujar pero seguido. El mecanico dice que le parece que el sensor de presión no es y que puede ser una valvula interior del turbo o una fuga en los tubos del turbo (ya cambié el intercooler por tener una fuga. Que os parece?. Aprovecho para ofreceros por si alguien está interesado chips de potencia para BMW economicos.
    Saludos
  11. scart

    scart Forista

    Registrado:
    2 Ene 2005
    Mensajes:
    1.687
    Me Gusta:
    179
    Ubicación:
    Benavente
    mmmmm
    y los inyectores? pueden esta empezando a estropearse. aunque siendo a 3000rpm seguro que es algo del turbo
  12. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Si la maquina dio esos fallos,el primero es el sensor que te comente anteriromente,el que esta sujeto al lado del filtro de gas-oil.
  13. oscartds

    oscartds Forista Senior

    Registrado:
    16 Abr 2004
    Mensajes:
    3.686
    Me Gusta:
    84
    Ubicación:
    REINO de LEON
    Modelo:
    530d , X5
    Has revisado el correcto funcionamiento de la valvula "waste-gate" , es la valvula que regula el soplado del turbo de forma mecanica, esta junto al turbo, si no la has comprobado, hechale un vistazo, puede ser de ahi.

Compartir esta página