problema con monitor

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por ihor, 9 Nov 2006.

  1. ihor

    ihor Guest

    bunos dias a todos! tengo un 523i e39.ace poco instale un navegador de abordo con tv,radio,gps,cd ,con pantalla 4:3.Me funcionava todo perfektamente.Pero ahora al sustituir a la 16:9 ,funciona todo bien pero se va para bajo el dibujo. Porque puede ser?
  2. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Bienvenido al foro,;-).

    No emntiendo muy bien lo de "se va para abajo el dibujo".
  3. ihor

    ihor Guest

    parece una tele vieja. se arepartido a unas franjas en gorizontal(de 1sm)y las mizmas se van para vajo.
  4. joanmoher

    joanmoher Forista

    Registrado:
    17 Ago 2005
    Mensajes:
    2.239
    Me Gusta:
    7
    Ubicación:
    Elche
    eso es porque llevas el modulo de tv que es para 4/3, tienes que quitar ese modulo y poner uno de 16/9 y así se quitarán las rayas esas que dices que te salen.
    Mientras que no lo pongas puedes desconectar el que tienes, pero la clavija azul del modulo de video la tienes que sustituir por la azul que tienes en el modulo de navegacion del MK.
    Saludos
  5. itorfeo

    itorfeo Forista

    Registrado:
    1 Sep 2005
    Mensajes:
    2.842
    Me Gusta:
    0
    Ubicación:
    Madrid

    BINGO... para el señor..., hagan juego.:wink:
  6. ihor

    ihor Guest

    muchas gracias.voy a probar lo.

Compartir esta página