Problema ¿De donde saco corriente para mi pantalla?

Tema en 'Audio BMW' iniciado por jbermudez, 5 May 2007.

  1. jbermudez

    jbermudez Forista

    Registrado:
    24 Ene 2002
    Mensajes:
    1.329
    Me Gusta:
    49
    Ubicación:
    Valladolid
    Pues vereis resulta que tengo una pantalla 2DIN instalada en mi 530da e39 y la conecto a traves de un adaptador iso. Hasta aquí todo bien. El problema es que si estoy escuchando un cd cuando paro el coche y quito el contacto al volver a arrancar (hayan pasado 2 minutos o 2 días) el cd vuelve a empezar desde el principio (vaya mierd...). Para alimentación tiene 2 cables uno rojo (acc) y otro amarillo (bateria +). Me ha dicho un mecánico que el problema es que ha comprobado corriente de ambos y al quitar el contacto ninguno de los dos se queda con corriente y parece ser que el amarillo (batt +) debería tener siempre corriente incluso con el contacto quitado. ¿es esto correcto? Si es así ¿de donde puedo sacar corriente para el cable amarillo que no se corte al quitar el contacto? Me refiero a sacarlo del mazacote de cables que van al conector iso o al menos lo más cerca posible, no me digais que lo saque de los pilotos de atrás :eek: .

    Gracias por vuestra ayuda,

    Saludos
  2. jbermudez

    jbermudez Forista

    Registrado:
    24 Ene 2002
    Mensajes:
    1.329
    Me Gusta:
    49
    Ubicación:
    Valladolid
    Venga por favor Echadme una mano que quiero solucionar el problema esta misma tarde.
    Gracias,
  3. JHONY

    JHONY En Practicas

    Registrado:
    30 Abr 2006
    Mensajes:
    85
    Me Gusta:
    0
    Ubicación:
    GALICIA
    hola, en mazo de cables que van al 2din tiene que ir uno fijo +, el conector iso lo trae, si no teba a si, me parece que tienee que canbiar cable rojo por el amarillo, el que va al rojo ponerselo al amarillo y viceversa, si me equivo que alguien me corija.

Compartir esta página