Problema elevalunas

Tema en 'BMW Serie M (1979 - Presente)' iniciado por Tiniki, 22 Jun 2007.

  1. Tiniki

    Tiniki Forista

    Registrado:
    24 Abr 2006
    Mensajes:
    935
    Me Gusta:
    77
    Ubicación:
    Guipuzcoa
    El cristal no me baja pero al abrir y cerrar la puerta si que baja y sube el cristal (sin marco). ¿Será el interruptor no? Gracias:eek:
  2. guticlub

    guticlub Forista

    Registrado:
    2 Jun 2006
    Mensajes:
    2.150
    Me Gusta:
    0
    Ubicación:
    SALAMANCA
    A mi me paso al reves no me subia y era el interruptor. :wink:
  3. Tiniki

    Tiniki Forista

    Registrado:
    24 Abr 2006
    Mensajes:
    935
    Me Gusta:
    77
    Ubicación:
    Guipuzcoa
    ¿No valdrá mucho no?:nah:
  4. guticlub

    guticlub Forista

    Registrado:
    2 Jun 2006
    Mensajes:
    2.150
    Me Gusta:
    0
    Ubicación:
    SALAMANCA
    No me acuerdo macho, pero tambien puedes nmirar en algun desguace, yo lo puse nuevo pero ya te digo no me acuerdo.
  5. por un interruptor no creo que te pidan 1000 lauros

    enga
  6. Tiniki

    Tiniki Forista

    Registrado:
    24 Abr 2006
    Mensajes:
    935
    Me Gusta:
    77
    Ubicación:
    Guipuzcoa
    Mi consulta era sobre todo si será seguro el interruptor. Ya se que no valdrá mil euros, gracias por la información.
  7. Hamijo

    Hamijo Forista Senior

    Registrado:
    12 Jun 2005
    Mensajes:
    6.201
    Me Gusta:
    0
    Prueba a darle al boton de abrir d la llave lo dejas pulsado y las lunas bajan, si bajan es el interruptor a mi me paso hace unos meses.

    edito

    Despues las subes con el de cerrar
  8. Tiniki

    Tiniki Forista

    Registrado:
    24 Abr 2006
    Mensajes:
    935
    Me Gusta:
    77
    Ubicación:
    Guipuzcoa
    Gracias, pero no tengo mando:mad:
  9. Hamijo

    Hamijo Forista Senior

    Registrado:
    12 Jun 2005
    Mensajes:
    6.201
    Me Gusta:
    0
    pues metes la llave y cuando abres dejas la llave girada en posicion abrir y para subirla alrreves
  10. Ibantxo ///M3

    Ibantxo ///M3 Forista Miembro del Club

    Registrado:
    20 Dic 2005
    Mensajes:
    1.855
    Me Gusta:
    131
    Ubicación:
    Gipuzkoa
    Es mucho mas facil ke todo eso, prueba a conectar el interuptor del lado ke te funcione bien en el ke te va mal y asi saldras de dudas.
    saludos
  11. Ibantxo ///M3

    Ibantxo ///M3 Forista Miembro del Club

    Registrado:
    20 Dic 2005
    Mensajes:
    1.855
    Me Gusta:
    131
    Ubicación:
    Gipuzkoa
    De todas maneras , yo tuve ke komprar una vez uno en Stinus en Donosti y no recuerdo seguro, pero creo ke kostaba 15€, como maximo 20.
    saludos
  12. Tiniki

    Tiniki Forista

    Registrado:
    24 Abr 2006
    Mensajes:
    935
    Me Gusta:
    77
    Ubicación:
    Guipuzcoa
    OK:cool:
  13. Al_barraz

    Al_barraz Forista Senior

    Registrado:
    26 Ago 2005
    Mensajes:
    4.392
    Me Gusta:
    1
    Ubicación:
    Madrid
    Modelo:
    X6 35i + VAG
    Prueba una cosa, mete la llave en la cerradura de la puerta y mira si te sube y baja los cristales. Si lo hace correctamente casi al 99% es el interruptor.
  14. Tiniki

    Tiniki Forista

    Registrado:
    24 Abr 2006
    Mensajes:
    935
    Me Gusta:
    77
    Ubicación:
    Guipuzcoa
    El interruptor del otro elevalunas no vale, es diferente! Lo de la llave no se yo si tiene mi coche para subir-bajar los cristales, es primerísimo del 92. Saludos y gracias a todos.:wink:
  15. Ibantxo ///M3

    Ibantxo ///M3 Forista Miembro del Club

    Registrado:
    20 Dic 2005
    Mensajes:
    1.855
    Me Gusta:
    131
    Ubicación:
    Gipuzkoa
    El interuptor es diferente? en el 318 is coupe ke tuve antes me toco tb cambiarlo y te juro ke pude probar el del piloto en lado del copi, vamos ke eran iguales.Cuando pulsas el interuptor hace amago de de subir o bajar?
    saludos
  16. dferrer

    dferrer Guest

    Por cierto chicos, ya que hablamos de elevalunas, al abrir la puerta del acompañante la ventanilla no baja esos 2 dedos y al cerrar da con el plástico y no cierra bien y hay que volver a abrir y cerrar...La ventanilla en si baja y sube muy bien, que problemas será? Un saludo!!!
  17. Tiniki

    Tiniki Forista

    Registrado:
    24 Abr 2006
    Mensajes:
    935
    Me Gusta:
    77
    Ubicación:
    Guipuzcoa
    Pues en este son diferentes, el del conductor verde y el del copi negro. En la bmw me han preguntado el color, 29 eurelios mas iva, que cebados, por un interruptor. Al pulsar hace amago para subir, pero para bajar no. Digo yo que será el interruptor, porque al cerrar lapuerta sube y baja, pero si me gasto treintaypico € no me va a hacer mucha gracia si luego es otra cosa...gracias
  18. trotter

    trotter Forista Senior

    Registrado:
    10 Oct 2006
    Mensajes:
    7.250
    Me Gusta:
    2.581
    Ubicación:
    Cantabria
    Has probado ha desmontar el interruptor?
    Es muy sencillo, mira a ver como tienes la chapita de conexión. O más facil, en el E36 que tenemos (no es un M) al sacarlo y desenchufarlo, muevelo a ver si tiene alguna pieza suelta
  19. Tiniki

    Tiniki Forista

    Registrado:
    24 Abr 2006
    Mensajes:
    935
    Me Gusta:
    77
    Ubicación:
    Guipuzcoa
    Gracias pero ya lo he desmontado, no hay nada raro.
  20. trotter

    trotter Forista Senior

    Registrado:
    10 Oct 2006
    Mensajes:
    7.250
    Me Gusta:
    2.581
    Ubicación:
    Cantabria
    Entonces no creo que sea fallo del interruptor :no::no:
  21. Tiniki

    Tiniki Forista

    Registrado:
    24 Abr 2006
    Mensajes:
    935
    Me Gusta:
    77
    Ubicación:
    Guipuzcoa
    Hombre, no he desmontado absolutamente todo, dentro hay como 2 pulsadores (Uno para subir, el otro para bajar) y eso es más difícil de desmontar
  22. trotter

    trotter Forista Senior

    Registrado:
    10 Oct 2006
    Mensajes:
    7.250
    Me Gusta:
    2.581
    Ubicación:
    Cantabria
    Que va,tienes que meter un destornillador plano chiquitin y soltar los tetones de los lados y se abre en dos, fijate como va todo pero no hay mucho problema, son 2 o 3 piezas.
    A mi se me partió una chapita que lleva y no subia al pulsarlo una vez, solo apretando todo el rato.

    Si no en cualquier desguace encontrarás uno, supongo que le valgan los de cualquier E36 no?
  23. Tiniki

    Tiniki Forista

    Registrado:
    24 Abr 2006
    Mensajes:
    935
    Me Gusta:
    77
    Ubicación:
    Guipuzcoa
    Creo que eso es lo que he desmontado, y dentro hay dos pulsadores cuadrados pequeñitos con botones azules no?
  24. trotter

    trotter Forista Senior

    Registrado:
    10 Oct 2006
    Mensajes:
    7.250
    Me Gusta:
    2.581
    Ubicación:
    Cantabria
    Eso es, pero esa pieza se puede abrir en dos como te he explicado. Pero si no quieres complicarte la vida vete a un desguace y pilla uno, que los tiene que haber a patadas
  25. Tiniki

    Tiniki Forista

    Registrado:
    24 Abr 2006
    Mensajes:
    935
    Me Gusta:
    77
    Ubicación:
    Guipuzcoa
    Gracias, ya lo intenté pero se deformaba todo el plástico y no lo conseguía sacar. Mañana intento otra vez.
  26. trotter

    trotter Forista Senior

    Registrado:
    10 Oct 2006
    Mensajes:
    7.250
    Me Gusta:
    2.581
    Ubicación:
    Cantabria
    Mira en algún desguace que igual es más facil.

    Un saludo
  27. Tiniki

    Tiniki Forista

    Registrado:
    24 Abr 2006
    Mensajes:
    935
    Me Gusta:
    77
    Ubicación:
    Guipuzcoa
    Si son diferentes los dos míos, para encontrar otro igual...
  28. trotter

    trotter Forista Senior

    Registrado:
    10 Oct 2006
    Mensajes:
    7.250
    Me Gusta:
    2.581
    Ubicación:
    Cantabria
    La unica diferencia que tienen que tener es que uno tiene la pulsación de confort y el derecho no. Sabes a que me refiero verdad?
    El del conductor con un toque sube o baja

Compartir esta página