PROBLEMA EN BMW 330D AÑO 2002. Att. Fer y otros expertos

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por Miguelangel2005, 3 Feb 2006.

  1. Miguelangel2005

    Miguelangel2005 En Practicas

    Registrado:
    19 Sep 2005
    Mensajes:
    25
    Me Gusta:
    0
    Ubicación:
    Santander
    Buenos dias a todos. Tengo un problema con un 330 diesel. El coche tiene unos 170.000 km. y es del 2002. Me pasa lo siguiente:
    El coche en velocidades cortas va bien, no hay problema, acelera perfectamente. El problema es cuando salgo a la autovia. Cuando voy en cuarta o quinta acelerando, a partir de 120, 130 el coche se queda como muerto, es como si levantara el pie de golpe. Al cabo de unos segundos el coche se recupera pero si acelero de nuevo le vuelve a pasar. Le he cambiado filtros de aire y de gasoil pero nada.
    Ayer le metí a una máquina de autodiagnosis y me da los siguientes fallos:

    1470 Control de sobrepresión
    1E30 Control de carga presión atmosferica

    Yo no se interpretar estos errores.Alguien me podría decir qué cree que le pasa al coche o qué es lo que tendría que revisar o cambiar?
    Muchas gracias por adelantado a todos y un saludo.
  2. adolfv

    adolfv En Practicas

    Registrado:
    4 Sep 2005
    Mensajes:
    591
    Me Gusta:
    1
    Ubicación:
    cantabria
    seguramente sea un problema de la valvula de sobrepresion del turbo.. es una valvula la cual controla la presion del turbo para que no se pase de ciertos valores de presion. si la valvula fallase y la centralita detecta que esta soplando mas de la presion tarada inmediatamente da el fallo y pone el coche en "autoproteccion" cortando inyeccion para que no sobrepases la presion limite... yo diria que los tiros andan por hay... haber si alguien opina lo mismo.
  3. Miguelangel2005

    Miguelangel2005 En Practicas

    Registrado:
    19 Sep 2005
    Mensajes:
    25
    Me Gusta:
    0
    Ubicación:
    Santander
    Muchas gracias Adolfov! Tu sabes donde se encuentra esa válvula? Me arriesgaré a comprarla y montarla?
  4. INDABA

    INDABA Forista

    Registrado:
    22 Nov 2004
    Mensajes:
    1.060
    Me Gusta:
    6
    Ubicación:
    Bizkaia

    A mi me pasaba eso en el 320d.
    Pincha en el link, post Nº5, pone sintomas y alguna foto.

    http://www.bmwfaq.com/showthread.php?t=56943&highlight=valvula turbo

    Para el 330 me imagino que sera otra referencia.

    Un saludo
  5. Miguelangel2005

    Miguelangel2005 En Practicas

    Registrado:
    19 Sep 2005
    Mensajes:
    25
    Me Gusta:
    0
    Ubicación:
    Santander
    Muchas gracias INDIVA. Entonces, el convertidor de presión del turbo es la famosa válvula de sobrepresión?
    ¿Es esta que aparece aqui como 1?
    [​IMG]

    Muchas gracias!;-)
  6. Oskitar

    Oskitar Forista

    Registrado:
    24 Feb 2004
    Mensajes:
    2.461
    Me Gusta:
    3
    Ubicación:
    Madrid
    Espera a ver qué te dice fer316, que en estas cosas no falla. Aunque tiene toda la pinta. Por cierto es la pieza 1 de tu foto.
  7. Miguelangel2005

    Miguelangel2005 En Practicas

    Registrado:
    19 Sep 2005
    Mensajes:
    25
    Me Gusta:
    0
    Ubicación:
    Santander
    Si, voy a esperar a ver que dice Fer, en una ocasión me solucionó un tema bastante complicado. Muchas gracias a ti tambien Oskitar. Por cierto, la gente de este foro sabe un montón!
  8. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Parece fallo del sensor de presion del turbo,està colocado en la parte trasera del colector de admision,la mas cercana al parabrisas.
  9. Miguelangel2005

    Miguelangel2005 En Practicas

    Registrado:
    19 Sep 2005
    Mensajes:
    25
    Me Gusta:
    0
    Ubicación:
    Santander
    Buenos dias a todos. Hola FER, gracias por tu respuesta. Este fin de semana he estado de mecánico. Al final he hecho lo siguiente:
    Lo primero le he cambiado el sensor de presion del turbo y el coche sigue dando el mismo fallo, pero al conectarle a la máquina de autodiagnosis ya no da el fallo de 1E30 Control de carga presión atmosferica. Pero sigue dando el primero, control de sobrepresión. Le he cambiado tambien la válvula de sobrepresión del turbo y nada, sigue haciendo lo mismo, en cuanto paso de 140 y acelero a fondo, el coche corta inyección y se pone la aguja del consumo justo en 10 litros. Si lo dejo recuperar un poco el coche puede pasar de 160 y 180km/h, pero acelerando poco a poco.
    No se de qué se puede tratar. [-(
    Un saludo!
  10. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Revisa el conector de ese sensor,muchas veces los pines estan sucios u oxidados y no hacen buen contacto.
  11. adolfv

    adolfv En Practicas

    Registrado:
    4 Sep 2005
    Mensajes:
    591
    Me Gusta:
    1
    Ubicación:
    cantabria
    haber si es lo que dice fer, sino solo se me ocurre que tengas la valvula de control de depresion agr mal "podria estar relacionado" o la valvula cazoleta de presion del turbo tenga suciedad y el tarado del muelle este falseado. tambien podrias tener algun tubo de depresion de de la valvula de control de sobrepresion con algun poro. algo de esto debe ser.

    suerte.
  12. Miguelangel2005

    Miguelangel2005 En Practicas

    Registrado:
    19 Sep 2005
    Mensajes:
    25
    Me Gusta:
    0
    Ubicación:
    Santander
    Hola de nuevo, anoche lo he revisado todo y al final creo que está todo bien, he limpiado los conectores con disolvente y he revisado los tubillos de la valvula convertidor de presion del turbo. Tambien he limpidado la Egr y nada. Al final me dió por desmontar el intercoler y sorpresa! una grieta en una lámina del panel. No es que pierda mucho aire, pero podría ser este el causante del fallo? Muchas gracias Fer y Adofv!
  13. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Pues seguramente sea eso lo que te hace perder potencia,pero deberias de oir el ruido de aire al salir por esa fisura.
  14. ROBERTO YUMA

    ROBERTO YUMA Guest

    problema en un 330d
    hola a todos tengo un problema mu gordo y nadie sabe que es a estado en la casa de bmw y tampoco han encontrado la averia es la siguiente:
    Este vehiculo a la velocidad que sea se para y se queda bloqueado.a copntinuacion volvemos a poner la marcha en (p) parkin(automatico) y vuelve a andar en perfectas condiciones y no da el fallo asta que el quiere puede pasar unos dias como meses sin acerlo. Antes de acerlo amaga con las revoluciones,subiendo de repente.y callendo de golpe,
    lÑe hemos metido la makina y los fallos que dan son los siguientes:

    Gestion motor;
    calefactado suplementario p1a04
    medidor masa de aire p0100
    precalentamiento p3505
    sistema electrico:
    Bus carroceria 135
    linea can 244
    sistema conford:
    Error desconocido 144
    abs:
    Linea can
    linea can hacia la centralita del cambio
    transmision:
    Error desconocido en cambio 50

    estos son lo fallos y el vehiculo es un 346l
    330d
    3000 diesel
    tipo de motor d-30 6+d 1
    19.68/135 kw
    del aÑo 2000

    por favor si podeis aconsejarme o ayudarme lo agradeceria
    gracias
  15. pajloc

    pajloc En Practicas

    Registrado:
    7 Nov 2006
    Mensajes:
    301
    Me Gusta:
    18
    Ubicación:
    barcelona
    wuenas
    ami parecer puede ser el captador de presion dle colector de admision
    como dice fer va en el colector pero casi ni se ve
    saludetes
  16. Buenas yo tengo el mismo problema como se yaman las válvulas y donde van gracias

Compartir esta página