problema en e-39, bastante raro.

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por Josanwi, 22 Nov 2005.

  1. Josanwi

    Josanwi Guest

    ante todos saludaros a todos ya que he estado varios meses sin entrar en el foro por exceso de trabajo,, podria haber mejor motivo pero bueno....
    al lio: mi coche siempre lo llevo a un taller del lugar donde resido, el mecanico es amiguete y entiende bastante de coches alemanes, aparte de disponer de las ultimas maquinas de diagnosis y demas. el coche me empezo a dar tirones, sobre todo en baja, tras llevarlo al concesionario oficial me comentaron que era de los inyectores pero que no sabian cuantos podian estar mal, al llevarselo a mi amigo estaban 2 algo mal pero no para tanto, tras arreglarlos y colocar nuevos, el coche daba en la maquina el error siguiente: p-1190, segun los manuales es el siguiente: plausibilidad presion de rail, bueno, decidio mi mecanico cambiarle el regulador de presion de combustible de alta, que es lo que se recomienda para este codigo, pero con el regulador nuevo le coche sigue dando el mismo mensaje, deciros que despues de cambiarle los inyectores ya no me daba tirones, lo que pasa es que ahora cuando pasa de 2500 vueltas se pone en averia y nada. queria saber si alguien le ha pasado o sabe que le puede pasar.
    de antemano gracias a todos.
    un fuerte saludo
  2. Alberto

    Alberto Forista

    Registrado:
    20 Dic 2002
    Mensajes:
    2.041
    Me Gusta:
    2
    Ubicación:
    Santander
    Espera que vendrá fer.
  3. javibmw

    javibmw Forista

    Registrado:
    19 Ago 2004
    Mensajes:
    2.556
    Me Gusta:
    1
    Ubicación:
    Aljarafe (Sevilla)
    SI..eso creo q es mejor q te lo diga Fer...ya son niveles mas pantanosos...jeje
  4. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    ¿Cuantos kilometros tiene el filtro de gas-oil?
  5. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.501
    Me Gusta:
    14
    Ubicación:
    Pucela/Pamplona

    Al hilo de tu pregunta Fer, ¿con cuantos recomiendas su cambio?,
    los que dice la marca me parecen excesivos, yo creo que con unos 30.000 estaria bien.

    Un saludo
  6. Josanwi

    Josanwi Guest

    gracias fer, muy pocos, se lo cambie en la ultima revision que le hice, que le cambie todos los filtros.
  7. bemetaa

    bemetaa Forista

    Registrado:
    29 Oct 2004
    Mensajes:
    2.820
    Me Gusta:
    6
    Ubicación:
    Asturias
    Que poco me gusta, me da que esa bomba de alta esta algo tocada y por eso la rampa no tiene la presion que debe tener segun mapa de calculador. revisa el captador cambiado, instalacion y si todo bien, piensa en la bomba, pero hazle caso a Fer, que sabe un huevo mas que yo.

    Revisa que no tengas fugas de gasoil, y que a la bomba de alta le llegue la presion correcta, supongo que lleve bomba de baja(la del deposito).
  8. bemetaa

    bemetaa Forista

    Registrado:
    29 Oct 2004
    Mensajes:
    2.820
    Me Gusta:
    6
    Ubicación:
    Asturias
    mirando por ahi el codigo del sensor de presion es el p-0190, no el 1190, seguro que escribiste bien el codigo?
  9. PINOCHOBCN

    PINOCHOBCN Guest

    Hola pues creo que te ha pasado como a mi mas o menos pero lo unico es que a mi solo me duro el coche dos dias, por motivos de trabajo en esos dos dias no me do tiempoa llevarloa revisar, en resumen, la bomba de alta presion, seis injectores, bomba del deposito y limpieza del sistema de injecccion entero ya que se habia desintregardo la bomba de alta y esto habia ensuciado de biruta todo. total 3000 euros.
  10. PODERBMW

    PODERBMW En Practicas

    Registrado:
    4 Ago 2003
    Mensajes:
    515
    Me Gusta:
    0
    Ubicación:
    Los madriles
    3000 leurazos, dios que susto, espero que josanwi tenga suerte y sea pa poco. Un saludo.
  11. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46

    Yo los cambio con 50.000 kilometros,aguantan sin problemas estos kilometros.
  12. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46

    Pues entonces puede ser cualquiera de las dos bombas de alta presion que lleva tu coche,la pre-bomba,que esta situada debajo del asiento del conductor pero por el exterior o la bomba inyectora.
  13. Kixkur

    Kixkur En Practicas

    Registrado:
    23 Mar 2005
    Mensajes:
    70
    Me Gusta:
    0
    Ubicación:
    DONOSTIA
    Modelo:
    530d Tou+X5 E53
    Yo conozco algun caso en el que el problema era del enchufe del sensor de alta presion. Cortan los cables y los ponen con terminales directamente al sensor.
  14. Josanwi

    Josanwi Guest

    gracias fer, gracias kixkur, os contesto a los dos, con respecto a la prebomba mi mecanico le coloco un reloj y marcaba bien (3kg de presion), asi que lo mas probable es que sea la bomba de alta, ya la tiene desmontada la voy a mandar a probar, y sino me toca cambiarla jaaaarrrrlll, unos 700 eurazos me han comentao tirando por lo bajo.
    respecto a kixkur esa prueba se lo comento un empleado de bosch a mi mecanico, la hizo y todo igual, asi que lo descartamos.
    lo dicho, ya os comentare como sale la cosa.
    un saludo a todos.

Compartir esta página