Problemas con cargador, AYUDAAAAA!!!!!

Tema en 'Audio BMW' iniciado por Iñaki320CD, 12 Sep 2006.

  1. Iñaki320CD

    Iñaki320CD Guest

    La historia comienza con mi e46 coupe, decidi un buen dia montarle un navegador profesional BMW con su pantallita de 16:9 con CD, su MK4 y su BM54 correspondiente, lo monte y todo de maravilla.

    Despues de un tiempo me canse de que el cd saltara cada vez que pillaba un bache, asi que me he decidido por comprar un cargador de cd a un forero de aqui. Lo he recibido y el me ha dado unas pequeñas explicaciones de como montarlo.

    Pues bien, todo empieza colocandole los tres cables de alimentación soldandolos a los cables de alimentación que van al BM54 (que son del mismo color). Y despues vienen los otros 3 cables que los tengo que empalmar con los demas. Pues bien, segun instrucciones recibidas sueldo el rojo al 9, el marron al 15 y el IBUS al 7. Y se supone que ya he terminado con la instalación. Le doy al contacto de mi cohete y me voy al maletero, le pulso al boton eject del cartucho y nada (cojonudo), me voy a la 16:9 para ver que pasaba, y en la posición de la radio, me pone NO TAPE (?????????) sería NO DISC en todo caso, porque mi pantalla lleva cd pero bueno. Intento hacer que lea el cd frontal y nada, le doy a todos los botones y no hace nada, me voy al maletero, le doy al cargador y nada. ASI QUE ESTOY HASTA LOS COJONES. Por favor echazme una mano.
  2. joanmoher

    joanmoher Forista

    Registrado:
    17 Ago 2005
    Mensajes:
    2.239
    Me Gusta:
    7
    Ubicación:
    Elche
    una pregunta tonta:
    puede ser que hayas soldado los cables en la ficha equivocada?. es decir hay una para el tape y otra para el cargador. te adjunto una foto en la que la ficha blanca es para el cargador y la negra para el tape. Si te has equivocado ahí tienes el problema:
    [​IMG]
  3. Iñaki320CD

    Iñaki320CD Guest

    Ya hombre, yo me imagino que tiene que ser algo asi, pero ya he revisao a ver si se me ha ido la oya. Pero todo me indica que por desgracia o por error no me han dicho bien la colocación de los cables. Por eso agradecería que alguien me dijese cual es la posición en la que van todos los cables, osea los 6 cablecitos incluidos los de tensión porque segun parece el cargador está muerto.

    Gracias de todas formas.
  4. joanmoher

    joanmoher Forista

    Registrado:
    17 Ago 2005
    Mensajes:
    2.239
    Me Gusta:
    7
    Ubicación:
    Elche
  5. joseluquad

    joseluquad Forista

    Registrado:
    19 Mar 2006
    Mensajes:
    754
    Me Gusta:
    1
    Ubicación:
    VITORIA
    Como que decidi un dia montarlo y yo que?.
    Esa boca que manera de hablar es esa
  6. Iñaki320CD

    Iñaki320CD Guest

    Bueno bueno, tambien se lo tube que montar aqui a mi primo (joseluquad), el me ayudaba sujetando la linterna. Jajajajajajajaja.
    Que no, sin el no hubiera hecho nada, lo hizo el todo. Un buen tio.
    Pero vamos, al tema, que necesito que alguien me diga cuales son las conexiones buenas por favor.
  7. joanmoher

    joanmoher Forista

    Registrado:
    17 Ago 2005
    Mensajes:
    2.239
    Me Gusta:
    7
    Ubicación:
    Elche
    te acabo de pasar un enlace, lo has mirado?
  8. joseluquad

    joseluquad Forista

    Registrado:
    19 Mar 2006
    Mensajes:
    754
    Me Gusta:
    1
    Ubicación:
    VITORIA
    Bueno bueno tampoco exageremos y que tengas buen viaje con tranqui.
    Saludos
  9. Iñaki320CD

    Iñaki320CD Guest

    Tranquilo que mañana nos vemos, Ya le dire a tranki que lo del boyfriend iba por ti.

    A ver JUANMOHER, gracias por tomarte la molestia, ya lo he mirao, pero yo necesito que me digan a cual tengo que conectarlo, porque yo ahi no me entero de nada.
  10. joanmoher

    joanmoher Forista

    Registrado:
    17 Ago 2005
    Mensajes:
    2.239
    Me Gusta:
    7
    Ubicación:
    Elche
    si con eso no te enteras de nada:rofl: , no me extraña que las cosas te las tenga que montar tu primo joselu :wink:
  11. Iñaki320CD

    Iñaki320CD Guest

    Que majo el tio, tan dificil es decir a este este y este? si tu eres capaz de saber a cuales va, me alegro mucho por tu mente providencial, pero yo no lo se, y si tantisimo sabes, me lo podrias decir, que al final era lo que me interesaba en lugar de andar asi.
  12. Iñaki320CD

    Iñaki320CD Guest

    Sin animo de buscar polemica, tal vez mi contestación de antes no haya sido la más indicada, pero si cualquier persona normal se fija en ese esquema de pines teniendo 6 cables que no sabe que son, no podra conectarlos.

    Por favor alguien que me diga a que pines debo conectarlo.
  13. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.182
    Me Gusta:
    3.682
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    hola iñaki ya he vuelto como te comente en el MP doy por sentado que has leido el manual ahi vienen las conexiones, yo te aconsejaria hacer las conesxiones con el negativo de la bateria desconectado cuando tengas echas todas las conexiones conecta la bateria y prueba.

    http://www.bmwfaq.com/showthread.php?t=23578

Compartir esta página