Problemas con el DSC

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por Varo_747, 3 Jun 2007.

  1. Varo_747

    Varo_747 Guest

    Hola, como bien dice el titulo, tengo un problemilla con el DSC de mi 320 ci del 2001, el fallo a salido hoy, despues de colocar el cuentakilometros de un m3, y ha empezado a hacer ruidos bastante extraños (supongo que el ruido es que se estaba chequeando), hay todo perfecto, parecia que todo estaba bien, exceptuando que el testigo de estabilidad estaba fijo. A los 15 min. he vuelto a poner el de serie y igual, lo ha chequeado y daba el mismo fallo.:nah:


    Si sabeis lo que puede ser y me podeís echar un cable, os lo agradezco!:wink:

    MUchas gracias y un saludo!!:wink::wink:
  2. leoper

    leoper Baneado Baneado

    Registrado:
    5 Oct 2004
    Mensajes:
    30.778
    Me Gusta:
    8
    Ubicación:
    Albacete
    despues de cambiar el cuadro no tendrias que codificar ?
  3. Varo_747

    Varo_747 Guest

    Pues, no lo se, lo compre así, directamente y lo he puesto.Todo funciona correctamente a excepcion del jod*** DSC.Puede que no haya echo falta codificarlo, porque se lo compre a un forero de siniestro.Puede ser que se haya soltado algún cable?O sea por la codificación de la centralita?Gracias por tu ayuda leoper!!
  4. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    El cuadro del M no funcionà bien en tu coche,en cuanto a la luz,circulando un poco se deberia de apagar en el cuadro correspondiente.
  5. M3 de palo

    M3 de palo Guest


    eso mismo pensaba yo pero...si lo ha probado y dice que le va bien fer?

    por lo del dsc a mi tambien me paso y se quita solo cuando andas un poico como te dice fer
  6. Varo_747

    Varo_747 Guest

    No, pero no se quita el testigo, sigue encendido y el boton no hace ninguna funcion.
    He estado con el toda la tarde y no se apaga.
  7. Varo_747

    Varo_747 Guest

    Gracias por vuestra ayuda fer316 y M3 de palo, mañana volveré a probar, a ver si con el coche en marcha se apaga.
    Gracias.
  8. M3 de palo

    M3 de palo Guest

    tienes un mp.
  9. Varo_747

    Varo_747 Guest

    Pues no, no se apaga!!
    He cambiado al cuentakmts de serie y tampoco se apaga, tambien se queda fija.
    Puede ser que se hay cascado algo de la centralita?
    Un saludo
  10. M3 de palo

    M3 de palo Guest

    eso ya es mas raro... prueba a quitar el borne de la bateria unos minutos a ver si luego sigue igual.

Compartir esta página