Problemas con el I. Explorer y el Outlook Express

Tema en 'Informática - Tecnología' iniciado por leij, 24 Oct 2006.

  1. leij

    leij Forista Legendario

    Registrado:
    9 Abr 2004
    Mensajes:
    9.724
    Me Gusta:
    260
    Ubicación:
    A Pobra do Caramiñal
    Desde hace unas semanas vengo padeciendo problemas con ambas aplicaciones.
    Con el Explorer cuando abro una página con imágenes, sobre ellas aparece esa barrita para guardar, enviar etc. Pues al cabo de un rato dejo de poder usar esa barra, ni abrir el menú contextual sobre las imágenes con el botón derecho del ratón.
    Con el Outlook me pasa otra cosa rara, y es que ahora no me deja adjuntar archivos, la ventana que abre para explorar y buscarlos se vuelve loca, se cierra sola.
    Mi pregunta capciosa es ¿os está pasando a alguno de vosotros lo mismo? Es que me da mala espina, como si Microsoft quisiera que todos nos pasásemos a la nueva versión del I.E. (voy a tener que dejer de leer temas sobre conspiraciones porque me estoy volviendo desconfiado con todo)
    La verdad es que no me apetece volver a formatear el disco duro y reinstalar toda la porquería que el instalo.
    ¿Alguna solución más sencilla?
  2. Mala

    Mala Guest

    le habras pasado el antivirus?
  3. McClane

    McClane Moderador Informática Staff BMW FAQ Moderador

    Registrado:
    20 Jul 2006
    Mensajes:
    33.448
    Me Gusta:
    8.110
    Ubicación:
    Getafe Madrid
    Modelo:
    2 E30, 1 E39
    Yo he dejado de usar Internet Explorer. Si no se me bloqueaba sola esa barra (no la uso para nada), me muestra las webs en japonés (incluendo el foro), o al bajar la página, bajas hasta el infinito y se corta la página, y bajas, y bajas, y bajas.... no hay fin!!! Definitivamente me pasé al Firefox, y el Outlook dejé de usarlo cuando dejó de funcionar con Hotmail gratuíto...
  4. leij

    leij Forista Legendario

    Registrado:
    9 Abr 2004
    Mensajes:
    9.724
    Me Gusta:
    260
    Ubicación:
    A Pobra do Caramiñal
    A mi el hotmail aún me funciona, el problema es que no puedes dar de alta otra cuenta. En cuanto al I.E., lo que pasa es que uso un gestor de descargas que no me funciona con el Firefox y que es muy cómodo y fácil de usar si vas a descargar varias cosas de un página. Los otros clientes de correo no me convencen, estoy muy habituado al outlook y además también lo uso en el trabajo. La verdad es que me estoy pensando hace tiempo el pasarme al Mac, pero o sé que me da deshacerme de mis 3 PC's, porque además el "bueno" tiene un procesador AMD y por lo visto no se le puede instalar el Mac OS, y los otros dos son un Duron 900 y un PIII 800, el primero el de pruebas y el segundo el que le tengo a los niños para que trasteen.
    Probaré a instalar el I.E.7 a ver que pasa.
  5. guakarimaso

    guakarimaso Clan Leader

    Registrado:
    3 Oct 2002
    Mensajes:
    27.100
    Me Gusta:
    4.284
    Ubicación:
    Oviedo-Asturias
    Modelo:
    530IA touring
    lo de pasarte a mac implica comprarse un mac...el OsX que circula por ahi para PC no deja de ser un beta no totalmente operativa...el firefox trae su propio gestor de descargas(aparte de miles de plugins que hay por ahi) y es infinitamente mejor y mas seguro que el IE:cool:
  6. i_minex

    i_minex Forista Senior

    Registrado:
    24 May 2005
    Mensajes:
    6.038
    Me Gusta:
    1.106
    Ubicación:
    Barcelona
    Modelo:
    320Cd / Z4
    Y si restauras el sistema al ultimo dia que sepas que te haya funcionado ?? A veces se resuelve estos problemas... antes de nada pasale un anti-spy y un antivirus actualizado, si ves que esta todo correcto prueba a restaurar el sistema.


    Saludos
  7. leij

    leij Forista Legendario

    Registrado:
    9 Abr 2004
    Mensajes:
    9.724
    Me Gusta:
    260
    Ubicación:
    A Pobra do Caramiñal
    Casi prefiero volver a formatear, porque no recuerdo en que momento comenzó a fallar, ya que al principio pensé que era cosa de una sola página, pero ahora empiezan a fallar más cosas.

Compartir esta página