Problemas con el navegador. ayuuda

Tema en 'Audio BMW' iniciado por arkaitzr, 5 May 2006.

  1. arkaitzr

    arkaitzr En Practicas

    Registrado:
    29 Abr 2006
    Mensajes:
    76
    Me Gusta:
    0
    Ubicación:
    santander
    Tengo un navegador mkII con pantalla naranja de flechas. Como el cd de navegacion que me venia con el coche es de Alemania, me he bajado 2 cds de navegacion con el emule, uno pone vdo-dayton actualizado al 2005 y el otro pone navteh bmw actualizado al 2006. Mi problema es que cuando le doy a buscar un pueblo o carretera o lo que sea y me busca la ruta, en lapantalla unicamente me aparece como una especia de flecha-brujula (se mueve pa un lao y pa otro dependiendo de que curva tomo) y los Km que me kedan al destino (en linea recta) y no me marca ni carretera, ni rotondas, ni cruces, ni nada. Alguen sabe porque o le pasa lo mismo?. Me he bajado un cd que no me corresponde con mi navegador???
    Gracias a tos
  2. arkaitzr

    arkaitzr En Practicas

    Registrado:
    29 Abr 2006
    Mensajes:
    76
    Me Gusta:
    0
    Ubicación:
    santander
    nadie lo sabe???? por favorrr, please

    ayudaaaaa
  3. axavi

    axavi Guest

    Si lo resuelves me avisas q a mi me pasa lo mismo, yo tengo dudas con el cd q no es original
  4. arkaitzr

    arkaitzr En Practicas

    Registrado:
    29 Abr 2006
    Mensajes:
    76
    Me Gusta:
    0
    Ubicación:
    santander
    ok, pero me da que no tiene pinta de que nadie lo sepa.
    Esta semana voy a ir donde lo compr para que me den un cd nuevo y haber si me lo solucionan.
    salu2

Compartir esta página