Problemas con el tomtom go 510

Tema en 'Radares' iniciado por ABriL, 8 Abr 2007.

  1. ABriL

    ABriL Forista Legendario

    Registrado:
    10 Dic 2004
    Mensajes:
    8.113
    Me Gusta:
    8
    Pues le compré a mi padre este tomtom y no me canta los radares despues de actualizarle la base de datos con la vuestra (por cierto es fantastica...gracias)
    En el tom tom go iberia que tenemos va fenomenal, pero este aunque aparecen en la pantalla y te los selecciona, no los canta!
    He estado mirando por las opciones y pone algo de que no es posible algunas opciones por utilizar voz grabada, pero tengo seleccionada una voz normal.
    Alguien sabe que hacer?
    Gracias y un saludo
  2. Yaam

    Yaam

    Registrado:
    2 Ago 2006
    Mensajes:
    8.957
    Me Gusta:
    1
    Ubicación:
    Arriba a la Derecha
    si te has bajado la lista de aqui, y tu tomtom es versión 6, veras que en los archivos que te bajas en cada poi son 3 archivo, el ov2, el bpm y el ogg, hablamos de la descarga de archivo completo, no sea que te hayas bajado solo la actualización, porque ese archivo de actualización es cuando ya has instalado el otro, entonces ya solo bajas la actualización, pero laprimera vez, has de bajar el archivo completo, pues todo eso lo descomprimes y lo metes en la carpeta de iberia y sigues los pasos del primer post, que está todo explicado, ahora bien como digo en el primer post, si tu versión es la 5, no puedes poner las voces de aviso, debes actualizarla en la web de tomtom, s2
  3. ABriL

    ABriL Forista Legendario

    Registrado:
    10 Dic 2004
    Mensajes:
    8.113
    Me Gusta:
    8
    mirare la versión...porque lo de meter los pois despues de haberlo hecho en varios me considero ya casi amateur!!xD
  4. ABriL

    ABriL Forista Legendario

    Registrado:
    10 Dic 2004
    Mensajes:
    8.113
    Me Gusta:
    8
    La versión es la 6.52 creo...6.5* fijo...En fin..
    ni pita. Que raro
    Voy a resetearlo a momento de fábrica y volver a meterle todo.

Compartir esta página