Problemas con la actualización del software y el navegador

Tema en 'Audio BMW' iniciado por Joseto, 30 Abr 2007.

  1. Joseto

    Joseto Guest

    Hola amigos.

    Informaros de que me acaban de actualizar el sofware del coche (E-60 de 2005) y me está produciendo problemas con el navegador profesional (2007-1 copia de seguridad); concretamente:
    - la chica se retrasa a la hora de avisar e incluso se corta
    - tarda mucho más tiempo en calcular las rutas
    - el desplazamiento de la imagen va saltando
    - el descenso de los metros también va a saltos no de manera continua como antes.

    En definitiva, parece como si no pudiera procesar la información: va mucho más lento. Como cuando metemos W95 en un 486. Le he comentado al del concesionario que a ver si esta actualización no es compatible con coches más antiguos. Me ha dicho que se lo hubieran comunicado. El caso es que no sabe por qué pasa esto. ¿Se os ocurre alguna cosa?
  2. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.182
    Me Gusta:
    3.682
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    yo probaria con otra copia de seguridad para comprobar si te hace lo mismo, de todas maneras no es descabellado lo que dices igual es version le pesa mas al procesador, pero no deberia de ser asi, prueba a meter una cartografia inferior si puedes original, para ver si te hace lo mismo. :wink:
  3. Joseto

    Joseto Guest

    He hecho la prueba con el DVD 2005-1 original, y la verdad es que todo va mucho más rápido. Parece, pues, que la copia de seguridad 2007-1 es la que hace más lento el proceso de guiado. Intentaré probar con otra versión a ver si mejora el funcionamiento.
  4. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.182
    Me Gusta:
    3.682
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    las copias de sguridad grabarlas en disco de marcas reconocidas, a muy baja velocidad, y no compreis los verbatim en los chinos, que ya os podeis imaginar de donde son. :wink:
  5. Vicentico

    Vicentico Forista

    Registrado:
    24 Abr 2006
    Mensajes:
    1.597
    Me Gusta:
    102
    Ubicación:
    Valencia
    Tal y como te indica Tizón, la calidad del DVD hace mucho.

    Aparte de eso, si te refieres al navi professional, he leido en algún foro que alguien que tenía un problema similar actualizó el software a la última versión (la 25 creo) y se le agilizó bastante.

    Yo también he notado que la versión 2007-1 tarda bastante más en coger la ruta que la 2006-2, pero una vez cogida, no he notado diferencias apreciables.

    Saludos

Compartir esta página