Problemas con la visualizacion de la tv

Tema en 'Audio BMW' iniciado por Juanjo_RsRz, 16 Ene 2005.

  1. Juanjo_RsRz

    Juanjo_RsRz Guest

    Hola a todos, es la primera vez que escribo en este subforo.

    Tengo un amigo con un problema muy feo en la tv,
    el coche es un e39 del 99 530d full equip, con navegador y tele.

    El problema que tiene es que cuando conecta el sintonizador no se ve practicamente la imagen, se ve como si tuviera el contraste atope pero despues de comprovarlo, el contraste se variaba al regularlo.
    Este fallo solo lo hace con la tv, ni con el navegador ni el ordenador de abordo le dan problemas de imagen.

    Alguna idea?.

    Gracias y perdon por el ladrillo
    Pd: Si hay alguna alma caritativa que se dedique a instalar equipos de audio y controle del tema me haria un favor agregandome al msn (Juanjo_RsRz@hotmail.com) para preguntarle unas dudillas que tengo para montar la etapa.
  2. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Puede ser problema del modulo de tlevision,es una caja plateada que esta en el maletero,debajo del lector del navegador.
  3. Juanjo_RsRz

    Juanjo_RsRz Guest

    Gracias fer, ese modulo no tiene posible reparacion verdad?
  4. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77
    Si lo llevas a la BMW te lo cambiaran por uno nuevo directamente, asi que prueba a llevarlo a alguna tienda de car audio y que te lo manden a algun servicio tecnico de reparacion. Los modulos de TV son casi todos iguales.
  5. Juanjo_RsRz

    Juanjo_RsRz Guest

    gracias por la info, pley

Compartir esta página