Problemas Navegador

Tema en 'Audio BMW' iniciado por desevillasoy, 26 Sep 2005.

  1. desevillasoy

    desevillasoy En Practicas

    Registrado:
    24 Jun 2005
    Mensajes:
    88
    Me Gusta:
    0
    Ubicación:
    Sevilla
    Hola a todos, teng un e-46 con navegador de pantalla pequeña y cargador de CD, de pronto un dia se me desconfiguró por completo, en la pantalla tan sólo aparecen lineas y puntos de colores acompañado de un molesto sonido intermitente y regular ( he tenido que quitar el fusible) además también ha dejado de funcionar el equipo de musica. Me dicen en la BMW que no tiene arreglo y que ponga uno nuevo (1500 €) perome da la impresión de que ni lo han mirado, ya que se limitan a decirme que no tiene arreglo y no me explican cual esel fallo.

    Si a alguien le paso algo parecido por favor que me responda. Muchas gracias

    saludos
  2. Algol

    Algol En Practicas

    Registrado:
    29 Dic 2004
    Mensajes:
    281
    Me Gusta:
    2
    Ubicación:
    Galicia
    Hombre, antes de tirarlo yo intentaría recargarle el software. No te cuesta nada, y a lo mejor tienes suerte ....
  3. desevillasoy

    desevillasoy En Practicas

    Registrado:
    24 Jun 2005
    Mensajes:
    88
    Me Gusta:
    0
    Ubicación:
    Sevilla
    te agradeceria que me dijeras como lo hago....
  4. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77
    Hola, ¿A que concesionario lo has llevado? Prueba a llevarlo al otro, San Pablo o Motorluxe...

    Actualizar el software no se si lo arreglara.

    Saludos
  5. desevillasoy

    desevillasoy En Practicas

    Registrado:
    24 Jun 2005
    Mensajes:
    88
    Me Gusta:
    0
    Ubicación:
    Sevilla
    Lo llevé a San Pablo Motor..... lo intentaré en Motorluxe... pero no me han hablado muy bien de él....
  6. Algol

    Algol En Practicas

    Registrado:
    29 Dic 2004
    Mensajes:
    281
    Me Gusta:
    2
    Ubicación:
    Galicia
    Es fácil, pero peligroso, porque si no se completa bien el proceso te puedes cargar el navegador. En tu caso esto no parece demasiado grave, porque según parece que ya lo has dado por muerto. El procedimiento es sencillo: te bajas el soft correspondiente, lo grabas en un CD, lo insertas en el navegador y él solito se actualiza.

    Tanto el soft como las instrucciones las tienes aquí:
    http://www.x5world.com/articles.php?action=viewcat&catid=1


    Pero insisto en que lo hagas sólo si lo das por muerto y lo vas a tirar. De todos modos, si ya lo has llevado al conce, imagino que ellos ya lo habrán intentado; pero por probar ... no pierdes nada (aunque estoy de acuerdo con Pley en que no es muy probable que se arregle así).

    Saludos.
  7. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77
    A mi personalmente no me gustan ninguno de los dos...son unos impresentables.

Compartir esta página