Problemas para poner los retrovisores ///M, adaptar de 12 pines a 6 pines

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por Edifumi, 9 Jun 2006.

  1. Edifumi

    Edifumi Forista

    Registrado:
    24 Ago 2005
    Mensajes:
    2.409
    Me Gusta:
    1
    Ubicación:
    Benicassim
    Pues eso, he comprado los retrovisores del ///M3, originales pero en el conce me dicen que no los puedo poner, que la instalación no es la misma y que también tuvieron otro caso similar. Haber si alguien que se los haya puesto me puede orientar!!!!
  2. 330coupediesel

    330coupediesel Clan Leader Miembro del Club

    Registrado:
    29 Mar 2006
    Mensajes:
    32.156
    Me Gusta:
    123
    Ubicación:
    Gallaecia
    Modelo:
    BMW y Kawasaki
    que putada,haber que te dicen,animo.
  3. Sergy330

    Sergy330 Guest

    no fastidies!! q yo tb estoy detrás de ellos...x cierto, x cuanto t han salido?
  4. Edifumi

    Edifumi Forista

    Registrado:
    24 Ago 2005
    Mensajes:
    2.409
    Me Gusta:
    1
    Ubicación:
    Benicassim
    Pues lo compré en eBay, están nuevos sin pintar, y llevan la fución de plegado automático, me salieron por 500€ en tre gastos de envío y comisiones bancarias, pero eso si estan impecables.

    Pero en el conce me dicen que si me los pongo no me funcionará NADA!!!! lo único que quiero es que tengan las funciónes que tengo en el mio, solamente
  5. Sergy330

    Sergy330 Guest

    En principio si el conector es de 12 pines no debería haber problema...a ver si alguno q lo tenga montado nos exa un cable.
  6. Edifumi

    Edifumi Forista

    Registrado:
    24 Ago 2005
    Mensajes:
    2.409
    Me Gusta:
    1
    Ubicación:
    Benicassim
    Por lo que veo en los retros la fecha de fabricación es 06.05 por lo que puede que mi coche al ser de 2002 no sea compatible la instalación...
  7. Edifumi

    Edifumi Forista

    Registrado:
    24 Ago 2005
    Mensajes:
    2.409
    Me Gusta:
    1
    Ubicación:
    Benicassim
    Me parece que no es problema de los pines, sino de toda la instalación, pero no se porque acabé de tecnicismos en el conce hasta los Webs!!!
  8. Cris

    Cris Clan Leader

    Registrado:
    22 Jul 2005
    Mensajes:
    59.944
    Me Gusta:
    3.251
    Ubicación:
    cerca muy cerca...
    Modelo:
    ///M3 ///M330 ci
    Habla con Raul (M_KonCept) que los tiene montados, lo unico que no se es si tiene las mismas funciones que tiene los tuyo.
    el montarlos en la puerta no debes de tener problemas, si no resuerdo mal es la misma puerta.
  9. Edifumi

    Edifumi Forista

    Registrado:
    24 Ago 2005
    Mensajes:
    2.409
    Me Gusta:
    1
    Ubicación:
    Benicassim
    No si en el marco si entran, lo que no van son las funciones, haber si se pasa M_KonCept y nos hecha un cable[:>pray
  10. Cris

    Cris Clan Leader

    Registrado:
    22 Jul 2005
    Mensajes:
    59.944
    Me Gusta:
    3.251
    Ubicación:
    cerca muy cerca...
    Modelo:
    ///M3 ///M330 ci
    pues no entiendo entonces porque no te funciona, tu coche tiene 12 pines y el que has comprado tambien? pues macho deberia ser llegar enschufar probar y montarlo en su sitio.
  11. Edifumi

    Edifumi Forista

    Registrado:
    24 Ago 2005
    Mensajes:
    2.409
    Me Gusta:
    1
    Ubicación:
    Benicassim
    Pues no tengo ni idea de los pines que tiene mi coche:fs: , es de 2002, sin asientos electricos, y estos del ///M llevan la función de plegado, pero no se los pines que llevan. ¿Donde se miran?
  12. Cris

    Cris Clan Leader

    Registrado:
    22 Jul 2005
    Mensajes:
    59.944
    Me Gusta:
    3.251
    Ubicación:
    cerca muy cerca...
    Modelo:
    ///M3 ///M330 ci
    es que eso es importante por que o tiene 6 o tiene 12 y si los retros de///M3 tienen 12 y tu coche 6 pues ya hay que estar de empalmes y demas, le he dado un toke a Raul a ver si me dice donde se puede ver el conector, en cuanto me responda te lo digo.
  13. Edifumi

    Edifumi Forista

    Registrado:
    24 Ago 2005
    Mensajes:
    2.409
    Me Gusta:
    1
    Ubicación:
    Benicassim
    Ok, thanks!!
  14. Edifumi

    Edifumi Forista

    Registrado:
    24 Ago 2005
    Mensajes:
    2.409
    Me Gusta:
    1
    Ubicación:
    Benicassim
    Lo subo que se pierde!!!
  15. speedster4

    speedster4 En Practicas

    Registrado:
    27 Jul 2004
    Mensajes:
    67
    Me Gusta:
    0
    Ubicación:
    Planeta Tierra
    aunque en los concesionarios dicen que no se puede, en realidad no tienes problemas con eso...
    mi coche también es de 2002 y sin asientos eléctricos y hé instalado los espejos ///M de 12 pines. Aparte de eso yo hé instalado la función de plegado eléctrico y todo funciona.
    Si quieres esta función también, necesitas instalar el módulo extra de plegado eléctrico y hacer la instalación del cableado - echa un vistazo aquí: http://www.bmwfaq.com/showthread.php?t=58765
    Pero si quieres sólamente las funciónes de los espejos antiguos es así:

    De los espejos antíguos de conectores de 6 pines salen 5 cables:
    Pin 1: negro
    Pin 2: negro
    Pin 3: verde
    Pin 4: rojo
    Pin 5: gris
    Pin 6: no hay cable

    De los espejos ///M de conectores de 12 pines (originales BMW) salen 10 cables:

    Pin 1: azul
    Pin 2: blanco
    Pin 3: rojo
    Pin 4: gris
    Pin 5: negro
    Pin 6: verde
    Pin 7: marrón
    Pin 8: no hay cable
    Pin 9: no hay cable
    Pin 10: blanco
    Pin 11: rosa
    Pin 12: naranja

    Lo que tienes que hacer es comprar 2 conectores de 6 pines (ó utilizar los de los espejos antíguos) y luego conectar los cables del espejo de 12 pines en los conectores de 6 pines de esta forma:

    Conector de 12 pines------Conector de 6 pines------Conector de 2 pines extra para plegado eléctrico (si quieres esta función*)
    Pin 1: azul---------------------------------------------->Pin 1*
    Pin 2: blanco-------------------------------------------->Pin 2*
    Pin 3: rojo------------------->Pin 4
    Pin 4: gris------------------->Pin 5
    Pin 5: negro----------------->Pin 1
    Pin 6: verde----------------->Pin 3
    Pin 7: marrón---------------->Pin 2
    Pin 8: no hay cable
    Pin 9: no hay cable
    Pin 10: blanco
    Pin 11: rosa
    Pin 12: naranja

    Los cables que sobran (pin 10, pin 11 y pin 12) no son usados, los puedes aislar, una vez que no tienes asientos eléctricos.

    Un saludo y buena suerte!
  16. Edifumi

    Edifumi Forista

    Registrado:
    24 Ago 2005
    Mensajes:
    2.409
    Me Gusta:
    1
    Ubicación:
    Benicassim
    Muchisimas gracias Speedster4!!!:xray: :xray:

    Por cierto, que es el módulo extra de plegado eléctrico?? Es el "motor" que va dentro del espejo para que se pliegue automaticamente?? si es así los espejos ya vienen con ello.

    Gracias de nuevo!!

    Saludos
  17. speedster4

    speedster4 En Practicas

    Registrado:
    27 Jul 2004
    Mensajes:
    67
    Me Gusta:
    0
    Ubicación:
    Planeta Tierra
  18. Edifumi

    Edifumi Forista

    Registrado:
    24 Ago 2005
    Mensajes:
    2.409
    Me Gusta:
    1
    Ubicación:
    Benicassim
    Buf!!! me he leido los dos posts y.... madre mia pobre alfonso!!!!:goodman

    Parece que lleva mucho curro, la semana que viene lo llevaré a mirar con todos estos datos y si todo va bien los pongo, si no, a la venta:cry:
  19. speedster4

    speedster4 En Practicas

    Registrado:
    27 Jul 2004
    Mensajes:
    67
    Me Gusta:
    0
    Ubicación:
    Planeta Tierra
    El problema que Alfonso tiene es que los coches a partir de 2004 llevan conectores diferentes, es decir, no llevan cables, llevan cintas tipo conector informático.
    No es tu caso, pero si ves que no quieres complicar la cosa, puedes instalar los espejo sin la parte del plegado eléctrico.
    La verdad es que parece más difícil de lo que es en realidad. En mi caso los tengo a funcionar y con el plegado eléctrico y todo.
  20. Edifumi

    Edifumi Forista

    Registrado:
    24 Ago 2005
    Mensajes:
    2.409
    Me Gusta:
    1
    Ubicación:
    Benicassim
    Y te costó mucho hacer todo el cableado?? En el post de pocho dijo que tardó 6 horas en ponerlo. A ti como te fué?
  21. speedster4

    speedster4 En Practicas

    Registrado:
    27 Jul 2004
    Mensajes:
    67
    Me Gusta:
    0
    Ubicación:
    Planeta Tierra
    Bueno, algún trabajo te va a dar, pues tienes de pasar cables desde detrás de la guantera hasta la puerta del conductor. A mí me tardó más o menos lo mismo, una vez que quería certificar que todo quedava bien.

    Saludos.
  22. ROYDAC1

    ROYDAC1 Forista Senior Miembro del Club

    Registrado:
    1 Abr 2006
    Mensajes:
    5.880
    Me Gusta:
    19
    Ubicación:
    VALENCIA
    Modelo:
    Buscando...
    Hola,yo estoy con el mismo problema ahora mismo.
    E comprado los retros de M3 originales,con la funcion de autoplegado,tienen 12 cables y los mios tambien tienen la funcion de autoplegado pero solo tienen 6(una clavija de 4 y otra de 2),como debo conectarlos??

    Muchas gracias
  23. Sergy330

    Sergy330 Guest

    Si utilizas el buscado probablemente encuentras algo al respecto, alguien del foro puso un post con el esquema para pasar de 12 a 6

    Salu2

Compartir esta página