Problemas radio.

Tema en 'BMW Serie Z (1987 - Presente)' iniciado por Suevo, 25 Sep 2006.

  1. Suevo

    Suevo Forista

    Registrado:
    16 May 2005
    Mensajes:
    1.496
    Me Gusta:
    2
    Ubicación:
    Vigo
    El otro dia con el cd business llegaba un momento despues de bastante rato y a bastante volumen que el cd se paraba y quedaba bloqueado, me explico, se quedaba la pantalla con la cancion de mp3 que se supone que tenia y saltaba la radio... cambiabas de modo cd a radio y seguia poniendo lo mismo, solo lo solucione cambiando la emisora, apagando la radio y esperando un rato. Me paso 2 o 3 veces, llevaba el volumen bastante alto, y no volvi a ir el mismo rato (sobre media hora 40 minutos) con el volumen alto. Paso con cds diferentes. ¿Sera que la radio tendria demasiado calor? :LOL:
  2. MAXI14

    MAXI14 Guest

    Yo Suevo no me complicaría, iría al conce y seguro que te lo cambian (y si no, insiste) porque no creo que se compliquen en llevarlo al servicio tecnico para comprobarlo, ya que son averias fantasmas, muy dificil de saber cuando volverá a ocurrir el fallo.
  3. Suevo

    Suevo Forista

    Registrado:
    16 May 2005
    Mensajes:
    1.496
    Me Gusta:
    2
    Ubicación:
    Vigo
    Ya, pero es una cosa que me dio solo ese dia, tampoco nunca repeti las circunstancias, entonces no se si puede ser normal, que coja temperatura la radio por llevarla ocn bastante volumen y pare de leer el cd por precaucion... es que llevarlo al conce por eso... me da rabia, casi lo dejaria para la primera inspeccion.
  4. MAXI14

    MAXI14 Guest

    A mi nunca me pasó eso y le doy volumen como si fueramos de concierto.
    En el Alfa que tengo apenas hace 2 meses mefallo el intermitente 3 o 4 veces, que sonaba un clash al darle a la derecha, pero si le dabas 200 veces alomejor no lo hacia, pues me lo han cambiado entero el bloque de intermitencia por uno nuevo a pesar de que no les falló a ellos, como era de suponer, y ya me quedé mas tranquilo.
  5. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Problemas de temperatura.
  6. Factoni

    Factoni Clan Leader

    Registrado:
    9 Oct 2005
    Mensajes:
    19.669
    Me Gusta:
    1.349
    Sois unos horteras con la radio a toda pastilla:descojon::wink:
  7. Suevo

    Suevo Forista

    Registrado:
    16 May 2005
    Mensajes:
    1.496
    Me Gusta:
    2
    Ubicación:
    Vigo
    :LOL: Si si, tu vete por una nacional de curvas amplias, a buena velocidad y jugando con el motor, hay que DARLE VOLÚMEN!!! :LOL: :LOL:
  8. Factoni

    Factoni Clan Leader

    Registrado:
    9 Oct 2005
    Mensajes:
    19.669
    Me Gusta:
    1.349
    Jejeje. Es q mi radio a partir de un determinado volumen se distorsiona mucho el sonido. Por ejemplo a partir de 140 kmh descapotados es imposible escuchar bien una canción...
  9. pacix

    pacix Clan Leader

    Registrado:
    9 May 2004
    Mensajes:
    21.569
    Me Gusta:
    1.057
    Ubicación:
    Koblenz, Alemania
    Modelo:
    981GTS/1200RT
    Jajajaja....

    Yo también he experimentado algún fenómeno raro con la radio,pero al parar y volver a arrancar se soluciona.....por ejemplo,alguna vez han dejado de funcionar las teclas del CD y no podías pasar manualmente de canción....pero nada grave.
  10. Suevo

    Suevo Forista

    Registrado:
    16 May 2005
    Mensajes:
    1.496
    Me Gusta:
    2
    Ubicación:
    Vigo
    bueno, pues si es la temperatura como dice fer pues no se puede hacer nada, pocas veces llega a pasar, pero ya podia bmw meter unas radios de mejor calidad.
  11. synaph

    synaph Forista

    Registrado:
    17 Ago 2006
    Mensajes:
    3.097
    Me Gusta:
    2
    Ubicación:
    Zaragoza
    Fer.. ¿ podria ser simplemente que la emisora le estuviera mandado avisos por RDS ?... si es asi , con desconcetar el TP y el RDS tendria que desaparecerle ese efecto...
  12. ricardgm

    ricardgm En Practicas

    Registrado:
    8 Feb 2006
    Mensajes:
    649
    Me Gusta:
    0
    Ubicación:
    Premià de Mar
    Modelo:
    Z3 2.8 roadster
    Eso iba yo a decir, no estará saltando por el RDS (por que haya noticias por ejemplo) y por eso, al cabo de 3 o 4 minutos ya no pasa (por que se han acabado las noticias..jeje)???
    :rolleyes:
  13. Si es lo que dice fer de la temperatura, no es cuestión de que la radio sea de mala calidad, sino del amplificador de la radio en sí...
    No le demos más vueltas, si queremos volumen hay que poner un ampli adicional.
    Saludos.
  14. Suevo

    Suevo Forista

    Registrado:
    16 May 2005
    Mensajes:
    1.496
    Me Gusta:
    2
    Ubicación:
    Vigo
    No en este caso, con el rds te salta la radio, pero aqui te salta la radio pero en la pantalla sigue apareciendo el cd, ycambias a radio y de nuevo cd y sigue sonando la radio, es raro, me extraña lo de que sea por necesidad de amplificador, la radio tiene una potencia de salida, y los altavoces se supone que algo mas. Esa potencia se supone que podria ser continua (tampoco lo llevaba a tope, pero casi.)
  15. Jotaeme

    Jotaeme Forista Senior

    Registrado:
    1 Ene 2006
    Mensajes:
    6.031
    Me Gusta:
    23
    Ubicación:
    Galicia del Norte
    Es exactamente lo mismo que me paso a mi una vez. se quedó bloqueado el cd y ni para delante ni para atrás, y además el cd tampoco se expulsaba de su receptáculo.
    Creí que se había estropeado, aparque el coche y me olvidé del tema, y al día siguietne al poner contacto...todo perfecto,
    No me ha vuelto a fallar más.
    Misterio....:rofl:

Compartir esta página