problemilla con el ordenador de a bordo...

Tema en 'BMW Serie 3 E-36 (1990 - 2001)' iniciado por neox3, 17 Ago 2007.

  1. neox3

    neox3 Forista

    Registrado:
    8 Ago 2007
    Mensajes:
    980
    Me Gusta:
    6
    Ubicación:
    monforte
    Modelo:
    m3 e46
    bueno pues el caso esq mi 325i desde q lo compre ya su anterior dueño me aviso q el ordenador de abordo (ese de tantos botones) tenia un problemilla con el consumo, yaq marca unos 4 litros mas del real q se esta haciendo, por ejemplo cuando esta haciendo un 9 marca un 13, y asi,, de q puede ser el tema? probe a reiniciarlo y ponerlo a 0 pero nada, sigue marcando de mas
    (se q es demas porq controlando la gasolina , no cuadra)
    haber si alguien le ha pasado algo parecido..
    un saludo
  2. La Monjita

    La Monjita Miembro del Club

    Registrado:
    7 Ago 2006
    Mensajes:
    5.692
    Me Gusta:
    0
    Ubicación:
    Oviedo
    ¿El Obc venía con el coche o se lo ha puesto quien te lo vendio?,te lo digo por que al parecer hay dos tipos de obc y puede venir de ahí el problema,Delauer sabe algo de ese tema.
  3. neox3

    neox3 Forista

    Registrado:
    8 Ago 2007
    Mensajes:
    980
    Me Gusta:
    6
    Ubicación:
    monforte
    Modelo:
    m3 e46
    pues la verdad q me parece , comparando el color de los plasticos con el del ordenador, q no coinciden por lo cual se pondria despues de comprarlo....

    a ver si alguien sabe mas del tema
    un saludo
  4. La Monjita

    La Monjita Miembro del Club

    Registrado:
    7 Ago 2006
    Mensajes:
    5.692
    Me Gusta:
    0
    Ubicación:
    Oviedo
    Perdona pero al volver a leer tu post creo que el problema es que tu lo que piensas es que el Obc te está indicando el consumo instantaneo,y no es así (a no ser que en ese mismo instante le hagas un reset),el Obc te indica el consumo medio,el dato que te indica no es comparable al instantaneo del econometro (ese apareto tan "inutil"),de todas formas debes de calzar un 45 para que te de un consumo medio de 12 L.:LOL::LOL::LOL::LOL::LOL:
  5. Delauer

    Delauer Forista Legendario

    Registrado:
    6 May 2004
    Mensajes:
    7.841
    Me Gusta:
    4
    Ubicación:
    Bizkaia
    Jover y yo le dimos bastantes vueltas al tema, y al final no conseguimos saber por qué algunos me marcaban bien y otros mal. Pensábamos que era por el tipo de OBC, pero al final poniendo dos iguales uno marcaba bien y el otro no. A mí me marcaba unos 4l/100km menos, y al final la "solución" fue buscar uno que me valía.

    La primera prueba que deberías hacer es cambiar el factor de corrección (test nº20 del menú oculto) y ver si así el consumo se ajusta al real. Igual tienes suerte y no te hace falta nada más ;-)
  6. neox3

    neox3 Forista

    Registrado:
    8 Ago 2007
    Mensajes:
    980
    Me Gusta:
    6
    Ubicación:
    monforte
    Modelo:
    m3 e46
    aja, segun lo q me dices delauer esa debe ser la solucion, pero.... me has hablado en chino ejeje! como hago eso? o donde me puedo informar del menu oculto y demas... si me lo puedes explicar mejor, mientras hechare un vistazo en el foro haber... pero pa eso soy algo negao jeje
    gracias
  7. Delauer

    Delauer Forista Legendario

    Registrado:
    6 May 2004
    Mensajes:
    7.841
    Me Gusta:
    4
    Ubicación:
    Bizkaia
  8. neox3

    neox3 Forista

    Registrado:
    8 Ago 2007
    Mensajes:
    980
    Me Gusta:
    6
    Ubicación:
    monforte
    Modelo:
    m3 e46
    gracias! ya lo he mirado pero el problema es el siguiente, el
    valor esta puesto a 1000, si lo intento bajar a menos (tendria q estar a 630 por una regla de 3 para q marque bien) , le doy a set y me lo vuelve poner a 1000, si lo pongo a 1100 queda asi,, conclusion, no puedo poner menos de 1000 y no puedo corregirlo asi...

    alguna idea mas?
  9. penaman

    penaman Forista

    Registrado:
    15 Feb 2005
    Mensajes:
    1.016
    Me Gusta:
    3
    Ubicación:
    Galicia
    Modelo:
    M3 e36
    Prueba con 750 que es el valor minimo que acepta
  10. Delauer

    Delauer Forista Legendario

    Registrado:
    6 May 2004
    Mensajes:
    7.841
    Me Gusta:
    4
    Ubicación:
    Bizkaia
    Tienes que ponerlo entre 750 y 1250.
  11. neox3

    neox3 Forista

    Registrado:
    8 Ago 2007
    Mensajes:
    980
    Me Gusta:
    6
    Ubicación:
    monforte
    Modelo:
    m3 e46
    gracias! probare hoy mismo haber q tal ;)

Compartir esta página