Puesta en marcha de un navegador MKI

Tema en 'Audio BMW' iniciado por begober, 14 Jun 2006.

  1. begober

    begober Forista

    Registrado:
    10 Mar 2006
    Mensajes:
    2.135
    Me Gusta:
    40
    Ubicación:
    IRUN
    Hola a todos, este es mi primer post en el foro de Audio, por lo que aprovecho para saludar a todo el personal que se mueve por aquí.

    El caso es que me he hecho con un BMW 750 IL de 1995 que tiene un navegador con TV MKI. El coche ha estado parado un tiempo y se ha quedado sin batería, por lo que entiendo que se ha reseteado toda la electrónica. Al arrancar el coche la pantalla me dice en perfecto alemán:

    CODE, HTML o PHP Insertado:
    software laden erforderlich!
    Bitte legen Sie eine geeignete
    Software-CD ein
    
    Que viene a decir que debo cargar el soft necesario, que inserte el CD.

    Me he descargado y grabado con el clone y con el Alcohol tanto la version 27 como la 18 y he probado a arracar el navi con esos CD, pero me dice:

    CODE, HTML o PHP Insertado:
    Sie haben eine ungeeignete
    SW-CD eingelegt!
    
    Que viene a decir que he insertado un CD de soft inadecuado.

    Alguién sabe que CD debo insertar?
    De donde bajarlo?
    Supongo que el NavBoot de ekonet no me sirve para el MKI ¿NO?
  2. EkONeT

    EkONeT Guest

    el navboot modificado no te sirve para el MK1
    para este mk debes pillar un CD de los antiguos tipo 16 o algo asi.... mira en X5world.com ahi los encontraras... saludos.
  3. begober

    begober Forista

    Registrado:
    10 Mar 2006
    Mensajes:
    2.135
    Me Gusta:
    40
    Ubicación:
    IRUN
    La más antigua que he encontrado en X5world es la V18, pero también me dice que el CD no es válido. ¿será porque el coche es de origen alemán? lo curioso es que los mensajes del salpicadero están en castellano perfecto.

    Si puedo le saco una foto a la pantalla del navegador con el mensaje de error.

    Gracias por la rápida respuesta.
  4. EkONeT

    EkONeT Guest

    miralo bien, pk yo meti una 16 y una 16.2.. sino en la pagina del ruso... que no se ahora mismo el link pero en x5 esta el link... buscalo bien.
  5. begober

    begober Forista

    Registrado:
    10 Mar 2006
    Mensajes:
    2.135
    Me Gusta:
    40
    Ubicación:
    IRUN
    Por lo pronto sólo encuentro la V18.2, voy a probar con esta http://www.domino.org/old/nav/ a ver que tal va.

    Quien es el ruso? he buscado por russian y no encuentro nada :)

    Gracias por las respuestas.
  6. begober

    begober Forista

    Registrado:
    10 Mar 2006
    Mensajes:
    2.135
    Me Gusta:
    40
    Ubicación:
    IRUN
    Otra pregunta... el CDKEY ese lo tengo que meter al encender el coche o cuando me lo pida el navegador? si es que lo pide algún día :)

    Gracias
  7. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Es posible que te pida el CD key despues de actualizar o poner en marcha el navegador.
  8. begober

    begober Forista

    Registrado:
    10 Mar 2006
    Mensajes:
    2.135
    Me Gusta:
    40
    Ubicación:
    IRUN
    He probado con la versión V16 descargada de la página del ruso:

    http://www.gren.ru/navi OS software.html

    pero nada de nada, sigue en sus trece y me dice que no es el CD correcto. ¿Alguien sabe que debo hacer?
  9. begober

    begober Forista

    Registrado:
    10 Mar 2006
    Mensajes:
    2.135
    Me Gusta:
    40
    Ubicación:
    IRUN
    Sigo preguntando...:)

    Los CDs que grabo con el alcohol y el cloneCD no se pueden leer en el PC ni en el mac, esto es normal? debo usar alguna opción en concreto en el Clone o el alcohol? gracias por vuestra santa paciencia.
  10. begober

    begober Forista

    Registrado:
    10 Mar 2006
    Mensajes:
    2.135
    Me Gusta:
    40
    Ubicación:
    IRUN
    Como he encontrado este interesante post http://www.bmwfaq.com/showthread.php?t=135802

    he estado haciendo pruebas de todo tipo tal como lo han hecho 1berto y compañía con éxito, por lo pronto he hecho lo siguiente:

    1- Grabar a 1X en CDs Verbatim MetalAZO
    2- Probar desconectando la batería del coche durante unos minutos.
    3- Intentar cargar las versiones 16, 17.1 y 18.2 sin éxito.

    En la mayoría de los casos el navegador empieza a arrancar, pero después de decirme que espere por favor, me vuelve a salir el mensaje en alemán de que esos CD no valen.

    ¿necesitaré un CD original?
    ¿de donde lo saco?
    ¿tengo que recodificar el navegador?
    ¿estará averiado?

    Gracias a todos...
  11. 330cd

    330cd Guest

  12. begober

    begober Forista

    Registrado:
    10 Mar 2006
    Mensajes:
    2.135
    Me Gusta:
    40
    Ubicación:
    IRUN
    Muchas gracias por el enlace, ya me he bajado casi todas las versiones que hay en esa página y también las del ruso, las he grabado en Verbatim a 1x y nada de nada, hace un amago de arrancar y finalmente dice que ese no es el CD correcto....:cry::cry::cry:

    Alguna idea por favor...

Compartir esta página