¿Que le pasa a mi navegador?, parece que no sabe donde esta, ayuda

Tema en 'Audio BMW' iniciado por dutch, 24 Jun 2006.

  1. dutch

    dutch En Practicas

    Registrado:
    16 May 2006
    Mensajes:
    249
    Me Gusta:
    3
    Ubicación:
    Cartagena
    Vereis, tengo un 320i con el navegador de pantalla pequeña monocromo y lo que me pasa es que no consigo que me guie bien, me da indicaciones sin sentido y me he dado cuenta de que el problema es que se cree que esta en una calle que no es la que realmente estoy.

    Yo arranco el coche y le digo la calle a la que quiero ir y empiezo a andar y me doy cuenta de que no me da indicaciones sino que solo sale una flecha muy grande y un indicador de metros. La flecha se va moviendo conforme yo voy callejeando y apunta siempre al mismo sitio pero la distancia va aumentando, como si me hubiera pasado algo...

    En ese momento entro en la opcion que se llama "vehicle position" y me dice que estoy en una calle que ni de coña es la real y por tanto las indicaciones que me da logicamente no valen para nada. Si sigo conduciendo a veces me habla y me da alguna instruccion pero sigue sin ser valida porque de nuevo cree que esta en una calle que no es. El otro dia le meti yo a mano en que calle estaba y entonces me llevo bien pero ahora se ha vuelto a perder...

    ¿Sabeis porque pasa esto?. Es que no tiene sentido que a un gps haya que decirle donde estas, de hecho yo he usado el tomtom en un pda con gps y siempre sabe donde esta, ¿que puede estar pasando?. Gracias.
  2. javierdos

    javierdos Guest

    Posiblemente te falle la recepcion de la antena...te has fijado si en el dibujito del satelite se ven diferentes puntitos a su alrededor....??? aunque no reciba, con el movimiento se va desplazando la flecha, pero desde el ultimo punto en que recibio la señal..
  3. dutch

    dutch En Practicas

    Registrado:
    16 May 2006
    Mensajes:
    249
    Me Gusta:
    3
    Ubicación:
    Cartagena
    Buenas, ¿que dibujito?. El mio es el de la pantalla pequeña monocromo y no sale nada de eso o al menos yo no lo he visto.... Vamos, echadme una manita, alguien debe saber algo. Gracias.
  4. javierdos

    javierdos Guest

    Lo siento pero no conozco esta pantalla, pero estoy seguro casi al 100x100 que el problema es de que no recibe señal de la antena.., has desmontado algo ???, no fuera que hubieras desconectado algun cable..., en el servicio oficial te lo detectaran rapidamente y si vas a algun buen autoradio tambien ya que conectandole otra antena al navegador se veria rapidamente si es este el fallo
    Saludos
  5. dutch

    dutch En Practicas

    Registrado:
    16 May 2006
    Mensajes:
    249
    Me Gusta:
    3
    Ubicación:
    Cartagena
    Pues no he tocado nada de nada.... ¿No puede ser porque el nivel de detalle del mapa de mi cuidad sea muy malo y por eso se pierda?. No se, no entiendo que pasa.
  6. javierdos

    javierdos Guest

    No creo sinceramente..si no encontrara la calle te indicaria que esta fuera de mapa...de todas formas..prueba de ponerte en un sitio sin edificios y que salga seguro en el mapa..pero sigo pensando que es de la antena...ya que normalmente la electronica del navegador en si no falla casi nunca..
  7. axavi

    axavi Guest

    Hola! probablemente antena, si lo llevas al taller oficial te van a cascar mínimo 300 euros (si realmente es antena). la antena sola vale unos 150€
  8. dutch

    dutch En Practicas

    Registrado:
    16 May 2006
    Mensajes:
    249
    Me Gusta:
    3
    Ubicación:
    Cartagena
    Joe y que hago? Es que me resulta raro que sea la antena porque se nota que el navegador ha sido usado y mucho porque la agenda de direcciones esta llena de contactos alemanes del tio que lo tenia antes....
  9. axavi

    axavi Guest

    Lleva a que te lo miren, alguien va a tener q repararlo, pero no sé que decirte... también puede ser un cable que se te ha desconectado... a mi me pasa lo mismo pero aún no he cambiado la antena que es lo unico q me queda para cambiar. Yo cambié la centralita del DVD y la pantalla monocromo (que me la dió un amigo al dejar el coche siniestro total) ... sigue haciendo lo mismo. Solo me falta ir a por una antena pq es lo unico q puede ser. La antena esta bajo el alerón del coche... si es el touring. De todas formas yo voy a llevar el coche al taller (no oficial) para que me lo miren si es la antena o a ver q pasa. En el taller oficial nunca me lo solucionaron (BMW BUSQUETS) a parte de hacerme una chapuza de ordago... así q tengo panico a los servicios oficiales. Yo he montado y desmontado la antena de mi coche mil veces así q si un dia te pasas por tarragona si quieres te dejo probar mi antena a ver si te va o a ver si realmente yo la tengo estropeada también.
  10. dutch

    dutch En Practicas

    Registrado:
    16 May 2006
    Mensajes:
    249
    Me Gusta:
    3
    Ubicación:
    Cartagena
    muchas gracias pero lo tengo complicado para pasar por alli je je... NAda, lo llevaré a algun taller a que lo miren. Saludos.

Compartir esta página