Radio BM54,ayudaaaaaa.

Tema en 'Audio BMW' iniciado por joseluquad, 24 May 2006.

  1. joseluquad

    joseluquad Forista

    Registrado:
    19 Mar 2006
    Mensajes:
    754
    Me Gusta:
    1
    Ubicación:
    VITORIA
    Buenas tardes foreros acabo de instalar un cable de antena que esta misma tarde he recogido en el conce.
    Este cable es para conectar la salida del amplificador que esta en el porton con la entrada de antena del modulo BM54.
    Es curioso pero en la pantalla 16:9 no coge ninguna emisora,pero manualmente cogo una emisora poniendole en la pantalla los Mhz de una emisora que conozco y si me muevo por el coche se oye,si cojo el cable con la mano tambien se oye si me alejo pierde la señal,en fin algo rarisimo,ayuda por favor,no se que pasa.
    Saludos.
  2. joseluquad

    joseluquad Forista

    Registrado:
    19 Mar 2006
    Mensajes:
    754
    Me Gusta:
    1
    Ubicación:
    VITORIA
    Tendra algo que ver el no colocar la antena,en los Compact hay que poner la antena gps la llamada "aleta de tiburon"pero en teoria no tiene nada que ver,no?.
    Saludos.
  3. joseluquad

    joseluquad Forista

    Registrado:
    19 Mar 2006
    Mensajes:
    754
    Me Gusta:
    1
    Ubicación:
    VITORIA
    Con lo de la antena me refiero al la de gps la de radio va en la luneta.
    Gracias.
  4. Kastyn

    Kastyn Forista

    Registrado:
    9 May 2005
    Mensajes:
    2.054
    Me Gusta:
    1
    Ubicación:
    Madrid
    Nada que ver con la aleta de tiburón, yo tengo un compact con antena de coupé integrada en el tapizado y el Gps funciona de muerte. Con respecto a la antena, has comprobado que está correctamente conectado en el ampli o en el BM54? Lo digo porque dices que cuando tu sujetas el cable (haciendo de antena) si se oye todo correctamente..
  5. joseluquad

    joseluquad Forista

    Registrado:
    19 Mar 2006
    Mensajes:
    754
    Me Gusta:
    1
    Ubicación:
    VITORIA
    Lo he probado varias veces y el conector esta bien fijado y hace buena conexion.
    He comprobado con un polimetro por si el cable esta cortado y esta bien no se .
    Saludos.
  6. joseluquad

    joseluquad Forista

    Registrado:
    19 Mar 2006
    Mensajes:
    754
    Me Gusta:
    1
    Ubicación:
    VITORIA
    Alguna sugerencia mas.
  7. joseluquad

    joseluquad Forista

    Registrado:
    19 Mar 2006
    Mensajes:
    754
    Me Gusta:
    1
    Ubicación:
    VITORIA
    Acabo de poner en la pantalla SCAN y la verdad es que las emisoras que pilla las coge con buen sonido.
    Lo que pasa es que tarda muchisimo,no se si eso es normal,la verdad es que me tiene desorientado completamente.
    Saludos.
  8. CIMA

    CIMA Forista

    Registrado:
    20 Dic 2005
    Mensajes:
    1.175
    Me Gusta:
    380
    Ubicación:
    LEÓN
    ¿ de que año es tu coche? Te transcribo la EBA de reequipamiento de navy del E 46 (también aplicable a E 39), porque yo tuve que cambár el amplificador de la antena diversity (la recepción con el amplificador antiguo era cero patatero, tenía que sintonizar las emisoras "manualmente", la radio no conseguía localizarme ni una en busqueda automática):
    "En vehículos con Radio BMW Business CD anteriores a 09/01 y en todos los demás vehículos anteriores a 03/01 se deberá cambiar el amplificador de antena (1) por un amplificador de antena (1) para vehículos a partir de 09/01 ó 03/01 respectivamente.
  9. joseluquad

    joseluquad Forista

    Registrado:
    19 Mar 2006
    Mensajes:
    754
    Me Gusta:
    1
    Ubicación:
    VITORIA
    El mio es del 2004.
    Saludos.
  10. CIMA

    CIMA Forista

    Registrado:
    20 Dic 2005
    Mensajes:
    1.175
    Me Gusta:
    380
    Ubicación:
    LEÓN
    :fs: :-s Pues mi teoría se ha ido a la porra, en todo caso por los sintomas que indicas parece un problema de recepción, a ver si alguien arroja mas luz al tema.
  11. joseluquad

    joseluquad Forista

    Registrado:
    19 Mar 2006
    Mensajes:
    754
    Me Gusta:
    1
    Ubicación:
    VITORIA
    Solucionado,el maldito amplificador,tiene una salida que no se ve y ahi es donde va conectado el nuevo cable de la antena.
    Coño el conector es el mismo sera desgracia"GRAN FALLO POR PARTE DE BMW".
    Despues de desmontar medio coche,me estrañaba que por muy bien que los hagan,no meterian la pata.
    Aunque reconozco,que tenia un color (el conector)diferente.
    Pero con el amarre no se ve el que realmente hay que cambiar,
    Saludos.
  12. Darkryan

    Darkryan En Practicas

    Registrado:
    12 Oct 2005
    Mensajes:
    348
    Me Gusta:
    1
    Ubicación:
    Benidorm
    Cima y que hay que pedir entonces exactamanete? porque yo he pasado de un bm 24 a un 54 y me pasa exactamente eso, que no coge ninguna de manera automática... :ANAL: Esta tarde me acerco al conce

    Un saludo
  13. CIMA

    CIMA Forista

    Registrado:
    20 Dic 2005
    Mensajes:
    1.175
    Me Gusta:
    380
    Ubicación:
    LEÓN
    Hola Darkyrian, lo que le decía a Joseluquad eran las instrucciones para el reequipamiento de navegador, no sé si será tu caso (si ya tenías la bm24), se trataba de sustituir el amplificador de la antena diversity (la de la luna trasera) por otro mas moderno (y supongo que con mejor amplificación), aquí tienes una foto del moderno
    [​IMG]
    y otra del antiguo
    [​IMG]
    La diferencia evidente a simple vista es el color, el antiguo es negro y el moderno como beige o crema, la referencia del moderno es la 65 25 8 380 685, y el precio creo que rondaba los 120-150 € en el conce (mira un post que tengo en el foro Movilnorte, ahí esta precio y referencias.
    De todas formas comprueba que es eso lo que te hace falta, es mucha pasta como para ir a ciegas.
    Un saludo
  14. joseluquad

    joseluquad Forista

    Registrado:
    19 Mar 2006
    Mensajes:
    754
    Me Gusta:
    1
    Ubicación:
    VITORIA
    Despues de meses de informacion y de un monton de tiempo todo funciona correctamente,Navi 16:9,BM54,MKIV.
    Que respiro.
  15. CIMA

    CIMA Forista

    Registrado:
    20 Dic 2005
    Mensajes:
    1.175
    Me Gusta:
    380
    Ubicación:
    LEÓN
    :wav: :yahoo: :wav:
    ¿A que valió la pena? :)) no sepuede tirar la toalla tan pronto)
    Saludos joseluquad.
  16. joseluquad

    joseluquad Forista

    Registrado:
    19 Mar 2006
    Mensajes:
    754
    Me Gusta:
    1
    Ubicación:
    VITORIA
    Saludos y gracias por todo.
    Seguiremos en la web el siguiente paso es manos libres original.

Compartir esta página