Radio

Tema en 'BMW Serie 7 (1977 - Presente)' iniciado por Sebas58, 7 Jun 2006.

  1. Sebas58

    Sebas58 En Practicas Miembro del Club

    Registrado:
    29 May 2006
    Mensajes:
    295
    Me Gusta:
    0
    Ubicación:
    Sierra de Madrid
    Hola a todos.

    Primero quiero daros las gracias por un post anterior en el que consultaba un problema de tirones al ir en automático y me aconsejasteis que cambiara la bujías. Lo he hecho y el problema se ha solucionado, sois unos monstruos :)
    Por cierto vaya palo las bujías (125€) originales.

    Quiero abusar de vuestra amabilidad con otro problemilla, y así poco a poco solucionar todas las pegas que tengo:

    El coche lleva un equipo con navegador, radio-cassette, TV y telefono BMW. El problema es que a veces deja de sonar, no se oye nada por los altavoces, aunque el radio-cassette o la TV siguen funcionando. Normalmente coincide al pasar por un bache, pero otras veces no. Pasado un rato que puede durar hasta 10 minutos, vuelve a sonar. He pensado que podría ser algún mal contacto, o una soldadura fría, en el amplificador. Lo que no se es si el amplificador va incluido en el equipo del salpicadero o está separado de éste, por lo que primero me gustaría saber donde localizarlo para comprobarlo o que conexiones revisar.

    De nuevo gracias por vuestra amable bienvenida.

    Sebas
  2. Reihesechs

    Reihesechs Novato Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    91.193
    Me Gusta:
    38.909
    Ubicación:
    Siglo XX
    Modelo:
    Bugatti T-35
    El amplificador en mi caso creo que va en el maletero, en el hueco donde se mete el cargador, levantando una tapa, del lado del conductor.

    Si las bujías te han costado tanto supongo que serán de muy larga duración. Hace poco le cambié unas al 528i y me costaron sobre 90 € pero el intervalo prescrito entre cambios es de 100.000 km. En cambio las que llevo en el 728i que es motor de VANOS simple cuestan menos de la mitad pero los periodos de cambio son de unos 30-40.000 km.
  3. José Adolfo

    José Adolfo Forista

    Registrado:
    20 Feb 2005
    Mensajes:
    1.117
    Me Gusta:
    0
    Ubicación:
    Murcia
    Justo lo que me pasó a mi, el problema es el Módulo de sonido BM24, lo compré de 2ª mano en ebay y me salió barato 200 y pico euros, porque nuevo vale mas de 600, si le pones el modulo BM54 tienes además que poner un adaptador.

    Lo cambié y va de maravilla, sin problemas, antes tenia miedo de pasar por un bache y dejara de funcionar. O a veces sin ton ni son se iba el sonido, y volvia cuando le daba la gana.

    Espero haberte ayudado.
    Saludos cordiales
  4. Reihesechs

    Reihesechs Novato Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    91.193
    Me Gusta:
    38.909
    Ubicación:
    Siglo XX
    Modelo:
    Bugatti T-35
    Y ese módulo ¿va en el salpicadero? ¿Es la unidad de control de todo el audio?
  5. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Digamos que es la radio Reihesechs,al llevar navegador ese modulo de radio està en el maletero.
  6. José Adolfo

    José Adolfo Forista

    Registrado:
    20 Feb 2005
    Mensajes:
    1.117
    Me Gusta:
    0
    Ubicación:
    Murcia
    Efectivamente controla todo el audio menos el teléfono, este si funciona aunque no vaya la radio o la TV.

    Y como dice fer, va en el maletero (parte izquierda, tapada con la tapadera del navegador).
  7. Sebas58

    Sebas58 En Practicas Miembro del Club

    Registrado:
    29 May 2006
    Mensajes:
    295
    Me Gusta:
    0
    Ubicación:
    Sierra de Madrid
    Este fin de semana me dedicaré a meterle mano a ver si veo el problema, ya os contaré.

    Saludos

Compartir esta página