Reequipamiento sensor de luces y lluvia.

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por lawless, 11 Jun 2005.

  1. lawless

    lawless Guest

    Bueno, ya he terminado con el reequipamiento.

    El resultado es que las luces si se encienden automaticamente, pero el sensor de lluvia no funciona :(, el sensor funciona correctamente, pero hay que recodificar el coche para darlo de alta. El motivo es que la palanca que activa el limpiaparabrisas funciona de diferente forma segun este equipado en el coche el sensor o no. Cuando no esta equipado, la posicion 1 hace que el limpia funcione, y con la ruleta regulamos la cadencia del limpia. Sin embargo cuando esta codificado, en la posicion 1 el limpia no funciona sino que empieza a estar gobernado por el sensor, y con la ruleta lo que se regula es la sensibilidad del sensor. Me temo que al no existir como reequipamiento en BMW no podran codificarlo ( como pasa con el navegador en los E46 ) , pero lo intentare cuando lo lleve a hacer la revision.

    Bien, los materiales que he usado son :

    Sensor de lluvia : 6 920 044
    Modulo de luces : 6 919 830
    Embellecedor para el espejo : 51 16 8 257 203 ( 2.03 euros )
    Conector para el cable que va al sensor de lluvia : 61138380696 (0.45 euros)
    Pines para el conector : 61130005197 ( 1.03 euros x 4 = 4.12 Euros )
    Pegatina para tintar cristales ( tamaño pequeño ) 15 Euros , para cubrir desde fuera el sensor de luces y que no se vea ( como en el de serie ).

    El sensor de lluvia y el modulo de luces los compre en Ebay , el sensor me salio por 15 Euros + 10 de gastos de envio y el modulo de luces por 1 Euro + 10 de gastos de envio. La verdad es que tuve bastante suerte con el modulo de luces ya que no pujo nadie ;), normalmente terminan las pujas entre 35 y 45 Euros. En mi caso ( la referencia que he puesto ) es el modulo de luces con antiniebla delantero y sin xenon.

    Sobre la instalación es bastante facil. Solamente hay que conectar 4 hilos, las conexiones son :

    Pin 1 : A los 12 Voltios, segun el manual hay que llevarlo al pin 30 del conector X10016 ( debajo de la guantera ) ,pero he visto que ahi siempre hay 12 voltios por lo que esta consumiendo todo el tiempo, yo lo he conectado al cable que da 12 voltios cuando se pone el contacto para que no gaste bateria.

    Pin 2 : A masa.
    Pin 3 : K-Bus, se puede sacar ( es donde va conectado cuando viene de serie ) del pin 14 del conector X11175 ( el que hay en el velocimetro ), el cable al que hay que llevarlo es Blanco-Rojo-Verde.

    Pin4 : Solo sirve para el sensor de lluvia, y como digo arriba no funciona, pero yo lo he conectado de todas formas, va al pin 45 del conector X253 que esta debajo de la guantera.

    Cosas a tener en cuenta :

    * Acordaros de desconectar la bateria, hay que tocar en la parte de los Airbags, asi que si no lo haceis se os encendera la luz y no se apagara hasta que lo lleveis al conce.

    * Para quitar la pieza que sube por la parte izquierda ( donde esta el airbag ) del parabrisas y poder llevar por ahi el cable, lo que hay que hacer es lo siguietne :
    - Hay que quitar la parte estrecha que pone "Airbag" , se mete la punta de un destornillador y sale a presion toda la tira.
    - Quitar los tres tornillos que aparecen cuando hemos quitado el embellecedor "Airbag"
    - Tirar hacia afuera de la pieza.
    - Pasar el cable por unos "clips" que hay para eso en la parte superior, ya que si los pasais por donde el airbag , si alguna vez salta arrancara los cables.


    Bueno, os paso algunas fotos de como queda el invento :


    [​IMG]

    [​IMG]





    Un saludo.
    [​IMG]
  2. MadRalphW

    MadRalphW Forista Senior

    Registrado:
    4 Sep 2004
    Mensajes:
    4.018
    Me Gusta:
    0
    Ubicación:
    Madrid
    Buen brico ;-)
    Pero es una pena que el de lluvia no funcione, porque es el que más interesa :(
  3. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.189
    Me Gusta:
    3.683
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    pues yo casi veo mas util el de las luces cuando entras en tuneles y eso tienes que estirar la mano.

    ademas si se soluciona con repro no problem no??
  4. MadRalphW

    MadRalphW Forista Senior

    Registrado:
    4 Sep 2004
    Mensajes:
    4.018
    Me Gusta:
    0
    Ubicación:
    Madrid
    También es util, pero en de lluvia es mucho más, debido a que lo pones en funcionamiento y no hay que tocar más veces la palanca ;-)
    A ver si hay suerte y se soluciona programandolo en el concesionario ;-)


    P.D.: Lo de las luces viene bien para los olvidadizos y se tiran todo el trayecto con ellas puestas :-k
  5. lawless

    lawless Guest

    Jeje, precisamente yo soy uno de esos olvidadizos, de hecho el que mas me interesaba era el de luces, por eso no lo llevare al conce a ver si lo pueden codificar para el de lluvia hasta que no me toque la revision ( me faltan 12000 km ). Casi todos los dias cuando llegaba al curro veia que me habia dejado las luces encendidas despues de los tuneles de la M40 :( :(

    Un saludo.
  6. ifjs

    ifjs

    Registrado:
    10 Oct 2007
    Mensajes:
    1
    Me Gusta:
    0
    Ubicación:
    madrid
    saludos

    me podrian indicar cual es el k-bus
  7. MadRalphW

    MadRalphW Forista Senior

    Registrado:
    4 Sep 2004
    Mensajes:
    4.018
    Me Gusta:
    0
    Ubicación:
    Madrid
    Vaya resubida de post del 2005 ;-) ¿Al final se pudo recodificar?
  8. enano330

    enano330 Forista Senior

    Registrado:
    29 Nov 2006
    Mensajes:
    4.699
    Me Gusta:
    43
    Ubicación:
    Madrid
    Modelo:
    un BMW
    a saber, de todos modos hay un brico mucho mas moderno de micro

Compartir esta página