Repro 19.1... ¿Al fin funciona todo?

Tema en 'BMW Serie 5 E-60 (2003 - 2010)' iniciado por talvarez, 10 Oct 2005.

  1. talvarez

    talvarez Guest

    Hola.

    Pues a falta de probar el MP3 que aun no lo he probado temiendome que no funcionará :ar: :ar: :ar: :ar: :ar:

    Todo vuelve a funcionar. El navegador vuelve a hablar español y las luces naranjas que hay sobre los faros delanteros y en las aletas laterales (la fila de leds naranjas) se vuelven a iluminar.

    De la anterior reprogramación (este verano) a hoy se han actualizado 21 (si no recuerdo mal) unidades de mando.... Increible.

    Detalle curioso:

    - Me cuenta el mecánico de BMW que tiene en el taller un E60 idéntico al mío (con la misma versión de software) pero que el navegador, cuando habla, silencia totalmente la radio. En mi caso esto no es así; cuando el navegador habla, la radio se atenua pero se sigue escuchando... El caso es que en mi coche, esto funciona así desde que lo comrpé.

    salu2
    Toni.
  2. VDV

    VDV Guest

    Yo voy a llevarlo el dia 13 para el primer oil-service, si les digo que lo actualicen ¿lo haran? o ¿tendré que empezar a echar pestes sobre el sensor de luces, el dispositivo antiatrapamiento de la ventanilla del copiloto, los MP3, ... para que me hagan caso? :ar:

    El mio debe llevar aun Windows 3.1 :D
  3. PCR

    PCR Forista Senior

    Registrado:
    2 Mar 2004
    Mensajes:
    4.839
    Me Gusta:
    0
    Ubicación:
    Costa Este



    Eso es lo normal, el mio también es así. 8-[

    Lo anormal es lo del otro E-60 que está en el taller. [-X
  4. Raulro

    Raulro Guest

    Pues el mío es "anormal", por eso terminé deasctivando a la "mari" del navegador:supz:
    Si no quieres tener problemas de que te digan que eso no lo cubre la garantía y es solo por tener el coche con la última actualización, yo que tú diría lo típico de sensor de luces, ventanilla, que de vez en cuando se queda la pantalla en negro, mp3, etc.
  5. PCR

    PCR Forista Senior

    Registrado:
    2 Mar 2004
    Mensajes:
    4.839
    Me Gusta:
    0
    Ubicación:
    Costa Este

    Estás seguro que sabes regular ambos (2) volumenes ? 8-[
  6. Raulro

    Raulro Guest

    Mande??? y eso cómo se hace?

    Yo como ví que cada vez que la "mari" decía algo se quitaba completamente el sonido de la radio/cd, terminé por desactivarla...:)
  7. CESARSUCO

    CESARSUCO Forista Senior

    Registrado:
    28 Jul 2003
    Mensajes:
    3.783
    Me Gusta:
    2
    Ubicación:
    Palencia
    Modelo:
    X6 35d
    el volumen de la radio y el navi, son independientes. en el mio no se silencia por completo, baja el volumen pero no lo silencia.
  8. Raulro

    Raulro Guest

    Entendido que hay dos volúmenes, uno para el navi y otro para la radio. Ahora bien, cómo se hace para que en lugar de que baje totalmente el volumen de la radio cuando habla la del navegador, solo se atenúe...
  9. PCR

    PCR Forista Senior

    Registrado:
    2 Mar 2004
    Mensajes:
    4.839
    Me Gusta:
    0
    Ubicación:
    Costa Este


    La solucion : en la proxima KDD :)
  10. Raulro

    Raulro Guest

    ok, te tomo la palabra:)
  11. a_mo

    a_mo Forista

    Registrado:
    28 Feb 2004
    Mensajes:
    2.109
    Me Gusta:
    4
    Ubicación:
    Madrid
    Me alegra que todo marche bien pero no entiendo lo del mp3 (espero que funcione).....en usa e inglaterra les funciona con programaciones anteriores;-)
  12. talvarez

    talvarez Guest

    Lo cierto es que la combinación Teléfono professional y Navegador Professional tiene muchas incompatibilidades. Una de ellas (creo) es el tema del MP3.... ¿alguien por aqui con el mismo equipamiento que yo y que reproduzca MP3????

    salu2
    Toni
  13. GCI

    GCI Guest

    Yo llevo solamente radio profesional sin navegador y no me lee mp3.Lo comenté en el concesionario y me dijerón que no sabían , que no se podía, ect.

Compartir esta página