Resetear oilservice.

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por Charliest, 24 May 2007.

  1. Charliest

    Charliest En Practicas

    Registrado:
    11 Mar 2007
    Mensajes:
    382
    Me Gusta:
    0
    Ubicación:
    Malaga
    Hola a todos.
    Pues vereis, qyer estuve leyendo en el foro como resetear el oilservice tras un cambio de aceite, y o lo ley mal o soy un torpe( muy posible esto último)
    La cosa es que con la llave en posición cero, le aprieto 5 segundos el boton izq del cuadro, y luego lo paso a posicion 1, y me salieron unos mensajes que no entendí. El caso es que sigue igual, bueno igual no, porque la temperatura se me cambió a farenheit( ya lo cambie de nuevo en el set up).
    Os pido disculpas de antemano, poruqe se que es un tema muy manido, pero a ver si me indicais como hacerlo bien.
    Un saludo
  2. Manu35

    Manu35 Forista

    Registrado:
    7 Abr 2007
    Mensajes:
    752
    Me Gusta:
    0
    Ubicación:
    Madrid
    Ya lo encontré:

    1º. Pulsa el boton izquierdo del cuadro y pon el contacto en la primera posicion. (Sin esperar esos cinco segundos que dices).
    2º. Espera con el boton pulsado hasta que aparezca el letrero "RESET".
    3º. Cuando lo haga,suelta el boton y vuelve a pulsarlo.
    4º. Espera a que el letrero parpadee,cuando lo haga suelta y pulsa el boton y ya lo tienes.


    Si no funciona a la primera, prueba a repetir el paso 4, es decir, en vez de pulsar una sóla vez, dos o tres.
  3. Chinako

    Chinako Forista Senior

    Registrado:
    21 Sep 2006
    Mensajes:
    5.334
    Me Gusta:
    14
    Ubicación:
    Sevilla
    Así es:yes:. Parece complejo pero está tirado.
  4. Charliest

    Charliest En Practicas

    Registrado:
    11 Mar 2007
    Mensajes:
    382
    Me Gusta:
    0
    Ubicación:
    Malaga
    muchas gracias. Lo intentaré esta noche a ver si me sale
  5. javi.tds

    javi.tds Forista Legendario

    Registrado:
    27 Jul 2006
    Mensajes:
    11.002
    Me Gusta:
    11
    Yo tendré que puentear al mío en breve...porque me sale el "Inspection" y poco le falta para quedarse fijo.
  6. javi.tds

    javi.tds Forista Legendario

    Registrado:
    27 Jul 2006
    Mensajes:
    11.002
    Me Gusta:
    11
    Por cierto, he notado que cada vez dura menos desde el reseteo hasta que aparece el inspection, ¿se va acortando con el tiempo, o es siempre igual?
  7. sevillano

    sevillano Forista Legendario

    Registrado:
    3 Sep 2004
    Mensajes:
    8.280
    Me Gusta:
    70
    Ubicación:
    Sevilla
    Modelo:
    is300h F-Sport
    El tiempo que tarda en irse apagando las luces y que te aparezca oilservice o inspeccion, que depende de lo que le toque al coche, depende de la calidad del aceite y del tipo de conduccion. Si el aceite no es buena y se lleva el coche altito de vueltas el aceite se degrada antes y las luces se apagan a menos kms. En el mio ultimamente solo hago carretera y le doy poco trote y con 8000 kms todavia tengo todas las luces
  8. herrem53

    herrem53 Guest

Compartir esta página