¿Se cuelga el software del navegador?

Tema en 'BMW Serie 3 E-90/E91/E-92/E-93 (2005 - 2011)' iniciado por Alex777, 13 Jun 2006.

  1. Alex777

    Alex777 Guest

    El otro día me pasó que yendo normalmente con el navegador y el CD puesto de repente se apaga la pantalla, se apaga el sonido (afortunadamente no se va la dirección hidráulica!) y el navegador se reinicializa como si fuera un PC windows. Bueno, no hubo pantallazo azul ni mensaje de error ni nada. Sencillamente se apagó y, tras unos 20 segundos, se volvió a encender sin más.8-[
    Por otra parte, en alguna ocasión he recibido un mensaje de falsa alarma, como que un cinturón no funcionaba, o no ha querido arrancar a la primera, y he tenido que sacar y meter la llave...[-X

    ¿Os ha pasado a alguno? ¿Os suena a algun problema con la estabilidad del software? Mi coche está fabricado en Diciembre del 2005. ¿Hay actualizaciones del software?
    Salu2
  2. felixpm

    felixpm Guest

    Teniendo en cuenta que el sistema operativo es windows ce, raro es que un día no nos de un pantallazo azul :)
  3. ///MPOOL

    ///MPOOL Guest

    QUE razon tienenes FELIXPM :xray:
  4. papipapito

    papipapito Forista Legendario

    Registrado:
    9 Oct 2003
    Mensajes:
    7.759
    Me Gusta:
    36
    Ubicación:
    Mérida
    la proxima vez q te pase resetealo (pulsa a la vez el navi hacia abajo+boton menu+boton explusar CD+boton expulsar DVD)

    de todos modos haztelo mirar

    saludos.
  5. Alex777

    Alex777 Guest

    ¿AL resetear se pierden las preferencias personales, o sea las del sonido, agenda, etc.? Por lo que veo está pensado para políticos cuadrúpedos o malabaristas...
    Gracias
  6. MiguelM

    MiguelM Forista Senior

    Registrado:
    27 Ene 2005
    Mensajes:
    3.876
    Me Gusta:
    166
    Ubicación:
    Murcia
    Modelo:
    320D M F30 Aut.
    No, es com oel CTrl+ALt+supr de windows.........
  7. gabijgg

    gabijgg En Practicas

    Registrado:
    17 Ene 2005
    Mensajes:
    638
    Me Gusta:
    0
    Ubicación:
    Estepona
    pues a mi me paso lo mismo ayer en mi e-46, pero el sonido no se fue, solo se reinicio la pantalla del navegador y al cabo de unos segundos se puso a funcionar, pero eso si la musica si que seguia. Ya puse la version 27.1 que al parecer corrige unos bugs de la anterior, a ver si es esooooo
  8. papipapito

    papipapito Forista Legendario

    Registrado:
    9 Oct 2003
    Mensajes:
    7.759
    Me Gusta:
    36
    Ubicación:
    Mérida
    simplemente se reinicia el sistema, no borras nada


    saludos.
  9. Mithrandir

    Mithrandir Guest

    el que me vino de serie se me colgo alguna vez, actualice el soft y listo, hasta hoy...
  10. Alex777

    Alex777 Guest

    ¿Cómo se actualiza el software? Te lo hacen en el conce by the face o hay que pagar algo?
  11. Problemas Con El Navegador

    En referencia a la pantalla de navegación que Alex comentaba, indicaros que yo tengo un problema en la actualidad y no se como resolverlo.
    No tengo audio en el coche. No puedo escuchar cd´s ni radio. La TV se ve pero no se escucha, asi que creo que esto puede ser problema del software.
    Alguien me puede orientar para solucionar este problema?

    Gracias
  12. nahiacz

    nahiacz

    Registrado:
    17 Abr 2007
    Mensajes:
    216
    Me Gusta:
    0
    Ubicación:
    guipuzcoa
    A mi me ha pasado casi lo mismo (creo que solo se va lo que tienes en la pantalla. La radio la tenia puesta y siguio funcionando, creo; Y cuando vuelve el sistema en sí al cabo de unos pocos segundos sigue con la direccion indicada como destino y te tiene en cuenta igualmente los kms restantes, etc )3 veces desde Abril hasta ahora. Solo cuando llevo el navegador. La primera pense que seria una chorrada. La segunda al inicio de verano y la ultima hace 2 semanas. Preguntado al Conce me dice que se lo lleve para mirar el soft, cosa que hare.
  13. luisferparra

    luisferparra Forista

    Registrado:
    6 Nov 2005
    Mensajes:
    754
    Me Gusta:
    38
    Ubicación:
    Madrid
    En teoría es gratis. Di simplemente que se te cuelga... está todavía en garantía, por lo que si tienen actualización, lo harán by the little leg.

    un saludo
  14. vaa

    vaa En Practicas

    Registrado:
    1 May 2007
    Mensajes:
    32
    Me Gusta:
    0
    Ubicación:
    AVILES
    e-92. a mi tambien me pasó, por lo menos 5 veces en 6 meses de coche.
    exactamente lo que tu dices.

Compartir esta página