Se me enciende el chivato naranja del DDE en un bmw 530

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por Jesus Luis, 25 Jun 2006.

Estado del tema:
Cerrado para nuevas respuestas
  1. Jesus Luis

    Jesus Luis Guest

    Hola foreros,queria comentar la situaccion que me ocurrio el viernes , al anochecer. Al hacer un adelantamiento en 3ªvelocidad, en una subida y a la altura del otro coche se me enciende la dichosa lucecita de color naranja(DDE) y el coche se viene abajo, gran sorpresa la mia que estaba a 10 km de casa y pude llegar, pero el coche al que adelante(seat ibiza) poco que me comia. Pues al llegar lo pare y volvi arrancar notando unos tremendos templores , al dia siguiente en frio lo vuelvo arrancar y sigue templando pero lo di una vuelta y tira bien, pasare por la bmw de Badajoz, ya os contare. Creo q sera la centralita que tengan q repogramarla. De todas formas si alguien le paso y me puede decir se lo agradecco. un saludo:descojon:
  2. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Bienvenido al foro,;-) .

    En cuanto a tu consulta,podria ser simplemente el filtro de gas-oil.
  3. Jesus Luis

    Jesus Luis Guest

    Gracias fer316, ojala sea eso
  4. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.501
    Me Gusta:
    14
    Ubicación:
    Pucela/Pamplona
    Bienvenido al foro ;-)
  5. Jesus Luis

    Jesus Luis Guest

    Bueno, ya que son las fiestas de san juan en badajoz, lo he llevado hoy dia 28 a Caceres, me hacen una diagnosis exclusivamente del DDE y me dicen que efectivamente, sale en la diagnosis(cosa que yo ya sabia al ver el chivato en dos ocasiones encendido) Me dicen que tengo que quedar el coche, y que puede ser de,,, La bomba inyectora, de un inyector, e incluso del sensor del conmo rail.....O sea que alucino.. De la bomba no puede ser porque sino el coche no podria circular, asi de claro.. y si se enciende el testigo del DDE falla pero me paro al deconectar el contacto se resetea arranco y el coche va bien solo q a ralenti vibra muchisimo, como si fuera falta de combustible, en fin lo llevare a un taller pirata de bmw con el q tb tome contacto hoy, fer316 parece ser que comente lo del filtro de gasoil que me recomendastes y como me han mirado diciendo, este tio esta loco, venga un saludo y ya os contare el final , pq segun veo lo que mas quieren es montarme la bomba inyectora y con 74000km no lo creo,,,
  6. igdosil

    igdosil Forista Legendario

    Registrado:
    9 Ene 2006
    Mensajes:
    12.681
    Me Gusta:
    583
    Ubicación:
    A-66
    tu cambia el filtro y prueba.... lo de vibraciones al ralentin puede ser algun inyector...
  7. Jesus Luis

    Jesus Luis Guest

    igdosil, venga gracias, lo hare ya que parece que coincidis en lo del filtro, pero lo q mas me sorprende es que lo 1º que te dicen,, la bomba inyectora, que joiossssssssss
  8. igdosil

    igdosil Forista Legendario

    Registrado:
    9 Ene 2006
    Mensajes:
    12.681
    Me Gusta:
    583
    Ubicación:
    A-66
    eso en todos los laos!!!!!! mecanica facil!! cambiar cosas asta que deje de hacer el fallo!!

    lo mas gracioso es que siempre empiezan cambiando las piezas que mas cuestan!!!!!! XXDD suerte! y ya nos contaras.
  9. Jesus Luis

    Jesus Luis Guest

    Que inyector es el que se suele estropear mas en el 530d?
  10. igdosil

    igdosil Forista Legendario

    Registrado:
    9 Ene 2006
    Mensajes:
    12.681
    Me Gusta:
    583
    Ubicación:
    A-66
    eso si q lo desconozco! porq lo tuyo es common rail!!... no se si podras ir desconectando inyectoressss y probar.... eso lo dejaremos para los expertos como fer!
  11. Jesus Luis

    Jesus Luis Guest

    Si parece ser segun el taller pirata al que antes hacia referncia (ROYBA)especialistas en bmw,que no se puede hacer como latradicional, de ir quitando uno por uno a ver cual es el que falla, al ser common rail parece ser que asi no se puede, no se como lo haran pero tengo cita para el dia 6 de julio a las 9 de la mañana, ya os contare pues ..
  12. Jesus Luis

    Jesus Luis Guest

    Bueno referente a las vibraciones, al meterlo en el tester no da fallo , seguramente sea un inyector,pero hasta que no de mas fallos no se podra hacer nada
    A si que esta es la situacion ,pero si va a ser in inyector o al menos eso me han dicho en el taller que es especialistas en BMW,, bueno socios un saludo
  13. davidcg1

    davidcg1 Guest

    Si necesitas cambiar inyectores, yo tengo 2 nuevos, originales, bosch y quiero venderlos. Los compré, para ir cambiando a medida que fallaran, pero he cambiado el coche.
    Te ahorrarás un pico.
  14. Jesus Luis

    Jesus Luis Guest

    Bueno pues ya cambie ya hice el cambio de aceite, y filtro de gas-oil y el coche sigue peor,en 40km se me ha encendido el chivato del DDC 4 veces, y al encenderse el coche como que corta la inyeccion y se queda sin potencia mantiene el paso de 120-130 km pero se queda perdido en el limbo, lo que hago es que paro en donde puedo, y quito el contacto y al volver a poner el contacto la llave resetea el fallo y vuelve a ir de lujo, hasta que vuelve a pasar..... Yo creo que va a ser un (INYECTOR) Ultimamente lo hace mas a menudo las vibraciones mejoraron pues en los ultimos 3 depositos de gas-oil le meti un bote; de limpia inyectores de winhs : Bueno chicos os mantendre informados si alguien le paso esto mismo y me cuenta algo, vienvenido sea... un saludo a todos YUPPY
  15. Funci

    Funci Forista Senior

    Registrado:
    13 Oct 2005
    Mensajes:
    4.856
    Me Gusta:
    33
    Ubicación:
    Rivas
    En algún taller BMW, que tengan máquina de diagnosis, te pueden decir el rendimiento y las presiones de los inyectores, si están compensados, y en conclusión, ver cual hay que cambiar, osea el inyector/es que de/den valores distintos. Sino busca algún taller especializado en inyectores (Bosch, etc), y lo llevas
  16. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.501
    Me Gusta:
    14
    Ubicación:
    Pucela/Pamplona
    Tienes un taller recomendado del foro en Salamanca (Automecanica Dani), yo me acercaria por alli a que me echasen un ojo, son unos máquinas y Daniel estuvo muchos años de jefe de taller en la bmw de Salamanca.
    Suerte.
  17. Bueno y los del Sur no tenemos talleres de estos? :-s Alguien? :roll: Todos en la playa? :)
  18. Sí, todos en la playa!!
    Ojito con la vuelta a casa !!
  19. TMA

    TMA Forista

    Registrado:
    18 Dic 2004
    Mensajes:
    1.229
    Me Gusta:
    4
    Ubicación:
    MADRID
    Hola por deduccion da la impresion de que efectivamente te corta la inyeccion, y puede ser algun inyector, antes de tocar nada, costoso me refiero, limpia todas las conexiones de los inyectores con un limpiacircuitos en los propios inyectores y revisa tambien donde va la caja de control de motor debajo del filtro de habitaculo derecho desenchufa la caja y la vuelves a conectar ( con la bateria desconectada ) y a ver que pasa. Me da la impresion que que tienes una caida de tension en algun inyector. Saludos.
  20. Jesus Luis

    Jesus Luis Guest

    Bueno puede ser que tenga alguna caida de tension como dices,TMA pero la verdad que de mecanica no entiendo mucho..A lo cual se me ocurre una pregunta.¿por que desconectar la bateria al desenchufa el control de motor? venga un saludo
  21. TMA

    TMA Forista

    Registrado:
    18 Dic 2004
    Mensajes:
    1.229
    Me Gusta:
    4
    Ubicación:
    MADRID

    Por seguridad.
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página