Sera la radio o sera la instalacion??? SOLUCIONADO era el cable roto

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por DDS, 6 May 2006.

  1. DDS

    DDS En Practicas

    Registrado:
    5 Mar 2006
    Mensajes:
    717
    Me Gusta:
    1
    Ubicación:
    Almería
    Hola a todos.

    Ayer al recojer el coche tras cambiar los amortiguadores traseros note que no se ollen los altavoces traseros, ni tampoco los twited (o como se escriba :)) de las puertas traseras.

    Primero pense que se le olvido conectarlos al mecanico, pero no porque lo revisaron y estaban conectados.
    Me comenta el mecanico (el jefe) que puede ser de la radio, yo pienso que puede ser de algun filtro separador del sonido, ya que los llevara para meter sonido a los altavoces y a los twited el que le corresponda ¿no?

    Bueno pues no se si es que al montar algo desencajaron alguna clavija o machacaron algun cable o que puede ser.

    He pensado en sacar el modulo de la radio y comprobar si efectivamente pudiera ser de ahi, pero no se como se saca sin romper nada (que soy un poquito manazas y me conozco :descojon:).

    Algien tiene alguna idea de que puede ser o le ha pasado algo parecido?

    Pd.: perdon por el ladrillazo
  2. sevillano

    sevillano Forista Legendario

    Registrado:
    3 Sep 2004
    Mensajes:
    8.280
    Me Gusta:
    70
    Ubicación:
    Sevilla
    Modelo:
    is300h F-Sport
    Hola. A mi hace un par de meses me cambiaron la suspension y observe mientras estaban desmontando los traseros, que en las columnas de atras (no altavoces, si no aristas del la bandeja al techo) hay dos "paratos". Uno creo que era el amplificador de la radio y el otro n.p.idea :), a ver si alguien me dice que puede ser, yo creo que es el amplificador de la antena. Prueba a ver si han quitado el cable que pasa por ahi por algun motivo.

    Saludos
  3. DDS

    DDS En Practicas

    Registrado:
    5 Mar 2006
    Mensajes:
    717
    Me Gusta:
    1
    Ubicación:
    Almería
    No me ubico, por columnas te refieres a por encima de la bandeja que al quitar el tapizado donde van las luces de dentro se ven como tu dices dos aparatejos? Pa´ mi desgracia ahi esta todo conectado, claro si no estamos refiriendo a lo mismo :fs:.
  4. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.501
    Me Gusta:
    14
    Ubicación:
    Pucela/Pamplona
    Dani, para cambiar los amortiguadores traseros hay que quitar los montantes laterales, sacar la bandeja y los altavoces traseros, si ahora no se oyen es porque o han cortado algun cable o los han soltado de los altavoces. ;-)
  5. DDS

    DDS En Practicas

    Registrado:
    5 Mar 2006
    Mensajes:
    717
    Me Gusta:
    1
    Ubicación:
    Almería
    :roll: Eso es lo primero que pense pero he comprobado yo personalmente esta mañana que estaban conectados, he sacado los asientos la bandeja y el tapizado de los lados de por encima de la bandeja donde van las luces de cuando habres la puerta y se ve todo bien.

    Haber si tengo tiempo y saco el modulo de la radio para comprobar e ir descartando. Tendre tambien que quitar el tapizado de detras del asiento trasero, el del maletero para ver si por ahi veo los cables de la instalacion, que no se ni por donde va al ir todo tan tapado.
  6. DDS

    DDS En Practicas

    Registrado:
    5 Mar 2006
    Mensajes:
    717
    Me Gusta:
    1
    Ubicación:
    Almería
    No se como quitar la radio, quito el boton de encenderla y solo veo el tornillo en el que va sujeta pero no veo ningun tipo de pestaña o tornillo que la sujete.
    Alguien sabe como se quita??
  7. sevillano

    sevillano Forista Legendario

    Registrado:
    3 Sep 2004
    Mensajes:
    8.280
    Me Gusta:
    70
    Ubicación:
    Sevilla
    Modelo:
    is300h F-Sport
    el tornillo que te comento esta justo cuando quitas el boton atras del todo, no esta en el centro, esta en la parte superior del agujero que queda cuando quitas dicho boton. Siempre te hablo de que sea como la mia, si no lo es ya no tengo ni idea. JAVIBMW tiene otra radio y tiene dos partes, una que esta detras de la moldura abatible y otra que es la de debajo, donde esta el display y las teclas. Estan unidas por unos conectores. En la mia es todo una pieza.

    Saludos
  8. DDS

    DDS En Practicas

    Registrado:
    5 Mar 2006
    Mensajes:
    717
    Me Gusta:
    1
    Ubicación:
    Almería
    La mia es en dos piezas lleva arriba la tapa abatible para el casette y los botones del balance etc.
    Saludos.
  9. sevillano

    sevillano Forista Legendario

    Registrado:
    3 Sep 2004
    Mensajes:
    8.280
    Me Gusta:
    70
    Ubicación:
    Sevilla
    Modelo:
    is300h F-Sport
    Po entonces no se como se quitaba exactamente. Un dia nos pusimos JAVIBMW y yo a desmontarla. Mandale un mp a ver que te dice, el tiene la misma que tu.

    Saludos
  10. DDS

    DDS En Practicas

    Registrado:
    5 Mar 2006
    Mensajes:
    717
    Me Gusta:
    1
    Ubicación:
    Almería
    Bueno pues ahora con mas informacion os planteo la situación, me dijeron en el taller donde cambiaron los amortiguadores que eso era el amplificador que se habia ido, me quede mosqueado porque a mi en el etk no me salia nada por amplificador como equipamiento, total que hoy me he enterado de que la bussines que yo llevo no gasta amplificador. Un mecanico del conce bmw me ha dicho que seguramente han pillado los cables con las torretas de los amortiguadores o algo asi, que le habia pasado a el ya.
    Tengo que desmontar de nuevo asientos bandeja y la esponja que va debajo de la bandeja para poder llegar a la "cabeza" del amortiguador, creo que no me dejo nada ¿no?
    En caso que esten cortados los cables (casi como fijo) que me recomendais, empalmar directamente cable con cable o poner unas fichas de emplalme??? o si hay otro metodo acepto sujerencias :).

    Saludos.
  11. JoseDo

    JoseDo En Practicas

    Registrado:
    8 Sep 2004
    Mensajes:
    635
    Me Gusta:
    1
    Ubicación:
    Madrid
    Que te lo arreglen los del taller.

    ¿Cuándo tu lo llevaste funcionaba todo corréctamente? pués si lo han roto ellos, que te lo arreglen. Diran que no, que tal y que cual... y hasta q no te pongas echo una furia pasarán de tí... qué triste.
  12. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.501
    Me Gusta:
    14
    Ubicación:
    Pucela/Pamplona
    Empalmar los cables e ir a dar una patada en los mismisimos a los que te puesieron los amortiguadores :-s
  13. leoper

    leoper Baneado Baneado

    Registrado:
    5 Oct 2004
    Mensajes:
    30.778
    Me Gusta:
    8
    Ubicación:
    Albacete
    yo voto por que lo hagas al reves...:)

    ir a ver a los de los amoritguadores, darles una patada en los webs y que empalmen ellos los cables...;-)
  14. CarlosT

    CarlosT En Practicas

    Registrado:
    17 May 2006
    Mensajes:
    192
    Me Gusta:
    0
    Ubicación:
    uruguay
    Tú pagaste el arreglo no?, pues ellos deben hacerse cargo del daño que te ocasionaron. Igual lo de la patada es válido
  15. DDS

    DDS En Practicas

    Registrado:
    5 Mar 2006
    Mensajes:
    717
    Me Gusta:
    1
    Ubicación:
    Almería
    La semana que viene lo llevo a que me lo miren. Me lo he pensado y para desmontar yo que lo haga el que monto los amortiguadores, que menudo follon para descubrir la parte de arriba del amortiguador.

    Ya os contare como queda la cosa.
    Saludos.
  16. igdosil

    igdosil Forista Legendario

    Registrado:
    9 Ene 2006
    Mensajes:
    12.688
    Me Gusta:
    591
    Ubicación:
    A-66
    mejor seria cambiar el cable entero, pero eso depende,
    te recomiendo unos empalmes macho hembra de estos que son cilindricos y muy pequeños.. no se cualquier cosa vale, siempre y cuando lo dejes bien encintado para q no haga contacto con nada. Pero si puedes cambiar el cable entero mejor.
  17. DDS

    DDS En Practicas

    Registrado:
    5 Mar 2006
    Mensajes:
    717
    Me Gusta:
    1
    Ubicación:
    Almería
    Solucionado

    Bueno pues al final llevaba razón el mecanico de la bmw. Habia cortado el cable del altavoz izquierdo con un tornillo del amortiguador. Hoy me lo ha solucionado el dueño del taller, el mecanico que hizo el cambio de los amortiguadores no esta trabajando alli, se ha ido a otro taller.

    Pues me queda una duda porque solo era el izquierdo el cable cortado y el derecho estaba correcto y no se oia ninguno de los 2. ¿Como es posible esto?
    Saludos.

    Pd.: lastima que el mecanico ya no trabaje alli para aplicar algunas de las sugerencias que me habeis hecho. :ANAL::ANAL:
  18. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.501
    Me Gusta:
    14
    Ubicación:
    Pucela/Pamplona
    Se ha ido...o le han echado :) :) :) , puede que la masa de los dos altavoces fuera comun y al cortarla se dejaran de oir los dos.
  19. DDS

    DDS En Practicas

    Registrado:
    5 Mar 2006
    Mensajes:
    717
    Me Gusta:
    1
    Ubicación:
    Almería
    Pues se ha ido no le han echado. Menuda bronca de la que se ha librado :descojon::descojon:. Ahora me rio pero no veas la que ha dado el cablecito.
    Saludos.

Compartir esta página