Tweeter casposos

Tema en 'Audio BMW' iniciado por neo_eon, 13 Mar 2006.

  1. neo_eon

    neo_eon Forista

    Registrado:
    7 Jun 2005
    Mensajes:
    1.489
    Me Gusta:
    0
    Ubicación:
    Madrid
    Hola. El sábado monte en Mi E90, dos juegos de altavoces, para cambiar las "mierdecillas" que nos han instalado de serie.
    Monte detras unos Coral BLC 100 y delante Coral BLKE100 vias separadas. Para ello cambié también el marco interior de las puertas delanteras para poder poner los tweeter.

    Pues ahora se escucha 1000 veces mejor. No con mas potencia, pero mucho mas claro y sin distorsionar nada, vamos que perfecto.

    Pero tengo un sintoma estraño. Noto como una caspa, o niebla o no se como llamar que va en sincronía con la música y en particular con los agudos.
    Los tweeter los monté en paralelo cada uno con su altavoz de medios y con su filtro. Y la verdad es que no se que pensar, ya que lo hacen los dos.


    ¿Sabeis que puede ser?
    ¿El montaje no tiene mas truco no?, cada tweeter conectado a su filtro, y este en paralelo al altavoz de medios ..

    Decidme algo expertos
  2. _mike

    _mike En Practicas

    Registrado:
    27 Jul 2005
    Mensajes:
    581
    Me Gusta:
    0
    Ubicación:
    Entre Gijón y Madrid :D
    cómo caspa¿¿¿ ??? qué filtros pusiste???

    ten cuidado con los filtros que desfasan la señal 180 grados y depende de la marca hay q enchufar el tweeter al revés ... useasa el + al - del filtro y el - al + del filtro :D lo puedes comprobar con un polímetro ... si el - de entrada y el - de salida coinciden.... pos los tienes q enchufar al revés.. pero este no debería ser el problema ese....

    Weno... explicame un poco eso de casposos.. y te cuento! :D
  3. BMENDI

    BMENDI Forista

    Registrado:
    17 Nov 2005
    Mensajes:
    1.009
    Me Gusta:
    6
    Ubicación:
    Bilbao
    ¿Que es eso de desfasar la señal? Acabo de comprar unos Phase Evolution CFS 165 y en los filtros hay un "interruptor" con 2 posiciones, 0 y 180. ¿Como hay que colocarlo?
  4. neo_eon

    neo_eon Forista

    Registrado:
    7 Jun 2005
    Mensajes:
    1.489
    Me Gusta:
    0
    Ubicación:
    Madrid

    Ufff, es que describir un sonido escribiendo...
    Veamos,es el sonido paraecido a cuando pones una cadena de televisión sin emisora y sale la típica niebla blanca con ese sonido ssssssssssssssssssss... (¿niebla?)Pues ese sonido en menor volumen y a ritmo de los agudos fuertes.

    Se escucha tanto en CD, como en radio, es devir con indiferencia de la fuente.
    He subido y bajado los medios del ecu y sigue igual.

    Por otra parte, si los conectas mal ¿funcionan?.
  5. _mike

    _mike En Practicas

    Registrado:
    27 Jul 2005
    Mensajes:
    581
    Me Gusta:
    0
    Ubicación:
    Entre Gijón y Madrid :D
    Funcionar puede funcionar... jejeje... una cosa! ni se te ocurra juntar las masas de los canales Izdo y derecho eh ..... osea los negativos... que no van a masa! ni por asomo son masas... a ver si es eso lo que te pasa ....

    que equipo tienes?
  6. neo_eon

    neo_eon Forista

    Registrado:
    7 Jun 2005
    Mensajes:
    1.489
    Me Gusta:
    0
    Ubicación:
    Madrid
    radio profesional. (Alpine)

    Pero lo unico que hice es llevar los terminales del filtro a los del altavoz. + a+ y -a -...

    (Y hasta ahi llego.... jejeje, que de audio no se mucho pero de electrónica...):rambo:
  7. neo_eon

    neo_eon Forista

    Registrado:
    7 Jun 2005
    Mensajes:
    1.489
    Me Gusta:
    0
    Ubicación:
    Madrid
  8. Specialized

    Specialized En Practicas

    Registrado:
    23 Oct 2005
    Mensajes:
    350
    Me Gusta:
    31
    Ubicación:
    Bcn
    neo_eon,

    Se me ocurren 2 posibles respuestas al problema:

    -Que estés pillando interferencias del sistema eléctrico del coche.
    -Que estés "forzando" más de lo que te crees el ampli de la radio y que lo que escuches sea ruido que te genera el propio ampli por estar trabajando muy cerca de sus límites...

    A mi con los DLS a volumenes normales no me sucede, pero si fuerzo bastante el ampli, a parte de distorsión, aparece el típico soplido (ssssssssssssh) de agudos. Ten en cuenta que la radio profesional es bastante justita.

    por cierto, a parte de este problema... ¿a que vale mucho la pena el cambio, no?

    Saludos
  9. neo_eon

    neo_eon Forista

    Registrado:
    7 Jun 2005
    Mensajes:
    1.489
    Me Gusta:
    0
    Ubicación:
    Madrid
    El cambio es impresionante, sin duda. Solo me queda el perfeccionar ese "pequeño" detalle...

    ¿Sabes algo sobre lo que comentaban por aqui del desfase de 180º de algunos filtros??
  10. Specialized

    Specialized En Practicas

    Registrado:
    23 Oct 2005
    Mensajes:
    350
    Me Gusta:
    31
    Ubicación:
    Bcn
    Ni idea... pero yo creo que tu problema va por la "calidad" de la radio profesional, me imagino que le exiges demasiada caña para el amplificador que lleva y que estás escuchando el "ruido" que te generan los propios compenentes electrónicos del ampli al trabajar cerca de su límite.

    ¿El ruido del tweeter lo tienes siempre o sólo cuando te pasas con el volumen?

    A título de ejemplo yo en casa tengo un amplificador estereo sólo para música (2x100w) y una etapa multicanal (5x120w) para el homecinema, pués con el amplificador estereo a tope de volumen y sin señal no escucho absolutamente nada por los altavoces y en cambio con la etapa de homecinema al 85% de volumes oigo un sssh bastante notorio. La diferencia entre uno y otro es simplemente la calidad (el ampli de 2x100w estereo vale cerca de 6000 euros y la etapa de 5x120w vale unos 1200). ¿Te puedes imaginar el ruido que es capaz de meter el ampli de la radio profesional verdad?

    Saludos
  11. pilsener

    pilsener Forista

    Registrado:
    23 Feb 2006
    Mensajes:
    965
    Me Gusta:
    2
    Comparto la idea de Specialized respecto a que es un problema de falta de la corriente que es capaz de suministrar la fuente.

    Yo tengo encargados tus mismos altavoces y espero tenerlos puestos esta semana proxima.

    Me han recomendado montar un ampli chiquitito q en principio no me hace demasiada gracia, pues como bien sabeis la radio professional no lleva salida de previos, y ademas hay que recablear y probablemente cortar en la instalacion original del coche q me hace menos gracia aun.

    Otra solucion es cambiar la fuente. Un amiguete la ha sustituido por una Pioneer, con los Coral BLKE 100 delantee y atras, y esta contentisimo con el resultado -yo aun no lo he oido-.

    No obstante, imagino que solo en calidad la mejora debe ser notable, asi que entiendo que merece la pena. Te lo cuento cuando los tenga instalados. Por cierto yo tb voy a montar los BLKE 100 delante y atras.

    Saludos.
  12. pilsener

    pilsener Forista

    Registrado:
    23 Feb 2006
    Mensajes:
    965
    Me Gusta:
    2
    ¿Como veis la posibilidad de montar otra fuente no original de BMW? -en mi caso E90-.

    He estado ojeando la Alpine 9854, que me parece un autencito cañon, y ya no habria que andar amplificando.

    Es que el andar amplificando y metiendo nuevo cableado con lo que eso implica me da yuyu.

    ¿Qué decis los expertos?, dicese Sres. Peter_ok, Specialized, Scarolo, etc...

    Gracias por anticipado.

    Saluditos.
  13. Specialized

    Specialized En Practicas

    Registrado:
    23 Oct 2005
    Mensajes:
    350
    Me Gusta:
    31
    Ubicación:
    Bcn
    Factible pero feo... existe un adaptador a din y un marco para la radio, pero... ¿que pasará con la estética del coche?.

    Yo lo estuve sopesando bastante tiempo y finalmente lo deseché por estética.

    Saludos
  14. jcurbina

    jcurbina Guest

    Mi opinión

    Pues yo cambié los altavoces y la radio y ahora si que se nota el cambio.

    Sonido de calidad y volumen bastante bueno. Lo único que todavía se queda corto son los bajos porque el sub es de solo 6,5" y van conectado a la misma salida de los altavoces, sin embargo suenan mejor que con la radio original. Lo que creo que me falta para tener un sonido perfecto es conseguir cambiar los subwoofers por unos buenos y ponerle un pequeño amplificador a estos, y para más conectado a la salida de sub que tiene la radio. Me sugirieron que pusiera un subwoofer en el maletero pero yo creo que con lo bien insonorizado que está no sea ésta la mejor solución. Así que allí les dejo las fotos para que vean que no es tanto lo que se pierde en estética.

    De todas maneras les recomiendo algo que descubrí un poco tarde. Para mejorar el sonido sin perder estética se puede combinar esto:

    http://mobile.jlaudio.com/products_cleansweep_pages.php?page_id=79

    y un amplificador. Es una solución cara pero la mejor de estética. Miren este ejemplo de esa instalación http://www.bangkoksite.com/BMW3/Audio1.htm

    Les dejo una fotos de lo que tengo para que vean:


    [​IMG]



    [​IMG]

Compartir esta página