Una de inyectores

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por POLE100, 5 May 2007.

  1. POLE100

    POLE100 Guest

    Hola a tod@s, despues de buscar y mucho por el foro y ver las distintas opciones que tengo con la averia de los inyectores de mi 530, me surgen varias dudas que ruego me aclareis los entendidos. Creo que antes de gastarme 2000 y mucho debo intentar probar varias cosas.

    Me dicen que tengo 4 Iny. tocados, que cambie los 6.

    Tengo en mis manos un par de botes de limpia inyectores STP DIESEL FUEL TREATMENT mejorado con cetato. Es antiguo, pero creeis que servira???

    Estoy buscando el famoso FORTE. Realmente podra hacer algo???

    Lo que he leido en el foro del aceite en el gasoil puede hacer algo???

    Cuando hablais de aceite 2T sin detergente. Como veo yo si es sin detergente, lo pone en algun lado en el bote. Es que tengo aceite E-1 SINTETICO 2 T competicion
    (API TC/TSC 3 PLUS)
    (DIA:TCW3)
    (JASO FC ISO E-GD)

    Tengo de todas esas cosas porque antes me dedicaba an vender algo de repuestos de autos.


    Ayuda por favor, Se que son muchas preguntas pero no se por donde empezar.

    Saludos.

    PD. chinako, como va el pedido......?
  2. Chinako

    Chinako Forista Senior

    Registrado:
    21 Sep 2006
    Mensajes:
    5.334
    Me Gusta:
    14
    Ubicación:
    Sevilla
    Gavira dijo que se podían reparar los inyectores así que quizá que no tengas que cambiarlos y el ahorro de pasta será considerable.
    Respecto a lo del limpiainyectores podrías echarle bardhall, pues ese le fué buen a algunos de los que lo echaron, si tienes un Norauto cerca podrías pillarlo ahí.

    El pedido va bien, a la espera del ingreso de los rezagados y de que lleguen algunas transferencias. También falta el nombre de algunos para verificar su ingreso porque del nick al nombre verdadero....:err:

    En un ratillo tiro pa tu pueblo a recoger unas cosas de casa de un familiar.
  3. POLE100

    POLE100 Guest

    Mi pueblo???? seguro????, que aunque ponga Córdoba yo estoy a 82 KM direccion badajoz. Pero vamos que si vienes aqui, me llamas (tienes mi movil en el mp que te envie). y nos tomamos unas birras SIN. que aqui son las cruces.

    Saludos.
  4. igdosil

    igdosil Forista Legendario

    Registrado:
    9 Ene 2006
    Mensajes:
    12.681
    Me Gusta:
    583
    Ubicación:
    A-66
    que tienes? vibraciones al ralentin? en que lo notaste??????

    echale un limpia inyectores por ejemplo bardall como te dice chinako u forte, u wins especial comon rail.... con 20-30 litros de combustible... y date un buen paseo con el coche y prueba a ver si ha mejorado la defiencia que le notas al coche.
  5. POLE100

    POLE100 Guest

    Lo que le notaba (bueno, le noto), es vibraciones a ralenti y que el olor del humo del escape no es como el de otros diesel. El coche arranque perfectamente y cuando le pisas te responde de pm. pero cuando paras en un semaforo o al aparcar.... ya tengo las vibraciones otra ver. No mejoran en caliente.

    Saluods.

    De lo de los aceites que me decis. Me aconsejais hacerlo alguna vez????
  6. bestcar

    bestcar Forista Senior

    Registrado:
    31 Jul 2006
    Mensajes:
    6.603
    Me Gusta:
    15
    Ubicación:
    Cerca de ti
    Modelo:
    530DAT+MK7FF
    no seran los tacos de motor?
  7. igdosil

    igdosil Forista Legendario

    Registrado:
    9 Ene 2006
    Mensajes:
    12.681
    Me Gusta:
    583
    Ubicación:
    A-66
    de los aceits para un comon rail,, nunca lo escuche,, eso se hacian en bombas rotativas tipo VE donde se echaba el aceite para el engrase tanto de la bomba como de los inyectores...... inyectores totalmente diferentes a los de un comonrail,, pues estos ultimos son gobernados electricamente y los otros, mecanicamente....

    SAludos.
  8. POLE100

    POLE100 Guest

    Se ha metido en la maquina y saco ese error, ojala fuesen los tacos y se me quitaba la mala leche que tengo ahora, que el coche lo tengo hace menos de un año y me dicen que eso no entra en garantia.... que es desgaste... un mierd. pa ellos. en fin que la bmw de Córdoba ha perdido un cliente.
  9. igdosil

    igdosil Forista Legendario

    Registrado:
    9 Ene 2006
    Mensajes:
    12.681
    Me Gusta:
    583
    Ubicación:
    A-66
    pues siento decirte que eso no es desgaste eh!! eso te tiene que entrar en garantia,,,,, amenazales con ir al atencion al consumidor o algo,,, pero eso se tienen que hacer cargo ellos....
  10. Gavira

    Gavira Tr3s españoles, cu4tro opiniones. Miembro del Club

    Registrado:
    28 May 2004
    Mensajes:
    70.003
    Me Gusta:
    26.886
    Ubicación:
    (MA) Puerto Banús
    Modelo:
    GaviRAV4 177hp
    Vamos por partes; prueba con el limpia-inyectores ese que has comprado (STP, se encuentra en el Carrefour)

    El Forté es harto complicado de encontrar, algunos foreros hemos probado con el de la marca BARDAHL (22 euracos) que se adquiere en Norauto.

    Sí, que hace y mucho el limpia-inyector: yo tenía también un cabeceo en ralentí, que ha desaparecido tras el limpia-inyector, limpiar la válvula EGR y poner un filtro de gasoil nuevo.

    En cuanto a tu problema, creo que son "demasiados" inyectores los que te fallan; ¿no habrá manipulado nadie los cables y será que los tengas malamente conectados? :-k
    También ha sucedido que -por antigüedad y uso- lo que están mal son los cables de corriente (valen 60euros) pero no los inyectores.

    Por último, sí que se reparan, o al menos eso me dijeron en www.inyecar.es donde reparan inyectores y bombas de gasoil :rambo: (en ese taller Bosch, es donde han reparado una caja automática, también, de una Voyager de mi empresa; y donde tienen un banco de potencia donde me dieron datos de mi 530d con la centralita que tengo puesta)

    Y suerte, compañero! ;-)
  11. the dark man

    the dark man Forista

    Registrado:
    16 Nov 2005
    Mensajes:
    891
    Me Gusta:
    0
    Ubicación:
    Santa Pola
    Los sintomas que tienes evidentemente son de inyectores en mal estado.

    Los inyectores se pueden reparar y limpiar con unas maquinas especiales. Yo tambien tenia los mismos sintomas que tu y eran 4 inyectores jodidos tambien. La limpieza de los 6 creo que me costo el precio de uno nuevo. Desde entonces el coche va mas fino que nunca. Los limpiainyectores a mi no me hicieron nada en este caso, aunque su uso como prevencion si que lo veo recomendable.

    En cuanto a la garantia reclama, no tienen ninguna razon. Si el coche te lo venden con garantia afecta a todas las piezas del motor. Si fuera una rueda lo entenderia, pero un inyector no. Vete a una oficina de consumo y reclama. No es una averia barata como para dejarlo pasar. Hay mucho sinvergüenza suelto.
  12. yobihurria

    yobihurria Forista

    Registrado:
    7 Jun 2004
    Mensajes:
    1.136
    Me Gusta:
    10
    Ubicación:
    Vizcaya
    En mi caso temblaba muchisimo en los semáforos, parecia una secadora a tope de revoluciones, como me coincidio con el llenado del deposito enseguida lo relacione con gasoil en mal estado (agua, condensación, impurezas) heche un limpia inyectores wins formula Gold y mejoró algo ya que el traqueteo no era tan espectacular. Cuando me quedaba algo menos de la mitad del deposito volví a repostar pero le meti gasoil del caro (se supone que es más refinao) le meti otro bote de formula gold (era caro el joiooooo) y vuala, solucionado, de esto hace la tira de kms.

    Por cierto, me pasaba como a ti, en el garaje cuando estaba al ralenti tenia un olor especial (seguramente por la combustión incompleta)

    Antes de cambiar inyectores:
    1º.- Limpia inyectores
    2º.- Cables
    3º.- Rezar

    SALU2 :wink: y SUERTE
  13. Bob

    Bob Forista Senior

    Registrado:
    4 Jun 2006
    Mensajes:
    6.362
    Me Gusta:
    3.031
    Ubicación:
    Tierras del Norte
    Modelo:
    Lexus IS 220d
    Échale Bardahl como te dicen, yo lo hice una vez y quedé impresionado. Si te sirve de ayuda yo lo eché con 20 litros en el depósito pero sin rellenar, el bote entero y consumir los 20 litros y ni cabeceos ni vibraciones ni nada más desde entonces. Lo que te dicen a ti de que tienes 4 tocados pero mejor cambiar los 6 pues, qué quieres que te diga? si llega el caso y tienes 4 realmente tocados, cambia los 4, los otros dos no van a sufrir más por ello, si más adelante tienes que cambiarlos también pues ya lo harás pero cambiar ahora algo que no está fallando, me parece un poco fuerte. Si vas a los servicios Bosch, quizás puedas reparar sin tener que reemplazar, mucho más económico e igual de efectivo.
    Espero que no sea nada y que lo soluciones con un buen limpiainyectores.
    Saludos y suerte.
  14. POLE100

    POLE100 Guest

    Os cuento, con el deposito en el 15 le he puesto el bote que tenia de STP. Lo he dejado a ralenti durante 10 minutos aproximadamente. Despues me he ido a dar una vuelta de unos 50 km pisandole bien... y cual ha sido mi sorpresa que parece que han desaparecido. Mañana os lo confirmare, ya que sera cuando lo arranque en frio y vea como se porta el niño.

    Saludos y gracias a todos por los consejos. Si con esto no funcionma mirare lo de los cabes y los conectores sulfatados (ayer me dio la sensacion de estar bien.
  15. Manol

    Manol ▒▒▒▒▒▒ Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    37.543
    Me Gusta:
    12.916
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    [​IMG]

    Me alegro que haya ido bien. Saludos.
  16. Gavira

    Gavira Tr3s españoles, cu4tro opiniones. Miembro del Club

    Registrado:
    28 May 2004
    Mensajes:
    70.003
    Me Gusta:
    26.886
    Ubicación:
    (MA) Puerto Banús
    Modelo:
    GaviRAV4 177hp
    Si "ya te tocaba", como si no te tocaba :D acabas de ponerle mucha dosificación (%) de limpieza al depósito (habitualmente, se suele poner más litros de gasoil a un bote de limpiainyectores: aún desconociendo lo que sería la dosis recomendada por el fabricante)

    O sea, que me pierdo :D Que has echado el limpiainyectores demasiado "puro" y puede que hayas arrastrado mucha porquería desde el depósito: con lo cual, si "ya te tocaba" como si no te tocaba, que cambies el filtro de gasoil :tonqe
  17. POLE100

    POLE100 Guest


    Tienes razon, en cuanto pueda lo cambio... Seguro que será mañana. De todas formas, cuando pongamos los dispositivos de los retrovisores veré como suenan los vuestros y .... a ver que opinais.

    Esta mañana al arrancar en frio parecia que vibraba otra vez, pero muchisimo menos.

    Saludos
  18. lujo's

    lujo's Guest

    Yo que tú miraba lo que dice "gavira", no me parece nada descabellado lo que dice de los cables, en cambio tener tantos inyectores tocados...
    Eso sí que me parece raro.:err:
  19. POLE100

    POLE100 Guest

    Pero la unica forma de mirar los cables es poniendo unos nuevos, no??? o alguien sabe como comrpobar los cables???
  20. Sergi 530d

    Sergi 530d Forista

    Registrado:
    27 Jul 2006
    Mensajes:
    1.027
    Me Gusta:
    11
    A mí me pasa lo mismo que a ti y se supone que me han cambiado los 6 inyectores( digo se supone porque también está en garantía y yo no tengo ninguna prueba de que se los hayan cambiado ), me han cambiado los cables de los inyectores y le eché un bote de limpia-inyectores y el coche sigue igual, me cambiaron también la prebomba del gasoil para ver si era y todavía no saben que le pasa o no lo quieren saber.
    Todo esto no es por desanimarte, pero me tenía que desahogar ya que ha salido el tema.
    Que tengas más suerte que yo y que todo se arregle.
    Saludos.
  21. lujo's

    lujo's Guest

    Pues hombre haberlasss....hailas....pero encontrailassss...
    A mí ya me pasó que un cable estaba agrietado y la chispa se salía por ahí, lo raro es que no lo hacía siempre, pero cuando lo hacía ,el coche vivraba y parecía que andaba con un pistón menos.

Compartir esta página