V27.1 Y Adios Satelites

Tema en 'Audio BMW' iniciado por Maestro Pocero, 11 Jul 2006.

  1. Maestro Pocero

    Maestro Pocero En Practicas

    Registrado:
    3 Dic 2003
    Mensajes:
    141
    Me Gusta:
    1
    Ubicación:
    Bilbao
    Buenos días!!
    Ante todo presentarme, ya que soy nuevo.
    Desde hace unos días poseo un 33cd MII ( que pasadita), estoy encantado

    Ayer actualice el navi a la V27.1 Hackspanish del foro, ya que mi navi venía en Aleman/Ingles/Frances.
    El problema es que al cargar este soft, el navegador funciona pero no recibe satelites. Antes de actulizar todo funcionaba OK.

    Sabeis decirme que he hecho mal? o tendre que pasar por caja....[:>pray [:>pray [:>pray

    Un Saludo

    Maestro Pocero
  2. escarolo

    escarolo Guest

    Pues es raro, no obstante, intenta "desactualizar a una versión anterior"

    Saludos
  3. guru

    guru Forista

    Registrado:
    3 Mar 2006
    Mensajes:
    1.645
    Me Gusta:
    0
    Ubicación:
    Bages - Guilleries
    tal vez no se te copio bien la V.27.1; vuelvela a copiar a baja velocidad y con un cd bueno, aunque primero tendras que volver a introducir una v. anterior, por ej. la v.26 y luego la v.27.1

    salu2
  4. lupito

    lupito Guest

    La versión V27 en algunas unidades tiene fallos de conexion con satelites, pero en la V27.1 arreglaban precisamente eso.

    Grabala la imagen en un CD Verbatim y a 2x de velocidad y vuelve a probar.
  5. atestado

    atestado Forista

    Registrado:
    1 Nov 2005
    Mensajes:
    2.994
    Me Gusta:
    16
    Ubicación:
    la coruña
    no se......comprueba no se haya soltado la conexion detras del mk de la antena gps
  6. Maestro Pocero

    Maestro Pocero En Practicas

    Registrado:
    3 Dic 2003
    Mensajes:
    141
    Me Gusta:
    1
    Ubicación:
    Bilbao
    Ups, como puedo mirar eso?
  7. carmona__

    carmona__ Forista

    Registrado:
    30 May 2006
    Mensajes:
    2.738
    Me Gusta:
    327
    Ubicación:
    Al lado del circuito
    Modelo:
    E46 M54B30 SC
    como dice atestado detras del mk (el aparato donde metes el cd de mapas) tiene que haber dos conectores y un cablecito que és el de la antena gps.
  8. atestado

    atestado Forista

    Registrado:
    1 Nov 2005
    Mensajes:
    2.994
    Me Gusta:
    16
    Ubicación:
    la coruña
    si es un cable estrecho que podria haberse soltado ya qu eno va demasiado amarrado
    el conector esat situado en la parte trasera del aparato
  9. Maestro Pocero

    Maestro Pocero En Practicas

    Registrado:
    3 Dic 2003
    Mensajes:
    141
    Me Gusta:
    1
    Ubicación:
    Bilbao
    Hola a todos
    Gracias por vuestra ayuda.
    Al coger el coche a la hora de la comida, todo funciona perfectamente con la V27.1 de nuevo, satelites y tmc.

    Creo que la rana de peluche que llevo en la bandeja trasera me ha jugado una mala pasada.

    Un saludo.
  10. atestado

    atestado Forista

    Registrado:
    1 Nov 2005
    Mensajes:
    2.994
    Me Gusta:
    16
    Ubicación:
    la coruña
    ok me alegro se solucionara y tan facilmente
  11. Yngwiedavid

    Yngwiedavid Forista

    Registrado:
    4 Feb 2005
    Mensajes:
    1.502
    Me Gusta:
    13
    Ubicación:
    Madrid
    Modelo:
    E53 M & F36 M

    mete una version anterior para actualizarla

    Saludos
  12. victorrr

    victorrr Guest

    yo tambien tengo el mkiii con la v17,he intentao meterla,pero me da error del cd,o itroducir cd,olago asi,y me saca el cd,yo por mas que he leido,no me entero de como va esto.la que me descarge fue la v25,me podrias echar un cable?

Compartir esta página