Actualizar Navi.

Tema en 'Audio BMW' iniciado por BremeX, 29 Dic 2005.

  1. BremeX

    BremeX Forista Senior

    Registrado:
    17 Jun 2005
    Mensajes:
    5.697
    Me Gusta:
    405
    Ubicación:
    City center
    Modelo:
    E46 & E87
    Hola a todos.

    Tengo el software SW3-1/63

    He visto en el archivo que se puede actualizar a la version 26 4-1/60

    Mi navi lee Cd, no DVD.

    Podria??

    Gracias!!
  2. adolfv

    adolfv En Practicas

    Registrado:
    4 Sep 2005
    Mensajes:
    591
    Me Gusta:
    1
    Ubicación:
    cantabria
    nooooooooooorrrrrrrrrrrrrrrrr no cometas el error.

    esa version v26 4 1/60 es para navegadores mk4, y tu tienes el mk3. si lo metes no te ira bien y te dara problemas. su buscas por el foro hay muchos temas de eso.

    tienes la misma version que tengo yo en mi coche. yo estoy esperando haber si me acerco a actualizar la version y a cambiarlo al idioma español que sale unos 90 euros.
  3. DavidT

    DavidT Guest

    Hola!!

    Tu llevas el MKIII, por lo que la versión de software es la 3-X/XX...si llevaras MKIV sería 4-X/XX... además, si llevas la 63, me parece que lo llevas muy correctamente actualizado.

    Saludos

    David
  4. joanmoher

    joanmoher Forista

    Registrado:
    17 Ago 2005
    Mensajes:
    2.239
    Me Gusta:
    7
    Ubicación:
    Elche
  5. adolfv

    adolfv En Practicas

    Registrado:
    4 Sep 2005
    Mensajes:
    591
    Me Gusta:
    1
    Ubicación:
    cantabria
    yo lo estube mirando bastante en su dia y no lo acabo de entender muy bien. pues parece que existe varias versiones para el navedagot mk3 , en este caso spuestamente la version 3- 1/63 hay desde la v22 a la v26. segun esa lista contempla varias versiones con igual referencia 3-1/63, pero en las versiones del mk4 cambian. toy confundio.
  6. Yngwiedavid

    Yngwiedavid Forista

    Registrado:
    4 Feb 2005
    Mensajes:
    1.502
    Me Gusta:
    13
    Ubicación:
    Madrid
    Modelo:
    E53 M & F36 M
    no se os ocurra actualizar los MK· a mas software , si no moriran
  7. PATXIN

    PATXIN En Practicas

    Registrado:
    13 Dic 2005
    Mensajes:
    368
    Me Gusta:
    1
    Ubicación:
    BILBAO
    La ultima version que puedes llevar en tu mk3 es la v22,es decir 3/1-63.
    A partir de ahi no hay modificaciones para el mk3,sólo para el mk4.
    Un saludo.

Compartir esta página